Publicité

Vos problèmes avec Lightroom (et des solutions)
« Réponse #255 le: 26 Avr, 2015, 10:01:36 am »

désolé Pierre
c'est une erreur de clic de ma part  >:D

Publicité

Vos problèmes avec Lightroom (et des solutions)
« Réponse #256 le: 02 Mai, 2015, 19:36:05 pm »
Bonsoir,

petite question:
J'ai la version 5.7 de Lr qui m'avait été offerte (donc, avec un ID qui n'est pas le mien). Aujourd'hui, je voudrai passer à la version 6.
Est ce que je peux faire une MaJ ou je suis obligé d'acheter la version 6 avec mon ID? Tout en sachant que le prix n'est pas le même.

Merci pour vos réponses.

Didier.

Vos problèmes avec Lightroom (et des solutions)
« Réponse #257 le: 08 Mai, 2015, 09:15:40 am »
Je cite une phrase de LViatour en parlant de Darktable qui m'interpelle...

En gros j'ai passé beaucoup de temps à peaufiner un réglage pour chaque plage de sensibilité en utilisant différents outils. J'ai appliqué cela en réglage conditionnel c'est très bien fait dans Darktable chaque style peut recevoir des conditions du gendre si le boîtier est x et la sensibilité est entre x et y et bien tu appliques ceci.  Et donc quand j'ouvre un dossier photos elle sont déjà configurées sans rien faire sur plusieurs paramètres différents. C'est très simple à appliquer et les conditions configurable sont très variées.

J'ai ouvert un dossier de plus de 4000 photos de spectacle, toutes étaient instantanément bonnes et isos corrigés, fantastique!  

Avons-nous une telle possibilité dans LR ? 

*

Hors ligne EboO

Vos problèmes avec Lightroom (et des solutions)
« Réponse #258 le: 08 Mai, 2015, 09:58:05 am »
Par défaut Lr applique une réduction de bruit en fonction du couple boîtier et sensibilité iso.
Tu peux aussi faire des presets de réduction du bruit en foc'tion de la sensibilité. Au final la démarche est un peu différente de Darktable.
"Il ne faut pas compter sur ceux qui ont créé les problèmes pour les résoudre"
Albert Einstein

Vos problèmes avec Lightroom (et des solutions)
« Réponse #259 le: 08 Mai, 2015, 10:34:37 am »
Le truc c'est que dans LR tu ne peux pas automatisé cette tache...  1 preset pour un lot d'image que tu dois avoir pré-sélectionner... bref basique.

 
« Modifié: 08 Mai, 2015, 10:41:38 am par Pierre »

*

Hors ligne EboO

Vos problèmes avec Lightroom (et des solutions)
« Réponse #260 le: 08 Mai, 2015, 12:42:44 pm »
Oui c'est ça, si tu veux une gestion plus efficace il y a Dxo qui automatise très bien. Mais aucun ne fonctionne comme Darktable.
Il est gratuit tu peux toujours le tester, avec une machine virtuelle si tu es sous Windows.
"Il ne faut pas compter sur ceux qui ont créé les problèmes pour les résoudre"
Albert Einstein

Vos problèmes avec Lightroom (et des solutions)
« Réponse #261 le: 08 Mai, 2015, 12:57:23 pm »
je vais le tester... je suis sur mac :)

*

birol31

  • Invité
Vos problèmes avec Lightroom (et des solutions)
« Réponse #262 le: 19 Mai, 2015, 10:13:47 am »
Bonjour,
J'utilise LR6 et lorsque en mode developpement je passe en vue plein écran (touche F) il arrive parfois que je reste planté sur l'image sans pouvoir plus rien faire d'autre
Je suis obligé d'éteindre l'ordi sauvagement ...
J'ai coché la case pour la carte graphique qui est :

AMD Radeon HD 5450
Check OpenGL support: Passed ?????
Vendor: ATI Technologies Inc.
Version: 3.3.12874 Core Profile Context 14.100.0.0
Renderer: AMD Radeon HD 5450
LanguageVersion: 4.30

Je crois que cette carte est compatible OpenGL 3.2 et Lr demande 3.3, c'est ça le pb ?

Quand je décoche la case, (utiliser le processeur graphique), je n'ai pas de plantage

Le pb c'est que j'ai acheté cette CG expres pour LR6.... j'ai fait un mauvais choix ? sachant qu'il me faut absolument une carte "Low Profile"

Merci

*

Hors ligne Jean-Christophe

Vos problèmes avec Lightroom (et des solutions)
« Réponse #263 le: 19 Mai, 2015, 10:33:23 am »
Il y a des soucis avec les cartes AMD, il faut soit désactiver le mode GPU (qui n'apporte au final pas tant que l'on pouvait espérer) ou attendre les mises à jour ...

*

birol31

  • Invité
Vos problèmes avec Lightroom (et des solutions)
« Réponse #264 le: 19 Mai, 2015, 16:22:32 pm »
OK merci Jc

C'est quand même ralant de découvrir que ce qui était présenté comme une avancée majeure dans Lr6 n'est autre qu'un flop monumental dés sa sortie ...

Bravo le marketing !

*

Hors ligne Jean-Christophe

Vos problèmes avec Lightroom (et des solutions)
« Réponse #265 le: 19 Mai, 2015, 17:53:14 pm »
Ce n'est pas un flop monumental, c'est un vrai apport si la machine est capable de la gérer.
Mais il semble que de nombreuses cartes provoquent des problèmes, particulièrement chez AMD.
Plus le nombre d'utilisateurs qui n'ont pas mis à jour le driver et pensent que ça ne marche pas :)

*

birol31

  • Invité
Vos problèmes avec Lightroom (et des solutions)
« Réponse #266 le: 21 Mai, 2015, 16:52:56 pm »
Jc , je l'ai mauvaise car j'ai acheté la carte expres ...
D'aprés moi, c'est plutot Lr6 qui sait pas gérer certaines cartes et non pas les cartes AMD qui causent des problémes à Lr6
Elles sont sorties bien avant lui
Bon, bref, je vais pas polémiquer sans fin, on va dire que ça va s'arranger ...

Au fait, avec tout le respect que je te dois pour tout ce que tu fais et pour te montrer que j'ai lu tes 2 derniers messages, je te cite :
"...qui n'apporte au final pas tant que l'on pouvait espérer..."
..."c'est un vrai apport si la machine est capable de la gérer..."

Bon, ben je va m' prendre une chopine, ça ira mieux aprés

*

Hors ligne Jean-Christophe

Vos problèmes avec Lightroom (et des solutions)
« Réponse #267 le: 21 Mai, 2015, 17:54:54 pm »
C'est jamais la faute de l'autre mais toujours de l'autre ...   :D

Dans ce type de configuration où le logiciel repose sur la carte qui repose sur le pilote qui repose sur la machine qui fait tourner le logiciel, tout le monde a tort et raison.
La bonne nouvelle c'est que les deux marques se penchent sur le problème. C'est d'autant plus c.. que Photoshop marche très bien en mode GPU avec les mêmes cartes, va comprendre ...

Vos problèmes avec Lightroom (et des solutions)
« Réponse #268 le: 02 Juin, 2015, 14:01:23 pm »
Bonjour à tous,

Voulant tester les préset VSCO, je suis allé sur le site télécharger la version gratutie, ouvert l'installateur mis mon mot de passe etc etc le tout très normalement comme l'indique la vidéo en anglais du site.
A l'ouverture de LR rien nada. Faut-il faire une maneuvre supplémentaire?
Je n'ai pas pris le temps de lire les 18 pages du post et vous présente d'avance mes excuses si le sujet a déjà été abordé.
Merci d'avance pour votre aide

*

birol31

  • Invité
Vos problèmes avec Lightroom (et des solutions)
« Réponse #269 le: 04 Juin, 2015, 16:43:28 pm »
Bjr
A priori ton fichier est sur ta bécane mais pas dans Lr
Tu fais clic droit sur n'importe quel paramétre prédéfini à gauche
Tu crées un dossier VSCO ...
Tu fais clic droit sur nom du nouveau dossier puis tu fais importer
En principe c'est tout

Publicité