Publicité

*

fefewil

  • Invité
Coolscan 5000 ED
« le: 23 Jan, 2008, 21:54:23 pm »
Bonjour,

Je viens d'acheter un Coolscan 5000 ED.
Sur certaines (plusieurs) dias, j'obtiens des images fantômes (répétition partielle de l'image ) ou des zones grises sans le moindre détail qui n'existent évidemment pas sur le Kodachrome original.
Un retour en SAV (4 semaines) m'a appris que mon scanner "correspondait aux hauts standards de qualité nikon"... mais les artefacts sont toujours là !
Quelqu'un a -t-il déjà eu ce problème ?

Cordialement

Publicité

*

Hors ligne Sevgin-le-viking

Coolscan 5000 ED
« Réponse #1 le: 23 Jan, 2008, 22:41:36 pm »
peux-tu poster des images en exemple.

Scan brut ou ICe, ROC, gem?
correction sur écran?
écran calibré?
que donne une impression d'un scan brut, sans correction?
PIRATE OF SCANDINAVIA,
Expert en crash test.
Ex-directeur de la sécurité spaciale de Stockholm-Sud.

*

fefewil

  • Invité
Coolscan 5000 ED
« Réponse #2 le: 24 Jan, 2008, 18:26:52 pm »
Bonjour,

J'aurais peut-être dû commencer par là...

http://cjoint.com/?bysvRMWSlM
http://cjoint.com/?bysx7sWzDQ
http://cjoint.com/?bysy11BdjN

Les dias (Kodachrome) ont été scannées avec les règlages par défaut sauf une légère correction de rouge.
ICM : avec ou sans, la différence n'est pas flagrante.
ROC et GEM désactivés
Aucune correction de couleur ou de densité.
Le scan est fait en Tiff 16 bits mais pour alléger, j'ai recadré l'image et je l'ai enregistrée en jpg.
La seule intervention a été de "souligner" l'effet : pour la 1ère la bande grise, pour les 2 autres, le "fantôme".

F.

*

fefewil

  • Invité
Coolscan 5000 ED
« Réponse #3 le: 24 Jan, 2008, 22:41:52 pm »
C'est peut-être ainsi qu'il faut faire :/ ?






*

Kisangani

  • Invité
Coolscan 5000 ED
« Réponse #4 le: 31 Jan, 2008, 14:10:05 pm »
Bonjour,
Si c'est ça le standard de qualité d'un scanner Nikon et la qualité du service après-vente, je ne peux que déconseiller l'achat de ce genre de matériel. Est-ce bien sérieux tout cela? C'est presque pas croyable de devoir subir un défaut pareil !
Et si tu retournes ta dia tête en bas, le fantôme clair se met de l'autre côté?
Cordialement,
Kis.

*

fefewil

  • Invité
Coolscan 5000 ED
« Réponse #5 le: 31 Jan, 2008, 17:12:10 pm »
Oui
Tu comprends ma déception...

*

Kisangani

  • Invité
Coolscan 5000 ED
« Réponse #6 le: 31 Jan, 2008, 17:42:29 pm »
Puisque le "fantôme" se déplace de l'autre côté lorsque tu retournes la dia, manisfestement il s'agit d'un problème matériel et pas de logiciel. Ce fantôme semble apparaître le long de zones à haut contraste (bord de vêtement blanc sur fond noir, par exemple). On dirait une réflexion parasite dans le scanner comme si la partie blanche "polluait" la partie sombre par réflexion. Il se pourrait que cette pollution lumineuse soit provoquée par un effet miroir de zones de haute lumière sur la barette CCD . Dans ce cas, il s'agirait d'une grave erreur de conception du scanner si le service après-vente indique que l'appareil correspond aux hauts standards de qualité de Nikon. Je rigole quand je lis de la propagande pareille! Si c'est ça la qualité Nikon...
Faudrait faire un essai avec la même dia sur un scanner identique pour voir si le défaut apparaît sur l'autre appareil. Si oui, cela confirmerait la piètre qualité du scanner Nikon et tu pourrais te faire rembourser pour vice de fabrication. Si non, le service après-vente devrait régler le problème au lieu de t'envoyer sur les roses.

*

Hors ligne Sevgin-le-viking

Coolscan 5000 ED
« Réponse #7 le: 31 Jan, 2008, 20:43:14 pm »
peux tu poster une image, brut de scan, sans correction.
PIRATE OF SCANDINAVIA,
Expert en crash test.
Ex-directeur de la sécurité spaciale de Stockholm-Sud.

*

fefewil

  • Invité
Coolscan 5000 ED
« Réponse #8 le: 31 Jan, 2008, 22:48:58 pm »
Voici : brutes de scan, juste recadrées et enregistrées en jpg...sinon on a 57 Mb par scan...







Cordialement

*

anthony43

  • Invité
Coolscan 5000 ED
« Réponse #9 le: 03 Fév, 2008, 13:02:07 pm »
bonjour,
j'ai aussi un coolscan 5000 avec le sf 210.
Je suis actuellement en train de scanner les diapos de la famille, et comme toi, j'ai des kodachrome à scanner.
Et comme toi, sur CERTAINES kodachrome, des fantômes apparaissent, comme tu l'as montré.
Mon remède ?
Désactive le post traitement, tu peux garder le reglage de l'ombre (DEE), et le digital ICE, mais surtout pas de ROC/GEM.
Ah çà rend un peu moins, mais en tout cas, chez moi, çà fait disparaitre les fantômes (sur kodachrome prises à l'intérieur, sur zone à fort contraste)
Par contre, pour toutes les autres (agfachrome, ektachrome), aucun problème.
bon courage !

*

fefewil

  • Invité
Coolscan 5000 ED
« Réponse #10 le: 03 Fév, 2008, 13:50:12 pm »
Bonjour,

Merci de ta réponse.
Chez moi aussi, c'est sur CERTAINES diapos. Il s'agirait donc d'un phénomène récurrent.
Mais tous mes post-traitements sont désactivés (sauf ICE mais je n'ai guère vu de différence AVEC et SANS ICE, d'ailleurs les exemples postés sont faits SANS ICE)
Je n'ai pas encore essayé d'autres films car j'ai acheté ce scanner pour réaliser un travail bien précis qui a été réalisé en Kodachrome. Pour les autres, je verrai plus tard...

Coolscan 5000 ED
« Réponse #11 le: 03 Fév, 2008, 20:47:30 pm »
J'ai  un vieux coolscan 3 LS 30 qui refuse l'entrée des négatifs.
J'ai retiré le passe vue et j'y ai inséré un négatif que le scan éjecte normalement . Ensuite j'ai  un message qui me précise " le scanner à détecté une erreur matériel"
 Est ce qu'un Nikoniste peut me conseiller.
D'avance merci.
7évident

*

RedFlo

  • Invité
Coolscan 5000 ED
« Réponse #12 le: 23 Nov, 2008, 15:06:12 pm »
Google m’a fait découvrir par hasard votre problème avec Kodachrome, j’arrive peut-être tardivement comme les carabiniers et sans doute avez-vous trouvé la réponse entre temps néanmoins, je vous prie de consulter ceci que je trouve édifiant :

http://www.filmscanner.info/fr/KnowHow.html

Jusqu’à preuve du contraire, il est étonnant que le save Nikon n’en face pas mention !

*

lesifs

  • Invité
Coolscan 5000 ED
« Réponse #13 le: 26 Nov, 2008, 18:05:35 pm »
Un grand merci pour ce lien RedFlo.
Je ne connaissais pas. ... ayant eu moi aussi quelques soucis avec d'anciennes kodachromes.... Je vais refaire des test quand l'occasion se présentera.

*

ANDRESTEPHANE

  • Invité
Coolscan 5000 ED
« Réponse #14 le: 26 Nov, 2008, 20:25:53 pm »
Super pour l'info.
Ayant également ce pb sur des scans d'anciennes diapo Kodachromes je croyais avoir des poussières dans mon scanner.

Je suis rassuré !

Publicité