*

Hors ligne NAN3200

Systèmes d'exploitations Linux ...
« Réponse #195 le: 26 Oct, 2016, 05:54:26 am »
https://www.debian-fr.org/t/ppa-et-sources-list/56705/5

oui, ça existe mais c'est pas aussi simple que sous Mint ou ubuntu.
mais via synaptic c'est bien sur faisable, DarkTable marche très bien sous Debian.
D7100 ...     avec des trucs dessus !      
            seulement deux yeux    -   http://www.flickr.com/photos/25163666@N02/  --  http://www.fotos-partage.fr/

Systèmes d'exploitations Linux ...
« Réponse #196 le: 26 Oct, 2016, 18:30:35 pm »
Je me demande si Mint n'est pas une amélioration d'Ubuntu ?
Oui, Mint est plus 'ouvert' que Ubuntu, moins 'commercial'.
Bonjour NAN3200,

Le système Mint ne ce base plus que sur des versions LTS d'Ubuntu, 16.04 pour la version 18, actuellement.

Alors je repose ma question "Mint, une amélioration d'Ubuntu" ?

Cordialement.

Systèmes d'exploitations Linux ...
« Réponse #197 le: 26 Oct, 2016, 21:51:32 pm »
Bonjour NAN3200,

Le système Mint ne ce base plus que sur des versions LTS d'Ubuntu, 16.04 pour la version 18, actuellement.

Alors je repose ma question "Mint, une amélioration d'Ubuntu" ?

Cordialement.

Mint, Ubuntu et autres dérivés sont tous bons puisque basés sur Debian.
Ubuntu sur base de Debian en fait un système Debian plus facile et plus grand publique et ajoute aussi la possibilité de facilement ajouter du  non libre. Il est aussi plus souvent à jours que la version stable de Debian (ils partent de la version instable Sid de Debian (Sid est le vilain petit garçon dans Toy Story qui casse tous ses jouets). Ce qui permet d'avoir un système à la pointe. Inconvénient parfois moins stable qu'une Debian stable.

Mint est une scission d'Ubuntu arrivé suite à la sortie de l'interface Unity à la place de Gnome. Elle n'est donc pas meilleure ou moins bonne mais juste différente avec son interface graphique. Elle est aussi un peu en plus tard car basée sur les dernières versions LST d'Ubuntu.
« Modifié: 26 Oct, 2016, 22:02:39 pm par LViatour »

*

Hors ligne NAN3200

Systèmes d'exploitations Linux ...
« Réponse #198 le: 27 Oct, 2016, 21:56:16 pm »
Oui, c'est exactement ça.
Mint est aussi bon ou bien que Ubuntu mais avec une interface différente.

les deux sont bien plus faciles et agréables à utiliser que Debian stable.
et via les ppa, mint est autant à jour sur les logiciels spécifiques, mais un peu en retard sur le reste vu qu'il est basé sur ubuntu. logique.


D7100 ...     avec des trucs dessus !      
            seulement deux yeux    -   http://www.flickr.com/photos/25163666@N02/  --  http://www.fotos-partage.fr/

Systèmes d'exploitations Linux ...
« Réponse #199 le: 11 Déc, 2016, 08:59:42 am »
J'ai aussi installé La version du pilote propriétaire: Nvidia- 3.61.42 (Propriétaire testé)

Mais Mon PC fonctionne plus rapidement avec l'option OpenCL décoché dans Darktable.
Bonjour,

Je viens d'installer les ppa pour la carte NVIDIA

https://launchpad.net/~graphics-drivers/+archive/ubuntu/ppa

sudo add-apt-repository ppa:graphics-drivers/ppa
sudo apt-get update

Le driver d'origine était le 367.57 depuis NVIDIA 367 (propriétaire testé) d'Ubuntu 16.04.1
Maintenant j'ai plusieurs drivers, mais tous sont indiqués comme libres, voir ci-dessous ?
J'ai activé le 375.20 depuis NVIDIA 375 (libre), aucune modification visible, utile ?
Pourquoi sont-ils indiqués comme libres alors qu'ils sont propriétaires ?

Cordialement.
« Modifié: 11 Déc, 2016, 17:00:24 pm par Caille »

Systèmes d'exploitations Linux ...
« Réponse #200 le: 11 Déc, 2016, 20:42:49 pm »
Bonjour,

Je viens d'installer les ppa pour la carte NVIDIA

https://launchpad.net/~graphics-drivers/+archive/ubuntu/ppa

sudo add-apt-repository ppa:graphics-drivers/ppa
sudo apt-get update

Le driver d'origine était le 367.57 depuis NVIDIA 367 (propriétaire testé) d'Ubuntu 16.04.1
Maintenant j'ai plusieurs drivers, mais tous sont indiqués comme libres, voir ci-dessous ?
J'ai activé le 375.20 depuis NVIDIA 375 (libre), aucune modification visible, utile ?
Pourquoi sont-ils indiqués comme libres alors qu'ils sont propriétaires ?


Il y a beaucoup de drives qui sont devenus libres. Il y a encore des drives proprio mais il faut spécifier que tu les veux. Moi je les installes pour avoir l'interface proprio de gestion de la carte NVIDIA Xserver setting.

Systèmes d'exploitations Linux ...
« Réponse #201 le: 22 Déc, 2016, 22:10:56 pm »
Bonsoir,

A partir de la version 16.04 d'Ubuntu il est possible de déplacer le lanceur Unity 7

- En bas.
gsettings set com.canonical.Unity.Launcher launcher-position Bottom
- A gauche.
gsettings set com.canonical.Unity.Launcher launcher-position Left
Également possible avec UnityTweak Tool

Cordialement.
« Modifié: 22 Déc, 2016, 22:32:02 pm par Caille »

Systèmes d'exploitations Linux ...
« Réponse #202 le: 18 Fév, 2017, 14:01:00 pm »
Bonjour,

Pour ceux qui ne trouvent pas assez de place dans le lanceur d'Unity, même placé en bas comme sous Windows. ;/ ;/ ;/
Je viens de trouver un petit logiciel qui permet comme sous Android 6.01 de créer des dossiers d'icônes, avec des thèmes !
Unity Launcher Folders (Utile, pas utile, à vous de voir) !
Par contre ce dernier ne fonctionne pas sous Ubuntu 16.04 il lui faut une petite modification, voir ci-dessous !

[SOLVED] Ubuntu 16.04 No window for Unity Launcher Folders

Cordialement.
« Modifié: 18 Fév, 2017, 14:51:15 pm par Caille »

Systèmes d'exploitations Linux ...
« Réponse #203 le: 25 Fév, 2017, 11:15:40 am »
Bonjour,

Au secours !

Ce n'est probablement pas très grave, mais je suis actuellement dans l'impossibilité d'imprimer ?
J'ai mon imprimante de bureau Samsung Réseaux qui était installée sur ma partition Ubuntu 16.04.1
Lorsque je vais dans les paramètres de l'imprimante, il n'y a pas d'imprimante connectée, il n'est même pas possible d'ajouter (grisé) ?
Je n'ai actuellement aucune solution, celle-ci est connecté via ma freebox depuis plusieurs mois sans aucun problème.
J'ai même démarré ce matin ma partition Windows (je ne voulais pas en arriver à cette extrémité ;D), l'imprimante imprime !
Voir ci-dessous le fenêtre Ajout d'imprimantes ? (le mode routeur de ma freebox est bien activé).

Cordialement.
« Modifié: 25 Fév, 2017, 18:42:31 pm par Caille »

Systèmes d'exploitations Linux ...
« Réponse #204 le: 25 Fév, 2017, 11:25:59 am »
Bonjour,

Il y a un cas ici à peu près semblable
https://forum.ubuntu-fr.org/viewtopic.php?id=1335131

Systèmes d'exploitations Linux ...
« Réponse #205 le: 25 Fév, 2017, 11:43:55 am »
ça ressemble à un problème avec le serveur CUPS.

Soit un update qui est mal passé, soit un changement sur la sécurité du routeur, soit un fichier de configuration cups corrompu.

Peso je désinstallerait cups y compris les fichier de configuration, puis ré-installer cups et ajouter l'imprimante



Systèmes d'exploitations Linux ...
« Réponse #206 le: 25 Fév, 2017, 13:24:59 pm »
Il y a un cas ici à peu près semblable
https://forum.ubuntu-fr.org/viewtopic.php?id=1335131
Ça ressemble à un problème avec le serveur CUPS.
Soit un update qui est mal passé, soit un changement sur la sécurité du routeur, soit un fichier de configuration cups corrompu.
Peso je désinstallerait cups y compris les fichier de configuration, puis ré-installer cups et ajouter l'imprimante
Bonjour,

Merci à tous !

J'ai effectué la manipulation indiquée dans le lien ci-dessus et tout semble être rentré dans l'ordre !
Par contre lors du redémarrage suivant j'avais exactement le même problème ?
Lors des manipulations en lignes de commandes je n'ai pas effectué celle-ci ?

Puis d'une coupure de jus avec retrait batterie d'au moins 10 secondes.
:hue: :hue: :hue:

Cordialement.
« Modifié: 25 Fév, 2017, 13:46:24 pm par Caille »

Systèmes d'exploitations Linux ...
« Réponse #207 le: 25 Fév, 2017, 15:10:24 pm »
Par contre lors du redémarrage suivant j'avais exactement le même problème ?

Curieux.
Le service est dans quel état ? :
sudo service cups status
Le relancer (mais ca ne resoudra pas le probleme) :
sudo service cups restart

Et lorsqu'il est lancé, est-ce que l'impression fonctionne, ou y a t-il un autre message d'erreur et lequel ?

Systèmes d'exploitations Linux ...
« Réponse #208 le: 25 Fév, 2017, 18:21:14 pm »
Bonjour,

Curieux.
Le service est dans quel état ? :
sudo service cups status
Après cette commande voici la réponse.

caille@caille-N76VB:~$ sudo service cups status
[sudo] Mot de passe de caille :
● cups.service - CUPS Scheduler
   Loaded: loaded (/lib/systemd/system/cups.service; enabled; vendor preset: ena
   Active: active (running) since sam. 2017-02-25 18:01:58 CET; 31s ago
     Docs: man:cupsd(8)
 Main PID: 2986 (cupsd)
   CGroup: /system.slice/cups.service
           ├─2986 /usr/sbin/cupsd -l
           ├─2991 /usr/lib/cups/notifier/dbus dbus://
           ├─2992 /usr/lib/cups/notifier/dbus dbus://
           └─2993 /usr/lib/cups/notifier/dbus dbus://

févr. 25 18:01:58 caille-N76VB systemd[1]: Started CUPS Scheduler.
lines 1-12/12 (END)

Le relancer (mais ca ne resoudra pas le probleme) :
sudo service cups restart
Actuellement tout fonctionne, je ne lance donc pas cette commande.

Et lorsqu'il est lancé, est-ce que l'impression fonctionne, ou y a t-il un autre message d'erreur et lequel ?
J'ai redémarré plusieurs fois et tout fonctionne comme au premier jour !
C'est rentré dans l'ordre, il n'y a aucun message d'erreur, l'impression est ok ! Encore merci, à tous... ;)

Peso je désinstallerait cups y compris les fichier de configuration, puis ré-installer cups et ajouter l'imprimante
Donc au final !

Supprimer cups par le terminal complètement !

sudo apt-get purge cups
sudo apt-get autoremove
sudo apt-get update
sudo apt-get upgrade
sudo apt-get install cups
« Modifié: 25 Fév, 2017, 19:02:02 pm par Caille »

Systèmes d'exploitations Linux ...
« Réponse #209 le: 25 Fév, 2017, 21:16:31 pm »
Citation de: Caille
J'ai redémarré plusieurs fois et tout fonctionne comme au premier jour !
C'est rentré dans l'ordre, il n'y a aucun message d'erreur, l'impression est ok !
OK. Tant mieux. Merci pour le retour d'information.


PS : J'avais compris que le problème se reproduisait à chaque démarrage.
J'ai effectué la manipulation indiquée dans le lien ci-dessus et tout semble être rentré dans l'ordre !
Par contre lors du redémarrage suivant j'avais exactement le même problème ?




« Modifié: 25 Fév, 2017, 21:18:35 pm par christal2 »