Publicité

Aliasing et rotation
« le: 08 Fév, 2013, 21:33:19 pm »
Bonsoir  à tous,

J'interpelle ici votre grande sagacité!

J'ai un problème curieux:

J'ai un NEF avec des lignes (rails) dont on peut voir l'aliasing en fonction du niveau de zoom de l'image.
C'est déjà un soucis que je ne sais pas , pour le moment, comment traiter dans CNX2 (en dehors de tout faire en mode jpeg dans un autre éditeur).


Et lorsque j'exporte (j'enregistre sous) en JPEG (sans compression) j'ai un résultat différent au niveau de l'aliasing entre le NEF et le JPEG au même niveau de zoom (tous les deux visualisés dans CNX2) .

Je précise qu'à 100% je ne vois aucun aliasing autant marqué.

Je devais envoyer ce fichier à l'impression mais du coup j'ai un gros doute!

Est-ce seulement l'affichage ou est-ce le dématriçage?


:(




Publicité

Aliasing et rotation
« Réponse #1 le: 09 Fév, 2013, 11:30:40 am »
Désolé, je me suis trompé sur mon screenshot (j'ai mis les deux jpeg).

Bon, j'ai regardé de plus près avec des anciens clichés qui ne présentaient pas d'aliasing:

En fait c'est un vrai problème d'affichage ce qui rend toute possibilités de post traitement difficile!

Je suis sous W8 et je pense qu'il doit y avoir un soucis ou une optimisation des drivers..
:)

*

Hors ligne Weepbitterly

Aliasing et rotation
« Réponse #2 le: 09 Fév, 2013, 11:51:01 am »
C'est peut-être un problème d'affichage écran. Regarde si il y a une fonction d'anti-crénelage ou de lissage au niveau du système d'exploitation ou de la carte graphique, et si elle est activée.

Certains logiciels de retouche utilisent aussi une image en basse définition pour accélérer l'affichage, ce qui peut produire ces artefacts, mais en général ça s'estompe plus ou moins rapidement, dès que le soft a reconstitué l'image en haute définition.

Aliasing et rotation
« Réponse #3 le: 09 Fév, 2013, 11:53:57 am »
C'est peut-être un problème d'affichage écran. Regarde si il y a une fonction d'anti-crénelage ou de lissage au niveau du système d'exploitation ou de la carte graphique, et si elle est activée.

Certains logiciels de retouche utilisent aussi une image en basse définition pour accélérer l'affichage, ce qui peut produire ces artefacts, mais en général ça s'estompe plus ou moins rapidement, dès que le soft a reconstitué l'image en haute définition.

Merci!
Je ne vois pas beaucoup d'options pour la 2D sur le driver HD 4000 d'Intel sous W8.

Et j'ai le même phénomène sur mes deux écrans (ce qui me semble logique car c'est le même contrôleur graphique).

Je regarde sur le site d'Intel s'il y a des phénomènes identiques et je vous tiens au courant (au cas où..).

Merci!

:)

Aliasing et rotation
« Réponse #4 le: 09 Fév, 2013, 11:54:41 am »
Ta carte graphique affiche à 22% cette image. Son pilote doit donc déterminer quelles lignes et colonnes de pixels il doit enlever (à 22% il affiche seulement 1 ligne sur 4 !). Et je ne vois pas pourquoi son algorithme de choix de pixels à afficher serait parfait.

L'aliasing se juge seulement à 100%. Afficher une image de 3000px de long sur un écran de 1280px, par exemple, est un non-sens quand on cherche un excellent rendu d'image. Il faut toujours que la définition de l'image soit adaptée à celle du support d'affichage.

Aliasing et rotation
« Réponse #5 le: 09 Fév, 2013, 11:58:10 am »
Ta carte graphique affiche à 22% cette image. Son pilote doit donc déterminer quelles lignes et colonnes de pixels il doit enlever (à 22% il affiche seulement 1 ligne sur 4 !). Et je ne vois pas pourquoi son algorithme de choix de pixels à afficher serait parfait.

L'aliasing se juge seulement à 100%. Afficher une image de 3000px de long sur un écran de 1280px, par exemple, est un non-sens quand on cherche un excellent rendu d'image. Il faut toujours que la définition de l'image soit adaptée à celle du support d'affichage.

Merci Heywood!

Je pense que tu as vu juste du moins en partie!

J'ai deux écrans avec des dimensions et des résolutions natives différentes et j'ai le même résultat sur les deux écrans.

Sous mon ancienne station, avec ces mêmes écrans, je n'avais pas de phénomène là, du moins aussi accentué..

Donc, je pense qu'il ya un problème quand même!
:)



Aliasing et rotation
« Réponse #6 le: 09 Fév, 2013, 12:10:14 pm »
Qui dit ancienne station dit carte graphique et pilote différent, n'est-ce pas ? Quoi qu'il en soit, juger de l'aliasing à 22% demeure un non-sens pour moi, indépendamment des compétences du PC ou de l'écran, vu qu'on occulte 4/5 des infos de l'image.

De la même manière l'atténuation du bruit et l'accentuation se font seulement à 100%, quand toutes les informations de l'image sont bien affichées, sans quoi on ne peut pas en juger.
« Modifié: 09 Fév, 2013, 12:12:15 pm par Heywood Floyd »

Aliasing et rotation
« Réponse #7 le: 09 Fév, 2013, 12:18:26 pm »
Qui dit ancienne station dit carte graphique et pilote différent, n'est-ce pas ? Quoi qu'il en soit, juger de l'aliasing à 22% demeure un non-sens pour moi, indépendamment des compétences du PC ou de l'écran, vu qu'on occulte 4/5 des infos de l'image.

De la même manière l'atténuation du bruit et l'accentuation se font seulement à 100%, quand toutes les informations de l'image sont bien affichées, sans quoi on ne peut pas en juger.

Oui, nouvelle station et nouveau plein de trucs!
:)
Je suis d'accord seulement, c'est très surprenant qu'il y ait de tels écarts alors que l'échelle est la même (et la résolution d'affichage/taille différente sur chacun des deux écrans).
Et je n'avais pas noté ce phénomène avant sur mon mon ancienne station.
Peut être qu'il me faut m'y faire mais cela reste surprenant et à mon sens un brin exagéré..
Je vais creuser!
:)



Publicité