Boîtier R5 et impossibilité de déclencher svp ?
« le: 12 Août, 2012, 11:41:02 am »
Bonjour,

j'ai reçu il y a deux semaines seulement un boîtier Leitz R5 en très bon état. Le problème est que hier, il n'a pas voulu déclencher. Il est donc bloqué sur la pellicule portra 400 à hauteur de la 32 ème image.

J'ai donc rembobiné le film soigneusement et puis j'ai retiré la bobine du logement. J'ai essayé d'utiliser n'importe quelle type de mesure de l'exposition, ce la ne marche pas mieux, j'ai essayé d'actionner le levier d'avancement de la pellicule, il s'actionne bien, mais parait s'actionner dans le vide et à l'intérieure de la chambre du film, la partie sensée faire avancer le film pendant qu'on actionne ce levier ne bouge pas.

J'ai testé les piles, elles sont neuves, j'ai vérifié si l'objectif était bien fixé, rien à déclaré non plus de ce côté là, je l'ai d'ailleurs ôté de son logement pour voir si le miroir n'était pas bloqué ou que la tirette de choix du diaphragme n'était pas bloquée, rien à déclarer non plus de ce côté là.

Symptômes :


_impossible de déclencher
_levier d'armement qui ne sert à plus rien



Merci de vos conseils si j'ai loupé une étape...
Ni-conne Ni-bête

Un Site Perso

Un DeviantART

Et un petit flickr !!


Boîtier R5 et impossibilité de déclencher svp ?
« Réponse #1 le: 12 Août, 2012, 13:42:14 pm »
Bonjour,

Il faut porter plainte auprès des instances judiciares pour inculper la personne qui a donné cet appareil Leica R5 ! :D :D :D

Je crois que Leica ne répare plus les R et qu'il faut se tourner ver un atelier privé. Mais parfois, la réparation est plus onéreuse qu'un boîtier d'occasion.

Bonne chance,

Albert
Albert

Boîtier R5 et impossibilité de déclencher svp ?
« Réponse #2 le: 12 Août, 2012, 13:53:31 pm »
Bonjour et merci Albert, apparemment j'ai identifié la panne, le second rideau est bloqué en position haute, donc panne mécanique. Il me semble avoir lu que les boîtiers R étaient toujours réparable (en tous cas pour les R8 et R9 oui c'est sûr, mais j'ai un doute pour les boîtiers avant ceux-ci).

J'ai récupéré la notice du R5 et il y a une photo qui pourrait faire penser que le second rideau est descendu (alors que le mien est en haut).

Pour ce boîtier j'ai contacté le vendeur (sur ebay) pour lui relater les faits, seulement une semaine et demie ou deux semaines que j'a donné 190 euros pour l'achat de ce boîtier et le voilà en panne :-( Je lui ai demandé s'il pouvait faire quelque chose pour moi.




Deuxième rideau en position haute :






Et donc là le petit bout de deuxième rideau est en haut (et en position horizontale). Alors que sur la photo dans le mode d'emploi, on voit un morceau du mécanisme du second rideau et là on voit le mécanisme "en biais". Voir ici pour télécharger le mode d'emploi et voir la partie concerné dans la partie "chargement du film" page 11. ( http://www.summilux.net/r_system/rr5_f.htm )

Merci Albert.
« Modifié: 12 Août, 2012, 13:59:58 pm par Grand-Pa »
Ni-conne Ni-bête

Un Site Perso

Un DeviantART

Et un petit flickr !!

Boîtier R5 et impossibilité de déclencher svp ?
« Réponse #3 le: 12 Août, 2012, 13:59:38 pm »
Citer
donc panne mécanique

... ou contacts de batterie oxydés (j'ai lu ça sur le net), il y a assez de courant pour allumer certaines diodes, mais pas assez pour déclencher en mode automatique. Essaie de le faire fonctionner en manuel, ça éliminera une cause possible de panne et permettra d'orienter le diagnostic.
Je suis Charlie

Boîtier R5 et impossibilité de déclencher svp ?
« Réponse #4 le: 12 Août, 2012, 14:04:41 pm »
... ou contacts de batterie oxydés (j'ai lu ça sur le net), il y a assez de courant pour allumer certaines diodes, mais pas assez pour déclencher en mode automatique. Essaie de le faire fonctionner en manuel, ça éliminera une cause possible de panne et permettra d'orienter le diagnostic.

Cela pourrait être une piste.
Albert

Boîtier R5 et impossibilité de déclencher svp ?
« Réponse #5 le: 12 Août, 2012, 14:06:29 pm »
... ou contacts de batterie oxydés (j'ai lu ça sur le net), il y a assez de courant pour allumer certaines diodes, mais pas assez pour déclencher en mode automatique. Essaie de le faire fonctionner en manuel, ça éliminera une cause possible de panne et permettra d'orienter le diagnostic.

Merci Karldegol. Les piles sont neuves et j'ai essayé tous les modes de mesure de la lumière différentes, à absolument toutes les vitesses qu'offre ce boîtier. J'ai utilisé entièrement le mode manuel aussi à toutes les vitesses possibles. J'ai utilisé aussi le mode tout automatique, bref, j'ai ouvert le dos, regardé à droite à gauche, mais le levier d'armement tourne quasi dans le vide et n'offre plus aucune résistance, et lorsque l'on sollicite le déclencheur (dans tous les modes possibles donc), il ne se passe rien. Je viens de vérifier les contacts des piles, rien à déclarer, excellent état. J'ai sorti les piles pour les nettoyer (au cas où et nettoyer aussi les contacts (malgré qu'ils étaient ultra propres), cela n'a rien donné. Merci pour l'idée...
Ni-conne Ni-bête

Un Site Perso

Un DeviantART

Et un petit flickr !!

Boîtier R5 et impossibilité de déclencher svp ?
« Réponse #6 le: 12 Août, 2012, 14:38:35 pm »
vérifier que le bouton de débrayage pour rembobinage situé sous la semelle soit en position apparente et non enfoncé...

Boîtier R5 et impossibilité de déclencher svp ?
« Réponse #7 le: 12 Août, 2012, 16:04:53 pm »
Merci RIchard V. Du fait que le second rideau soit mécaniquement bloqué en position haute (voir ma photo), ce bouton dont tu me parles est impossible à mettre en position apparente (et non enfoncée). Comme j'ai relaté les faits juste au dessus, j'ai retiré la pellicule pour "y voir plus clair" à l'intérieur de ce logement de film. Et comme on le sait déjà, pour pouvoir rembobiner son film afin de retirer la pellicule du logement, il faut appuyer sur ce bouton, pour pouvoir rembobiner sa pellicule.

C'est donc ce que j'ai fait. Mais comme le problème mécanique lié au second rideau bloqué en position haute affecte toujours mon boîtier, et qu'il m'est toujours impossible d'actionner le levier d'armement qui me permettrait de "remettre ce bouton en position "non enfoncée", il ne va pas m'être possible de le remettre en position non enfoncée.

C'est le serpent qui se mord la queue pour ce point là ;)


Par contre les choses ont bien avancé, je sais précisément d'où vient la panne (enfin, simplement pour la partie visible de l'iceberg), je ne sais pas quel est l'engrenage qui bloque car il est en dessous du capot (et je ne sais d'ailleurs pas encore si c'est un engrenage qui bloque le second rideau ou si c'est un ressort ou encore une autre pièce mécanique). J'ai contacté un monsieur spécialisé dans la réparation d'appareil ancien pour lui relater les faits et lui donner l'adresse internet expliquant bien mon problème et tous les tests que j'ai déjà effectué sur le boîtier R5.

Espérons qu'il puisse déceler d'où vient la panne, et pour pas trop cher si possible. Sinon j'ai déjà repéré un autre boîtier d'occasion pas trop cher, aussi en modèle R5, car le contact m'a beaucoup plus avec ce boîtier.

Bonne journée et encore merci Richard.
« Modifié: 12 Août, 2012, 16:13:29 pm par Grand-Pa »
Ni-conne Ni-bête

Un Site Perso

Un DeviantART

Et un petit flickr !!

Boîtier R5 et impossibilité de déclencher svp ?
« Réponse #8 le: 12 Août, 2012, 18:54:01 pm »
dévisser la semelle du boîtier et vérifier si rien ne gêne la mécanique...

Boîtier R5 et impossibilité de déclencher svp ?
« Réponse #9 le: 12 Août, 2012, 19:06:37 pm »
Merci pour l'idée Richard. je suis en train de voir avec le monsieur qui m'a vendu le boîtier il y a quelques jours. je ne voudrais pas démonter avant d'avoir vu avec lui, je ne veux rien toucher et tout laisser en l'état s'il accepte que je lui renvoie pour qu'il regarde lui d'abord. Mais si tout ne se passait pas comme prévu, je tenterai cela oui. J'ai regardé en vitesse le deuxième rideau bloqué en haut, il veut rien savoir, en le poussant très délicatement avec le doigt ou en tirant dessus, on se rend bien compte que quelque chose de "dur" entrave le fonctionnement (et pour dire vrai je en suis pas habilité du tout à démonter un Leica), donc je ne crois pas que je le démontrai, trop peur de l'abîmer, c'est vrai que je ne suis pas très habile quand les choses sont trop petites. On m'a donné néanmoins une adresse d'un monsieur qui a l'habitude de ce genre de panne et qui pourra me faire sûrement un devis plus petit que si je l'envoyai directement en Allemagne à Solms. Je passerai dire quelles ont été les options choisies, et encore merci des idées...
Ni-conne Ni-bête

Un Site Perso

Un DeviantART

Et un petit flickr !!

Boîtier R5 et impossibilité de déclencher svp ?
« Réponse #10 le: 13 Août, 2012, 17:35:15 pm »
Finalement, un peu refroidi par le Leica R5, je me suis dirigé vers un R8 pas beaucoup plus cher, en très bon état et livrable rapidement. Je n'aurai donc pas de winder sous ce nouvel R8, ce qui me permettra de le différencier rapidement de l'autre dans le sac fourre-tout. Un étant pour le noir et blanc et l'autre pour la couleur (et vice-versa comme ça je vais bien avoir la tête qui tourne  ;C ). Voilou, merci encore de vos conseils et participations.
Ni-conne Ni-bête

Un Site Perso

Un DeviantART

Et un petit flickr !!

Boîtier R5 et impossibilité de déclencher svp ?
« Réponse #11 le: 13 Août, 2012, 19:38:36 pm »
attention au winder sur le R8... Il y a eu des blocage au niveau de l'électronique qui nécessitaient un retour impératif à Solms...

Boîtier R5 et impossibilité de déclencher svp ?
« Réponse #12 le: 13 Août, 2012, 20:02:29 pm »
Ah merci de cette info Richard. Du coup, je n'ai qu'un seul boîtier sur les deux R8 qui en sera équipé. En espérant qu'il n'en soit pas atteint au fils de l'utilisation. Tu seras peut-être au courant Richard, mais à quelle fréquence doit-on, en général, apporter un boîtier R8 en révision stp ? (est-ce que la cellule de mesure de la lumière se dérègle par exemple tous les trois ans (et c'est un fait avéré) (par exemple) ou bien, par soucis de ne pas trop trop dépenser d'argent, on l'emmènera seulement quand on distinguera une mal-fonction ? (ce qui est logique, dès que ça ne va plus de toutes façons ce sera retour à Solms.) Merci à toi.
Ni-conne Ni-bête

Un Site Perso

Un DeviantART

Et un petit flickr !!

Boîtier R5 et impossibilité de déclencher svp ?
« Réponse #13 le: 14 Août, 2012, 08:55:40 am »
tant que le boîtier fonctionne correctement il n'y a pas lieu de l'envoyer en révision. Si un des deux R8 fonctionne avec le winder, surtout ne pas prendre le risque de le monter sur le deuxième par précaution...

Boîtier R5 et impossibilité de déclencher svp ?
« Réponse #14 le: 14 Août, 2012, 09:44:48 am »
Bonjour Richard et merci pour tes explications. Nous nous sommes croisés. J'étais en train d'arriver à la même conclusion en rapport à l'envoi à Solms pour révision. Je me suis dit la même chose : pas besoin d'envoyer le boîtier si il ne montre pas de faiblesse. J'en suis arrivé à là en lisant le mode d'emploi. Il y a un petite partie qui est consacrée à l'entretien du Leica R8, et nulle part dedans ils ne mentionnent une révision de routine qui devrait être faîte tous les deux ans par exemple. Pour le montage du winder sur le second boîtier, je vais aussi suivre ton conseil et ne pas le faire. D'autant plus que le second boîtier que je reçois cette semaine a un numéro de série correspondant à la toute première série de fabrication des R8 donc "des R8 à problèmes". Je ne vais donc ni les envoyer à
Solms si ils ne présentent aucun problème, ni monter le winder du premier boîtier sur le second. Deux choses à ne pas faire. Je suis en plein dans la lecture du forum Summilux.net, il y a pas mal de fils de discussions qui parlent du R8 et du R9, je me renseigne un peu sur les deux, c'est là que je viens d'apprendre pour les R8 de première génération. J'ai choisi les deux boîtiers avec capots noirs, je les trouve plus discrets. Voilou, si tu penses à autre chose, je suis à l'écoute (je n'ai pas encore fini de tout découvrir !!), merci Richard.
Ni-conne Ni-bête

Un Site Perso

Un DeviantART

Et un petit flickr !!