Publicité

*

zapatta

  • Invité
problème de formatage CF avec D70s
« le: 24 Jan, 2007, 12:07:22 pm »
j'ai un petite souci : je possède un D70s acheté neuf depuis deux semaines. Comme indiqué dans le manuel j'ai formaté ma carte mémoire (une LéoDisk que l'on m'avait prété) avec la combinaison de touches, pas de pb. J'ai fait quelques photos puis j'ai investi dans une Sandisk Ultra II 1 Gb. Au moment de formater ma 1ère carte pour la rendre à mon père, je n'ai pas pu procéder avec la combinaison de touches : j'entend par là que l'afficheur clignotait et indiquait bien [FOR], mais qu'au final la carte n'était en réalité pas formatée. J'ai donc du passer par le menu, et là tout fonctionne parfaitement.
J'ai refait un essai avec ma Sandisk Ultra II 1 Gb ainsi qu'avec une Sandisk 256 Mo, même problème!
Que faire? Je pense que ce n'est rien de grave, mais c'est tout de même génant. Aurais-je fait une mauvaise manipulation? Ce soucis est-il déja arrivé à quelqu'un?
merci d'avance pour votre aide.

Publicité

*

Patoc

  • Invité
problème de formatage CF avec D70s
« Réponse #1 le: 24 Jan, 2007, 12:17:56 pm »
Il y a une réponse ci-dessous mais faut voir si cela te convient :)

http://forum.nikonpassion.com/viewtopic.php?id=5340

problème de formatage CF avec D70s
« Réponse #2 le: 24 Jan, 2007, 12:53:33 pm »
Oui, une fois que FOR clignote il faut ré-appuyer une deuxième fois sur la combinaison de touches rouges. ;)

*

zapatta

  • Invité
problème de formatage CF avec D70s
« Réponse #3 le: 25 Jan, 2007, 12:40:07 pm »
oups, j'avais sauté une ligne en lisant le manuel...ya des fois on l'on se sent tout bête

problème de formatage CF avec D70s
« Réponse #4 le: 25 Jan, 2007, 17:48:40 pm »
même problème que Zappatta sauf que ça le fait avec le D70 ET le D200 et pourtant je n'ai pas "sauté de ligne", les 2 se sont mis à me faire ce caprice en même temps (en fait avec des cartes 1GO)...
naturaliste. D200 et D70, 200-400 VR, 4/300, arca-swiss, affûts...

*

potamadam

  • Invité
problème de formatage CF avec D70s
« Réponse #5 le: 25 Jan, 2007, 18:45:06 pm »
j'ai eu le coup avec mon D200 et une nouvelle carte 4Gb que je n'arrivais à formater ni avec les touches rouges, ni avec le menu. Je l'ai formatée sur le PC et ensuite, j'ai réussie à la formater normalement sur le D200. Plus de problème depuis lors

Publicité