Publicité

*

cappeman

  • Invité
Outil Texte dans PSE 9, Pas d'affichage du texte
« le: 21 Déc, 2011, 11:29:40 am »
Bonjour,
je suis plutôt utilisateur de Capture NX2 et DXO et n'utilise PSE que pour ce que je ne sais pas faire avec NX2 ou DXO. J'ai installé PSE 9 il y a quelque mois et je n'arrive plus à insérer un texte dans mes photos. J'ai relu dix fois l'aide et regardé des tutoriaux mais je n'arrive pas à comprendre mon problème. En désespoir de cause je fais appel à vous pour résoudre mon problème de béotien.
Je sélectionne l'outil texte, j'ajuste les paramètres de police,corps style etc., je choisis un point d'insertion sur ma photo, je tape mon texte et je confirme avec le tick vert. Sur la fenêtre de droite je vois bien un calque de texte avec mon texte, mais rien ne s'affiche sur la photo. Ce qui m'étonne c'est que le curseur d'insertion de texte (un espèce de I majuscule) ne varie pas de taille avec la police. Quelque chose m'échappe certainement mai quoi ?  (je joint un pdf contenant une capture d'écran illustrant mon problème).

Merci d'avance pour votre aide.
Cappeman

Publicité

*

Hors ligne Sini

Outil Texte dans PSE 9, Pas d'affichage du texte
« Réponse #1 le: 21 Déc, 2011, 12:23:39 pm »
Bonjour,


Je ne connais pas PS9, je suppose que le calque texte est masqué par un autre masque (ou le masque de base) qui aurait une plus haute priorité, faut donc changer l'ordre des masques ou corriger son opacité...


Bonne chance :)

tl;dr

Outil Texte dans PSE 9, Pas d'affichage du texte
« Réponse #2 le: 21 Déc, 2011, 13:28:26 pm »
@ cappeman Se positionner sur le calque de texte, tout sélectionner (tout le texte), vérifier la couleur du texte et agrandir la police (selon la taille de ton image 18pt ce n'est pas beaucoup) et nous dire ce qui se passe.

@ Sini le calque texte est bien au-dessus et l’œil est affiché, il n'y a pas de cadenas et de plus on voit une 'trace' de texte. Pour moi il est juste trop petit
 

*

Hors ligne Sini

Outil Texte dans PSE 9, Pas d'affichage du texte
« Réponse #3 le: 21 Déc, 2011, 13:39:14 pm »
en effet Gerbar,


je n'avais pas vu le pdf, il est clair que c'est la police trop petite :D

tl;dr

*

cappeman

  • Invité
Outil Texte dans PSE 9, Pas d'affichage du texte
« Réponse #4 le: 21 Déc, 2011, 13:51:45 pm »
Merci à tous de vos réponses rapides.
je vais essayer avec une police plus grande et en jouant surl'opacité.
je vous tiendrai au courant

Cappeman

*

cappeman

  • Invité
Outil Texte dans PSE 9, Pas d'affichage du texte
« Réponse #5 le: 21 Déc, 2011, 14:49:40 pm »
Je viens de faire un essai avec une photo plus petite et une police plus grande. Cela ne change rien : Voir la capture d'écran dans le PDF joint.
Je dois faire une erreur énorme (du style du type qui a oublié de brancher la prise... :lol:) mais qui m'échappe. Ce n'est certainement pas un dysfonctionnement de PSE (que j'ai d'ailleurs réinstallé à tout hasard).
Le calque de texte a une opacité de 100% et celui de l'arrière-plan aussi, mais je ne peux pas la réduire car ce calque est vérouillé.

Merci d'avance pour votre aide
Cappeman

PS: en cliquant sur l'oeil à gauche du calque d'arrière plan j'obtiens l'affichage style échiquier vide et toujours sans trace de Texte alors que le calque de texte a bien un oeil à gauche indiquant qu'il doit être affiché...
« Modifié: 21 Déc, 2011, 15:01:20 pm par cappeman »

*

Hors ligne Sini

Outil Texte dans PSE 9, Pas d'affichage du texte
« Réponse #6 le: 21 Déc, 2011, 15:01:23 pm »
très étrange ton cas, le calque de base verrouillé n'a rien à voir


essaie de supprimer le calque texte, refait l'opération et choisi une autre fonte et la bonne taille avant de commencer

se pourrait-il que ta fonte soit abîmée?

Essaie aussi une taille encore plus grand mais ça m'étonnerait puisque ton image fait 6x5cm...


tl;dr

Outil Texte dans PSE 9, Pas d'affichage du texte
« Réponse #7 le: 21 Déc, 2011, 15:07:01 pm »
Pour déverrouiller le calque, glisser le cadenas vers la corbeille ou double cliquer sur le calque d'arrière-plan verrouillé. Dans Photoshop CSx c'est comme cela. Mais je ne pense pas que cela ait à voir avec le verrouillage du calque d'AP.

Que se passe-t-il lorsque tu sélectionnes tout le texte du calque T (Ctrl-A) ? Vois tu une zone de texte sélectionnée à l'écran ? Le fond et contour des lettres ne sont-ils pas définis en 'transparent" ? Change les couleurs de fond et contours des lettres.

Au vu de la taille de l'image 6 x 5 cm une police en 79 pt devrait être visible.

 :o grillé par Sini

*

cappeman

  • Invité
Outil Texte dans PSE 9, Pas d'affichage du texte
« Réponse #8 le: 21 Déc, 2011, 15:18:45 pm »
Merci de vos réponses.
Le verouillage de l'arrière plan n'a effectivement pas d'influence. Je l'ai déverrouillé comme indiqué et cela ne change rien.
J'avais déjà fait de nombreux essais en changeant de police de corps de couleur de style: C'est sans effet.
En faisant Ctrl A pour selectionner tout le texte du calque T un cadre de tirets est affiché tout autour de la photo sur le bord

Cappeman

Outil Texte dans PSE 9, Pas d'affichage du texte
« Réponse #9 le: 21 Déc, 2011, 15:21:58 pm »
Et rien de grisé là où devrait apparaître le texte ?

*

cappeman

  • Invité
Outil Texte dans PSE 9, Pas d'affichage du texte
« Réponse #10 le: 21 Déc, 2011, 15:31:56 pm »
Non Gerbar, rien n'apparaît sur la photo.

Cappeman

Outil Texte dans PSE 9, Pas d'affichage du texte
« Réponse #11 le: 21 Déc, 2011, 15:36:49 pm »
As-tu testé la suggestion de Sini de supprimer le calque et de réessayer ?

Es-tu sur Mac ou PC ? Si PC fermer PSE et relancer si c'est possible ?

*

cappeman

  • Invité
Outil Texte dans PSE 9, Pas d'affichage du texte
« Réponse #12 le: 21 Déc, 2011, 15:48:39 pm »
GerBar,
je suis sur PC Windows Vista. Avant de demander de l'aide sur le forum j'ai tenté de nombreuses manipulations, y compris le redémarrage du PC, l'arrêt relance de PSE, j'ai fait plusieurs essais avec des photos différentes des polices différentes etc. J'ai supprimé les calques de texte et réessayé. J'ai aussi testé les textes verticaux et horizontaux. J'ai testé d'autre outils comme le crayon le tampon etc.. qui marchent bien. Je dois faire une erreur énorme dans l'utilisation de l'outil texte...
Cappeman 
« Modifié: 21 Déc, 2011, 15:57:05 pm par cappeman »

Outil Texte dans PSE 9, Pas d'affichage du texte
« Réponse #13 le: 21 Déc, 2011, 15:58:27 pm »
Je n'ai pas PSE mais je ferai un test sous Vista PS CS5 à la maison et je te tiens au courant plus tard dans la journée. @+

*

cappeman

  • Invité
Outil Texte dans PSE 9, Pas d'affichage du texte
« Réponse #14 le: 21 Déc, 2011, 16:08:42 pm »
Merci Gerbar

Publicité