Plantage View NX2 sur XP
« le: 10 Fév, 2011, 09:30:30 am »
View NX2 installé de frais ne tient pas plus de 5 secondes à l'écran. Désagréable. J'ai l'impression que je ne suis pas le seul à rencontrer ce problème. L'interface me paraît (pour ce que j'ai pu en voir !) très sympa. Mais je n'ai pas eu le temps d'en profiter. Dommage View est un excellent outil pour trier ses photos avant de la post production avec Capture. Qui pourrait m'aider ? Merci.


Plantage View NX2 sur XP
« Réponse #1 le: 10 Fév, 2011, 10:52:15 am »
Je pourrais écrire aussi "plantage  View NX1.5 sur XP "...
Depuis hier, View NX1 refait un plantage systématique ( " a rencontré une erreur...." ).

En cause les MaJ de XP ? un "truc " incompatible ?
Il est grand le mystère de Windows.

Plantage View NX2 sur XP
« Réponse #2 le: 10 Fév, 2011, 10:58:26 am »
Bizarre car sur mon ordi Wiew NX2 ou 1.5.2 fonctionnent parfaitement (XP SP3) avec toutes les mises à jour
Nikon F801 - D70 - D70S - D1X - 50 F1.8 AI - 60 f2.8 macro - 105 macro AI - 75x240 nikon - 70x300 macro sigma - 17x35 sigma - 24x120 Nikon - 400 apo sigma. SB28DX - SB 600 - Sigma 70-200 f: 2,8 HSM EX

Plantage View NX2 sur XP
« Réponse #3 le: 10 Fév, 2011, 13:16:44 pm »
1er tentative ( la plus logique...)
- désinstallation ViewNx
- nettoyage avec RegSweeper.exe, utilitaire de nettoyage de la base de registre pour ViewNX de Nikon.
- réinstallation...
et ...rien de neuf, ca plante de nouveau


Plantage View NX2 sur XP
« Réponse #4 le: 10 Fév, 2011, 13:24:17 pm »
J'ai eu une mise à jour sur XP-sp3 dans la soirée, je viens de faire l'essai d'ouvrir viewNX2 à l'instant et tout ce passe bien !!!

L'oeil du Chat Noir : La galerie photo

Plantage View NX2 sur XP
« Réponse #5 le: 10 Fév, 2011, 15:29:31 pm »
2eme tentative...
- désinstallation ViewNx 1 ...
- nettoyage avec RegSweeper.exe,
- réinstallation...viewNX2

ah, ca s'ouvre....
"Pourvou qué ça dourre"  comme le disait  Maria-Letizia Ramolino .

Plantage View NX2 sur XP /Merci
« Réponse #6 le: 10 Fév, 2011, 19:16:36 pm »
Merci du conseil. J'avais désinstallé la version précédente, mais restaient des "merdouilles" dans la base de registre. Un grand coup de queue de souris et ça fonctionne nickel.