Publicité

Message d'erreur fEE sur D300s - REPARE !!
« le: 31 juil., 2010, 03:29:33 am »
Bonjour !

Alors que je shootais tranquillement, d'un seul coup est apparu un message d'erreur sur mon boîtier : F33...

Impossible de prendre le moindre cliché.
Mon boîtier a été acheté en mai 2010 , je suis donc vert !!  >:(

Je me suis penché sur le manuel et ai découvert qu'il y avait certainement un problème de contact entre mes objectifs et le boîtier.

En effet, dans le menu, je suis passé en mode manuel du réglage de l'ouverture (commande f8 dans le menu), et je peux à nouveau prendre des photos, sauf que je suis obligé de faire le réglage de l'ouverture manuellement avec la bague de l'objectif, la seconde molette étant inopérante dans ce cas.

Je précise que quand on utilise ce mode manuel, on ne peut plus se servir du Live View, ce qui est indiqué dans le manuel Nikon d'ailleurs...

J'ai quand même appelé Nikon pour leur exposer le problème et ils m''ont conseillé d'essayer le boîtier avec un objectif Nikon toute dernière génération, ce que j'ai fait... Et là, plus aucun message d'erreur !
J'en déduis donc que le problème est connu chez Nikon, qu'il y a un problème de contacteurs ou de firmware !

Quelqu'un a-t-il déjà connu ce type de problème et comment celà a-t-il été résolu ?

Merci pour vos réponses !
« Modifié: 06 déc., 2010, 01:08:38 am par Will H71 »

Publicité

Message d'erreur F33 sur D300s
« Réponse #1 le: 31 juil., 2010, 04:31:38 am »
Nettoie les contacts de l'objectif et du boitier, c'est un cas classique.

Ethanol et chiffon doux te seront d'un grand secours
D7000 & FA  -  Samyang 8/3.5  Tamron 17-50/2.8  Voigtländer 20/3.5 & 40/2  Nikkor 50/1.4 & 85/1.8  Sigma 150/2.8 & 100-300/4  Metz 58 AF-2  SB-26
Leica M6  -  Voigtländer 21/4 & 35/1.4  Leica 90/2.8

Message d'erreur F33 sur D300s
« Réponse #2 le: 31 juil., 2010, 11:52:38 am »
bonjour êtes-vous certain qu'il s'agit de F33 ? je suis quasi certain qu'il s'agit de la fameuse erreur FEE car nous n'avez pas réglé votre objectif à l'ouverture minimale

repassez le réglage f8 en commande molette et tournez la bague de diaph sur la plus petite ouverture, cela devrait résoudre le problème

c'est normal que cela fonctionne parfaitement avec les derniers objectifs qui sont de type G (sans bague de diaph)

bonne lecture du mode d'emploi ;)
D700 - F3
AFS 24-70 f/2.8 - AFS 70-200 f/2.8 - AFD 50 f/1.4 - AFD 85 f/1.4 - AFS 105 VR - SB800 - MB-D10 - Lensbaby Composer - Fisheye Zenitar 16 f/2.8

Message d'erreur F33 sur D300s
« Réponse #3 le: 31 juil., 2010, 13:05:15 pm »
Oui, pardon, c'est bien fEE le message d'erreur...
Et la bague de diaphragme est bien tounée sur la plus petite ouverture, ça ne change rien...

J'ai essayé avec 3 objectifs différents (mon Sigma 24/70, mon 70/300 et mon 50mm focale fixe, même résultat)...
Je comprends mieux en effet pourquoi ça a fonctionné avec un objectif dernière génération, puisqu'effectivement, il n'y a pas de bague...

Je vais essayer un petit nettoyage, pour voir, avant de renvoyer l'appareil si le problème ne se règle pas...

Message d'erreur fEE sur D300s
« Réponse #4 le: 31 juil., 2010, 14:08:25 pm »
La plus petite ouverture, c'est bien celle avec le plus gros chiffre hein! Genre F22, pas F1.8 (on sait jamais)
Souvent il suffit de tourner la bague d'un cran ou deux, puis de revenir à la plus petite ouverture... Le cran saute et se retrouve entre-deux, ca peut arriver.
D850 // D700 + PDK1  //  D80 + MB80  //  F80 + MB16 // F100

Message d'erreur fEE sur D300s
« Réponse #5 le: 31 juil., 2010, 23:23:18 pm »
Oui, oui, sur le Sigma, c'est f33 la plus petite ouverture...
Et ça ne fonctionne pas, que dalle... j'ai essayé de nettoyer mais y a rien à faire...  >:(

Message d'erreur fEE sur D300s - REPARE !!
« Réponse #6 le: 06 déc., 2010, 01:11:38 am »
Hello !
Je n'avais pas mis la suite de mon histoire...

Mon appareil est finalement reparti en SAV chez Nikon France en octobre et ils ont changé la nappe de connecteurs qui était défectueuse.

Comme j'avais besoin très vite de mon appareil vu que je fais des photos de concerts pour un magazine national (je leur ai signalé par lettre), la transaction s'est effectuée en à peine 1 semaine entre l'envoi de mon D300s et sa réception après réparation.
Et depuis, ça ne déconne plus. Pourvu que ça dure !

Très content du SAV donc !  =D

*

WeBmaliN

  • Invité
Message d'erreur fEE sur D300s - REPARE !!
« Réponse #7 le: 15 mai, 2011, 18:21:16 pm »
bonjour
visiblement j'ai le meme souci avec mon D700
qui n'accepte plus que des objectifs sans bague d'ouverture
votre D300 etait il sous garantie
et bien savez combien cout ce genre travail

en vous remerciant

Message d'erreur fEE sur D300s - REPARE !!
« Réponse #8 le: 19 juil., 2011, 23:14:04 pm »
Bonjour.
Désolé de ne pas vous avoir répondu plus tôt mais je n'avais pas vu votre message.
Mon appareil est sous garantie, oui ; aussi, je ne sais pas combien coûte cette réparation.

*

WeBmaliN

  • Invité
Message d'erreur fEE sur D300s - REPARE !!
« Réponse #9 le: 19 juil., 2011, 23:27:03 pm »
okay souci
nikon a pris la reparation a ca charge
vue les problemes que j'avais eu
donc impecable

Message d'erreur fEE sur D300s - REPARE !!
« Réponse #10 le: 19 juil., 2011, 23:33:01 pm »
Tant mieux !
Il y a quand même un vrai souci de fiabilité de cette pièce chez Nikon !
Sur des appareils comme le D90, le D300s ou le D700, ce n'est pas normal !!

Message d'erreur fEE sur D300s - REPARE !!
« Réponse #11 le: 19 juil., 2011, 23:58:22 pm »
Le D90 a, c'est vrai, souffert de ce problème fEE, en particulier avec le 18-105. L'origine n'était pas la nappe de connexion mais les contacts, qu'il suffisait de nettoyer.

Les D300 et D700 sont des boitiers très fiables avec lesquels ce problème n'a (sauf erreur ou omission de ma part) jamais été mentionné sur ce forum.

Ce qui ne veut pas dire qu'il n'existe pas ; mais simplement qu'il est suffisamment rare pour ne pas alimenter la caisse de résonance que constitue un forum.

Message d'erreur fEE sur D300s - REPARE !!
« Réponse #12 le: 20 juil., 2011, 00:03:13 am »
Curieuse ta réponse, puisque si ce sujet existe, c'est que le problème existe...
Ma nappe de connecteurs a quand même lâché au bout de 2 mois !

Message d'erreur fEE sur D300s - REPARE !!
« Réponse #13 le: 20 juil., 2011, 00:20:27 am »
Oui, un cas sur.... combien de D300 en circulation ?

Cela permet-il d'écrire (je cite) "il y a quand même un vrai souci de fiabilité de cette pièce chez Nikon ! " ?

Qu'un composant électronique casse au bout de quelques semaines d'utilisation n'est pas exceptionnel, chez Nikon et chez n'importe quel autre fabricant de produits industriels.

Si le même composant casse systématiquement sur 5 ou 10% des produits, là, on peut parler de problème de fiabilité. Et ça se finit souvent par un rappel sous garantie pour changer la série de composants défectueux.

En revanche, de là à faire d'un cas isolé une généralité...




Message d'erreur fEE sur D300s - REPARE !!
« Réponse #14 le: 20 juil., 2011, 00:37:57 am »
Je n'en fais pas une généralité, mais je dis qu'il y a un vrai souci, pour la simple et bonne raison que c'est la même pièce sur les D90, D300, D300s et D700.

Mais bon, je me base aussi sur ce que m'a dit un pote qui tient un magasin de photo et il a vu revenir pas mal d'appareils de cette gamme pour la même raison !

Ceci dit, depuis que Nikon a changé ma pièce, depuis un an, plus aucun problème.

Publicité