Publicité

*

amigo

  • Invité
Affichage incomplet des vignettes format Jpeg.
« le: 17 Sep, 2009, 18:25:36 pm »
Bonjour.
Je rencontre un probleme lors de l'affichage dans le navigateur de mes photos les plus anciennes au format JPEG dans CNX2.Par exemple je vais dans un dossier année 1980 le cadre et le nom des photos s'affichent completement, les vignettes se remplissent normalement et au bout d'un certain nombre de photos le processeur(E6600) travaille et rien ne s'affiche plus.Pour sortir du programme je suis obligé d'utiliser le gestionnaire des taches de XP SP3 32 bits pour sortir de cnx2 sinon je peux attendre indéfiniment. Je peux Lire Normalement ces photos avec d'Autres Logiciels dont l'apercu  windows.
J'ai donc fait un autre essai avec mon portable j'ai le meme probleme.
Par contre les photos récentes JPEG et NEF réalisées avec mes apn nikon carburent plein pot, Aucun probleme.
Avant j'avais un Minolta et je travaillais en diapos. j'espere que parmi vous quelqu'un pourra me donner une réponse car cela fait plusieurs jours que je fais des recherches sans aboutir.

Publicité

*

Hors ligne Caille

Affichage incomplet des vignettes format Jpeg.
« Réponse #1 le: 18 Sep, 2009, 19:32:56 pm »
Bonjour et bienvenu sur Nikon Passion,

Je sais qu'il y à quelques problèmes avec Capture NX2 sous XP.
Tu peux déjà lire le post sur Capture NX2: http://forum.nikonpassion.com/index.php?topic=13722.0
Et surtout régler le cache dans préférence.

Caille
« Modifié: 18 Sep, 2009, 19:48:08 pm par Caille »

*

amigo

  • Invité
Affichage incomplet des vignettes format Jpeg.
« Réponse #2 le: 18 Sep, 2009, 20:40:13 pm »
Bonsoir et merci pour ta reponse.
J'ai lu le post en question mais rien qui puisse m'aider pour l'instant, on découvre a mesure les problemes. moi ça se passe dans le cache de navigation .j'ai environ 25000 photos sur le disque dur et plus de 5000 mo de vignettes.Mise a part ma gestion des JPEG anciennes je suis content de ce logiciel qui m'aide surtout a corriger mes erreurs d'exposition par fort contraste.

*

Hors ligne Sini

Affichage incomplet des vignettes format Jpeg.
« Réponse #3 le: 18 Sep, 2009, 21:27:34 pm »
en cas de soucis, je vire le dossier "c:\Users\"ton profil"\AppData\Local\Nikon\Capture NX\.."
 

sous XP C:\Documents and Settings\[ton profil]\Application Data\Nikon\Capture

moi je vire le tout, inclus les sous-répertoires, ils sont automatiquement recréés.

Tu peux aussi désactiver le DEP pour CNX, clic droit sur poste de travail -> advanced -> performance ->  settings - DEP ->  tu sélectionnes la deuxième option -> puis "ajouter"  tu navigues jusqu'à "C:\Program Files\Nikon\Capture NX 2\Capture NX 2.exe"
ok


Bonne chance!
tl;dr

*

amigo

  • Invité
Affichage incomplet des vignettes format Jpeg.
« Réponse #4 le: 19 Sep, 2009, 20:51:10 pm »
bonsoir.
j'ai déja fait la reinstallation en supprimant ce que tu m'as dit et en plus le nettoyage de la base de registre avec regswepper_cnx2_fr.mais sans résultat .j'ai fait des essais sur mon portable et j'ai eu les memes problemes.
Je ne pense pas que cela vienne des pc. Cela fonctionne bien avec roxio photo suite 8.0 (*.jpeg et vignettes).
Pourquoi avec un mais pas avec l'autre ! Je vais laisser tomber ça me dépasse. merci encore.

*

Hors ligne Sini

Affichage incomplet des vignettes format Jpeg.
« Réponse #5 le: 19 Sep, 2009, 21:22:25 pm »
Bonsoir,


Dans ce cas c'est clair que tu problème diffère du miens, lorsqu'il commence à ramer ou ne pas vouloir afficher les vignettes, je vire le répertoire, je redémarre NX et c'est reparti comme au premier jour.

De tout façon il doit y avoir un paramètre ou des fichiers qui en sont la cause

Tu peux installer un désintalleur, tu actives le monitoring, tu installes NX, puis tu désinstalles via le désinstallateur.

wait and see...

Sinon, rien que pour voir... tu peux créer un nouvel utilisateur et voir si ça fonctionne bien sous le nouveau profil
tl;dr

Affichage incomplet des vignettes format Jpeg.
« Réponse #6 le: 20 Sep, 2009, 10:07:27 am »
Bonjour,

Peût-être une autre piste, tes anciennes photos ne sont pas enregistrées en mode entrelacé des fois ?

J'ai peût-être tout faux !


*

amigo

  • Invité
Affichage incomplet des vignettes format Jpeg.
« Réponse #7 le: 23 Sep, 2009, 20:45:25 pm »
Certainement un bug sur une ancienne photo un bit qui a fait la valise, je vais les éplucher une a une.merci pour vos réponses.

Publicité