Publicité

NC 4.4.0
« le: 21 Mar, 2006, 18:16:41 pm »
Bonjour =) Petit problème, apparemment pas grave. Mon D70 est règlé en mode couleur Adobe RVB. Je prends une photo. Je la transfère  (ça passe par PSE3 ? ). Je l'affiche avec NC 4.4.0  et regarde les réglages prise de vue : mode couleur indiqué : sRVB ?  Pourquoi ? Conséquence ????
D 800, F5 F4S F3 F2 (3) F, D 100 D70 D 7000 D300 D3 D 700, D 3100 etc...

Publicité

NC 4.4.0
« Réponse #1 le: 21 Mar, 2006, 20:10:57 pm »
??? je ne comprends pas...

tu dis que le transfert passe par PSE... peux-tu donner des précisions ?

j'utilise Nikon View pour le transfert et pas de problème.
le vieux briscard macho de nikon passion: c'est moi !

*

cf

  • Invité
NC 4.4.0
« Réponse #2 le: 22 Mar, 2006, 07:16:16 am »
Et en copiant le fichier directement depuis la carte dans le dossier, et en l'ouvrant dans NC, c'est toujours pareil ?
A mon sens, c'est le passage par PSE3 qui génère le pb. Pour quelles raisons ? Alors là, mystère.

NC 4.4.0
« Réponse #3 le: 22 Mar, 2006, 09:09:13 am »
Bonjour =) Dans le premier cas, je met la carte CF dans un lecteur de carte et l'enregistrement passe automatiquement par PSE 3. Dans NC4.4.0 il est indiqué sRVB et dans PSE 3, RVB. J'ai aussi essayé en enregistrant par Picture Project à partir de l'appareil, directement : même résultat ??????? J'enregistre en RAW. Y aurait-il une incidence. Je n'ai pas essayé en JPEG ou en TIFF.
D 800, F5 F4S F3 F2 (3) F, D 100 D70 D 7000 D300 D3 D 700, D 3100 etc...

NC 4.4.0
« Réponse #4 le: 22 Mar, 2006, 09:32:12 am »
Dans son livre  C.Tauleigne sur le D70, dit que le D70 ne "tague" pas l'espace colorimétrique utilisé dans les fichiers selon la norme Exif.
Le profil ne serait detecté que par les logiciels Nikon; :(
FTn-FM2/MD12- 28f:3.5-  55micro f:3.5- 105f:2.5- 80/200f:4.5 Ai- 300f:4.5 Ai- 20f:3.5 AiS- 85f:1,4 AiS
D70s 18/70DX - 70-300VR

NC 4.4.0
« Réponse #5 le: 22 Mar, 2006, 09:58:57 am »
Bonjour =) J'ai fait des essais avec le D100 en TIFF et en RAW résultat : des informations correctes. Il semble donc que ça vienne du D70. Incidence ?????????
D 800, F5 F4S F3 F2 (3) F, D 100 D70 D 7000 D300 D3 D 700, D 3100 etc...

NC 4.4.0
« Réponse #6 le: 22 Mar, 2006, 20:30:49 pm »
je n'ai pas connu ces problèmes avec mon D70...
le vieux briscard macho de nikon passion: c'est moi !

NC 4.4.0
« Réponse #7 le: 22 Mar, 2006, 23:22:57 pm »
J'ai un essais, sur le D70s: Ia(sRVB), avec NC idem, Avec PSE RVB
D'aprés la notice du D70s, les données sont bonnes JPEG et mode II. Mais c'est pas trés clairement expliqué dans le guide. :(

Ce qui a l'air d'être sur, se sont les données lues dans NC.
FTn-FM2/MD12- 28f:3.5-  55micro f:3.5- 105f:2.5- 80/200f:4.5 Ai- 300f:4.5 Ai- 20f:3.5 AiS- 85f:1,4 AiS
D70s 18/70DX - 70-300VR

Publicité