*

Thunderine

  • Invité
Cordon de flash HS?
« le: 29 Juin, 2009, 20:59:23 pm »
Bonsoir à tous  ;)

J'ai récupéré un cordon de flash sans marque que je pensais utiliser avec mon SB600 + SB27 + D70s.
Mon souci est que lorsque je monte le SB600+cordon+D70s, les photos sont toutes noires  =| alors que si je monte le SB600 directement sur le D70s, la photo est correcte.  =D
Je suis en mode A avec les réglages identiques 1/60, F2.8 200iso
Sur l'écran du flash éclaire x2 + TTL + BL = dosage automatique flash/ambiance i-ttl, pré éclairs pilotes se déclenchent (selon le manuel SB600), avec ou sans le cordon et pourtant les photos sont noires avec le cordon.  ???

Pouvez vous m'éclairer?
Est ce arrivé à quelqu'un?

Merci d'avance.



Cordon de flash HS?
« Réponse #1 le: 29 Juin, 2009, 21:46:37 pm »
de quel type de cordon s'agit-il?

Nikon et les autres...

*

Thunderine

  • Invité
Cordon de flash HS?
« Réponse #2 le: 29 Juin, 2009, 22:27:48 pm »

*

Thunderine

  • Invité
Cordon de flash HS?
« Réponse #3 le: 01 Juil, 2009, 23:39:28 pm »
Personne pour m'aider?  :-[

Cordon de flash HS?
« Réponse #4 le: 05 Juil, 2009, 10:50:16 am »
Bonjour
Le flash se déclenche avec le cable au moins :?:
EL / F2S / F501 / F801 / F4E / F5 / D90 / D2Xs / D800E / One J3
8/3.5 - 14/2.8 - 17-55/2.8 ED - 28-70/2.6-2.8 - 50/1.8 D - 55/2.8 - 80-200/2.8 ED - 180/2.8 ED - 300/2.8 ED - AF TC-16A - 10/2.8 - 10-30/3.5-5,6 - 18.5/1.8 - FT-1

*

Thunderine

  • Invité
Cordon de flash HS?
« Réponse #5 le: 05 Juil, 2009, 21:00:36 pm »
Bonsoir

Oui le flash émet un éclair mais pas assez puissant pour éclairer la scène.  :|

Pourtant les réglages flash et boitier sont les même et aucun message d'erreur sur le flash ou boitier.  :(

J'ai commandé le D300 à une grande enseigne  :D, je devrais le recevoir dans 1-2 semaines, j'espère avant les vacances. ;D
J'essayerais avec.

Si vous pouvez m'éclairer?  ???

Merci d'avance.