Depuis le remplacement de la dalle de mon PC portable j'ai le problème suivant avec Lightroom Classic (dernière version et versions précédentes) :
- affichage sur l'écran du portable : 
Dans le module bibliothèque les vignettes des photos ne s"affichent pas (seulement un carré gris), pas d'histogramme
Passage dans le module de développement : la photo s'affiche et on peut la modifier et changer de photo
- Affichage sur écran secondaire :
Module Bibliothèque : les vignettes s'affichent
Module développement : la photo s'affiche, pas d'histogramme, sortie de LR après quelques secondes.

Quelqu'un aurait-il déjà rencontré ce problème.

Merci d'avance pour vos suggestions.

D.GUIBERT


*

Hors ligne Jean-Christophe

Mets à jour ton pilote de carte graphique.
Si elle trop ancienne désactive le mode GPU.

Teste et dis-nous.

Windows Update m'indique que le pilote de la carte graphique est à la version la + récente.

Info supplémentaire, lorsque je passe dans le module Développement, LR Classic génère le rapport d'incident suivant avant de planter :

<?xml version="1.0"?>
<!DOCTYPE AdobeCrashReport SYSTEM "AdobeCrashReporter.dtd">
<crashreport serviceVersion="2.9.0" clientVersion="2.9.0" applicationName="Adobe Lightroom Classic" applicationVersion="9.3" build="[202005281810-476e492c]" source="Windows-Client" crashType="n/a">
<time year="2020" month="7" day="2" hour="11" minute="54" second="13" timeoffset="60" timezone="Europe de l’Ouest (heure d’été)"/>
<user guid="f8b2a89d-d688-41af-8191-683ef22284fa"/>
<system platform="Windows 10 Home" osversion="10.0" osbuild="19041" applicationlanguage="fr-fr" userlanguage="fr-FR" oslanguage="fr-FR" ram="32627" machine="Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz" model="Intel64 Family 6 Model 158 Stepping 10" cpuCount="12" cpuType="8664" cpuFreq="2208 MHz"/>
<gpu>
<gpuinfo availability="Running/Full Power" adapterCompatibility="NVIDIA" adapterRAM="4095 MB" caption="NVIDIA GeForce GTX 1050 Ti" description="NVIDIA GeForce GTX 1050 Ti" driverDate="20200131000000.000000-000" driverVersion="26.21.14.4223" videoModeDescription="1920 x 1080 x 4294967296 couleurs" pnpDeviceID="PCI&#92;VEN_10DE&#38;DEV_1C8C&#38;SUBSYS_086F1028&#38;REV_A1&#92;4&#38;34B8EF37&#38;0&#38;0008" installedDisplayDrivers="nvldumdx.dll"/>
<gpuinfo availability="Running/Full Power" adapterCompatibility="Intel Corporation" adapterRAM="1024 MB" caption="Intel(R) UHD Graphics 630" description="Intel(R) UHD Graphics 630" driverDate="20190925000000.000000-000" driverVersion="26.20.100.7262" videoModeDescription="1920 x 1080 x 4294967296 couleurs" pnpDeviceID="PCI&#92;VEN_8086&#38;DEV_3E9B&#38;SUBSYS_086F1028&#38;REV_00&#92;3&#38;11583659&#38;0&#38;10" installedDisplayDrivers="igd10iumd64.dll,igd12umd64.dll,igdumdim64.dll"/>
</gpu>
<crash exception="EXCEPTION_ACCESS_VIOLATION" exceptionCode="0xc0000005" instruction="0x00007FFE598FD969">
<backtrace crashedThread="0">
<thread index="0">
<stackStatement index="0" address="0x00007FFE598FD969" symbolname="unknown"/>
<stackStatement index="1" address="0x000000001C209498" symbolname="AgPixMapScaledTo_fromLua"/>
<stackStatement index="2" address="0x00007FFE73715BFD" symbolname="lua_getstack"/>
<stackStatement index="3" address="0x00007FFE7373B7D6" symbolname="luaopen_table"/>
<stackStatement index="4" address="0x00007FFE73716A84" symbolname="lua_resume"/>
<stackStatement index="5" address="0x00007FFE7375C469" symbolname="AgThrowProgramError"/>
<stackStatement index="6" address="0x00007FFE73716B2E" symbolname="lua_resume"/>
<stackStatement index="7" address="0x00007FFE7370873C" symbolname="luaopen_base"/>
<stackStatement index="8" address="0x00007FFE73715BFD" symbolname="lua_getstack"/>
<stackStatement index="9" address="0x00007FFE7373B7D6" symbolname="luaopen_table"/>
<stackStatement index="10" address="0x00007FFE73716A84" symbolname="lua_resume"/>
<stackStatement index="11" address="0x00007FFE7375C469" symbolname="AgThrowProgramError"/>
<stackStatement index="12" address="0x00007FFE73716B2E" symbolname="lua_resume"/>
<stackStatement index="13" address="0x00007FFE7370873C" symbolname="luaopen_base"/>
<stackStatement index="14" address="0x00007FFE73715BFD" symbolname="lua_getstack"/>
<stackStatement index="15" address="0x00007FFE7373B7D6" symbolname="luaopen_table"/>
<stackStatement index="16" address="0x00007FFE73716A84" symbolname="lua_resume"/>
<stackStatement index="17" address="0x00007FFE7375C469" symbolname="AgThrowProgramError"/>
<stackStatement index="18" address="0x00007FFE73716B2E" symbolname="lua_resume"/>
<stackStatement index="19" address="0x00007FFE7370873C" symbolname="luaopen_base"/>
<stackStatement index="20" address="0x00007FFE73715BFD" symbolname="lua_getstack"/>
<stackStatement index="21" address="0x00007FFE7373B7D6" symbolname="luaopen_table"/>
<stackStatement index="22" address="0x00007FFE73716A84" symbolname="lua_resume"/>
<stackStatement index="23" address="0x00007FFE7375C469" symbolname="AgThrowProgramError"/>
<stackStatement index="24" address="0x00007FFE73716B2E" symbolname="lua_resume"/>
<stackStatement index="25" address="0x00007FFE7370873C" symbolname="luaopen_base"/>
<stackStatement index="26" address="0x00007FFE73715BFD" symbolname="lua_getstack"/>
<stackStatement index="27" address="0x00007FFE7373B7D6" symbolname="luaopen_table"/>
<stackStatement index="28" address="0x00007FFE73716A84" symbolname="lua_resume"/>
<stackStatement index="29" address="0x00007FFE7375C469" symbolname="AgThrowProgramError"/>
<stackStatement index="30" address="0x00007FFE73716B2E" symbolname="lua_resume"/>
<stackStatement index="31" address="0x00007FFE737036B6" symbolname="lua_pcall"/>
<stackStatement index="32" address="0x00007FFE5C8AF7E7" symbolname="AgMainThreadAction_trigger"/>
<stackStatement index="33" address="0x00007FFE5C8AD67E" symbolname="HandleIdleTasks"/>
<stackStatement index="34" address="0x00007FFE5C8AD17A" symbolname="WaitMessageWhileHandlingMainThreadAction"/>
<stackStatement index="35" address="0x0000000140296ADF" symbolname="GetAppInstance"/>
<stackStatement index="36" address="0x00007FFE59B698C7" symbolname="unknown"/>
<stackStatement index="37" address="0x00007FFE59B9BF80" symbolname="unknown"/>
<stackStatement index="38" address="0x0000000140154782" symbolname="AgViewWin32Window::`default constructor closure&#39;"/>
<stackStatement index="39" address="0x00007FFE8D1A6FD4" symbolname="BaseThreadInitThunk"/>
<stackStatement index="40" address="0x00007FFE8E35CEC1" symbolname="RtlUserThreadStart"/>
</thread>
</backtrace>
<registerSet>
<register name="RAX" value="0x000000000014EFC0"/>
<register name="RBX" value="0x000000000014EFD8"/>
<register name="RCX" value="0x000000000014EFD8"/>
<register name="RDX" value="0x0000000000000030"/>
<register name="RSI" value="0x000000003F32F800"/>
<register name="RDI" value="0x0000000000000000"/>
<register name="RSP" value="0x000000000014EF60"/>
<register name="RBP" value="0x000000000014EFF0"/>
<register name="RIP" value="0x00007FFE598FD969"/>
<register name="EFL" value="0x0000000000010206"/>
<register name="LastExceptionToRip" value="0x0000000000000000"/>
<register name="LastExceptionFromRip" value="0x0000000000000000"/>
</registerSet>

<binaryImageSet>
<binaryImage start="0x0000000140000000" end="0x0000000140F12000" path="adobe\Lightroom.exe"/>
<binaryImage start="0x00007FFE8E310000" end="0x00007FFE8E504000" path="ntdll.dll"/>
<binaryImage start="0x00007FFE8D190000" end="0x00007FFE8D24D000" path="kernel32.dll"/>
<binaryImage start="0x00007FFE8BA90000" end="0x00007FFE8BD57000" path="KERNELBASE.dll"/>
<binaryImage start="0x00007FFE8C220000" end="0x00007FFE8C37D000" path="crypt32.dll"/>
<binaryImage start="0x00007FFE8BD60000" end="0x00007FFE8BE60000" path="ucrtbase.dll"/>
<binaryImage start="0x00007FFE780B0000" end="0x00007FFE78118000" path="adobe\CRClient.dll"/>
<binaryImage start="0x00007FFE8DCB0000" end="0x00007FFE8DE50000" path="user32.dll"/>
<binaryImage start="0x00007FFE78FE0000" end="0x00007FFE79011000" path="adobe\Headlights.dll"/>
<binaryImage start="0x00007FFE80920000" end="0x00007FFE80A20000" path="winhttp.dll"/>
<binaryImage start="0x00007FFE8BA60000" end="0x00007FFE8BA82000" path="win32u.dll"/>
<binaryImage start="0x00007FFE8E1A0000" end="0x00007FFE8E23B000" path="sechost.dll"/>
<binaryImage start="0x00007FFE8CFB0000" end="0x00007FFE8CFDA000" path="gdi32.dll"/>
<binaryImage start="0x00007FFE8D920000" end="0x00007FFE8DA43000" path="rpcrt4.dll"/>
<binaryImage start="0x00007FFE8BFA0000" end="0x00007FFE8C0AA000" path="gdi32full.dll"/>
<binaryImage start="0x00007FFE8C180000" end="0x00007FFE8C21D000" path="msvcp_win.dll"/>
<binaryImage start="0x00007FFE8D870000" end="0x00007FFE8D91A000" path="advapi32.dll"/>
<binaryImage start="0x00007FFE8D0F0000" end="0x00007FFE8D18E000" path="msvcrt.dll"/>
<binaryImage start="0x00007FFE8C380000" end="0x00007FFE8CAB4000" path="shell32.dll"/>
<binaryImage start="0x00007FFE8D610000" end="0x00007FFE8D739000" path="ole32.dll"/>
<binaryImage start="0x00007FFE73820000" end="0x00007FFE7388B000" path="adobe\ahclient.dll"/>
<binaryImage start="0x00007FFE73700000" end="0x00007FFE737AF000" path="adobe\AgKernel.dll"/>
<binaryImage start="0x00007FFE8D2B0000" end="0x00007FFE8D603000" path="combase.dll"/>
<binaryImage start="0x00007FFE8E0F0000" end="0x00007FFE8E145000" path="shlwapi.dll"/>
<binaryImage start="0x00007FFE8DE50000" end="0x00007FFE8DEBB000" path="ws2_32.dll"/>
<binaryImage start="0x00007FFE8BF10000" end="0x00007FFE8BF37000" path="bcrypt.dll"/>
<binaryImage start="0x00007FFE8E020000" end="0x00007FFE8E0ED000" path="oleaut32.dll"/>
<binaryImage start="0x00007FFE48A00000" end="0x00007FFE490E8000" path="adobe\ui.dll"/>
<binaryImage start="0x00007FFE5C860000" end="0x00007FFE5CB8E000" path="adobe\substrate.dll"/>
<binaryImage start="0x00007FFE598F0000" end="0x00007FFE59E83000" path="mfc140u.dll"/>
<binaryImage start="0x00007FFE8E170000" end="0x00007FFE8E1A0000" path="imm32.dll"/>
<binaryImage start="0x00007FFE8DF40000" end="0x00007FFE8E01A000" path="comdlg32.dll"/>
<binaryImage start="0x00007FFE8DA50000" end="0x00007FFE8DAFE000" path="SHCore.dll"/>
<binaryImage start="0x00007FFE8A090000" end="0x00007FFE8A274000" path="dbghelp.dll"/>
<binaryImage start="0x00007FFE75B40000" end="0x00007FFE75BD9000" path="msvcp140.dll"/>
<binaryImage start="0x00007FFE80FD0000" end="0x00007FFE80FDB000" path="VCRUNTIME140_1.dll"/>
<binaryImage start="0x00007FFE75AF0000" end="0x00007FFE75B06000" path="VCRUNTIME140.dll"/>
<binaryImage start="0x00007FFE67740000" end="0x00007FFE679DA000" path="comctl32.dll"/>
<binaryImage start="0x00007FFE75520000" end="0x00007FFE759FA000" path="wininet.dll"/>
<binaryImage start="0x00007FFE76A30000" end="0x00007FFE76A3C000" path="secur32.dll"/>
<binaryImage start="0x0000000071F20000" end="0x0000000072091000" path="adobe\icuuc58.dll"/>
<binaryImage start="0x00007FFE88EA0000" end="0x00007FFE88F3F000" path="uxtheme.dll"/>
<binaryImage start="0x0000000071D10000" end="0x0000000071F12000" path="adobe\icuin58.dll"/>
<binaryImage start="0x00007FFE8AF00000" end="0x00007FFE8AF3B000" path="IPHLPAPI.DLL"/>
<binaryImage start="0x00007FFE8A8E0000" end="0x00007FFE8A92C000" path="authz.dll"/>
<binaryImage start="0x00007FFE80A70000" end="0x00007FFE80A7A000" path="version.dll"/>
<binaryImage start="0x00007FFE5FCA0000" end="0x00007FFE5FEFB000" path="adobe\wichitafoundation.dll"/>
<binaryImage start="0x00007FFE80770000" end="0x00007FFE807B9000" path="pdh.dll"/>
<binaryImage start="0x00007FFE74E40000" end="0x00007FFE74FE5000" path="GdiPlus.dll"/>
<binaryImage start="0x00007FFE57510000" end="0x00007FFE5778E000" path="DWrite.dll"/>


*

Hors ligne Jean-Christophe

Contacte le support Adobe, c'est leur truc les rapports d'erreur.