Câble DC0 de télécommande
« le: 23 Avr, 2020, 08:43:10 am »
Bonjour
J'utilise un D500 et une télécommande Pixel TW-283.
La connexion du câble Dc0 sur le boitier (sans même le connecter à la télécommande ou au recepteur de la télécommande) produit un résultat surprenant en neutralisant le fonctionnement de l'autofocus  et l'affichage de l'écran que ce soit pour visualiser une photo ou pour utiliser le mode liveview.
Si j'envisage évidemment de remplacer le câble (pas facile en cette période de confinement), j'en appelle aux photographes de ce forum qui ont pu être confrontés à ce problème et qui ont pu trouver la cause ou une parade et pourraient le partager.
Merci d'avance aux lecteurs de ce message.


Câble DC0 de télécommande
« Réponse #1 le: 23 Avr, 2020, 09:52:23 am »
Citer
La connexion du câble Dc0 sur le boitier (sans même le connecter à la télécommande ou au recepteur de la télécommande) produit un résultat surprenant en neutralisant le fonctionnement de l'autofocus  et l'affichage de l'écran que ce soit pour visualiser une photo ou pour utiliser le mode liveview.

cela revient à dire qu'un contact se fait dans le câble  (il est torsadé abimé ?) c'est un peu comme si tu avais le doigt constamment appuyé sur le déclencheur. Pour avoir démonter des télécommandes filaires  il n'y a que 3 fils qui font contacts.

Pour s'en persuader faudrait tester la continuité du câble avec un contrôleur  en "sonnant" entre les contacts de la fiche jack 3.5 mm  chaque partie du jack doit être bien isolée de l'autre. Si tu as dans tes relations une personne qui fait de l'électronique ou de l’électricité ça se fait sans beaucoup de difficultés
Boitiers Nikon avec les optiques qui vont bien.

Câble DC0 de télécommande
« Réponse #2 le: 23 Avr, 2020, 10:08:30 am »
Merci de cette réponse rapide
C'est bien l'idée que j'avais, d'un contact entre deux fils du câble qui court-circuite quelque-chose.
Je vais essayer de le sonder avec les moyens du bord
et pour un dizaine d'euros je vais m'en offrir un autre.