problème avec Z6 (rendu photos bizarre)
« Réponse #15 le: 01 Avr, 2020, 15:57:54 pm »
Je confirme que le RAW ouvert avec Capture One est nickel. Le problème vient de View NX.

Non le problème ne vient pas de view nx car comme j'ai dis au début de mon post, j'avais déjà le défaut lors du visionnage des images sur le Z6 après le déclenchement.
Ci dessous la photo faite ce matin après formatage de la carte, plus de défaut dans view nx. On va faire remonter ça chez nikon et en remerciements ils vont nous offrir un accessoire à chacun.  ;D
Merci à tous de m'avoir aider à résoudre ce problème.



« Modifié: 01 Avr, 2020, 19:06:09 pm par deniscle »
D4. F5. Z6


problème avec Z6 (rendu photos bizarre)
« Réponse #16 le: 01 Avr, 2020, 19:28:09 pm »
J'ai le même problème que toi avec ton raw ok dans PL3 mais dégradé dans view nx (dernière maj faite) les pilotes de mon pc sont à jour également.
Ma galerie Mise à jour 08/01/08

problème avec Z6 (rendu photos bizarre)
« Réponse #17 le: 01 Avr, 2020, 20:00:31 pm »
Un petit coup de poire dans le lecteur du boitier, le lecteur pour l'ordi et sur les connecteur de la carte XQD.
Tu as peut être un faux contact quelque part  :hue:

problème avec Z6 (rendu photos bizarre)
« Réponse #18 le: 01 Avr, 2020, 23:12:40 pm »
Salut deniscle

Ton problème vient de la vignette intégrée dans le RAW. Elle est de très très mauvaise qualité.
N'ayant pas de Z6, je ne sais pas quel paramètre te permettrait de corriger ce problème.

Ci-dessous la vignette que j'ai extraite de ton RAW, telle qu'elle s'affiche dans certaines visionneuses
https://we.tl/t-FJIvtxq7m9

Le RAW quant à lui, est de très bonne qualité. Il n'y a pas de souci pour développer tes photos avec.

problème avec Z6 (rendu photos bizarre)
« Réponse #19 le: 03 Avr, 2020, 05:58:44 am »
Salut deniscle

Ton problème vient de la vignette intégrée dans le RAW. Elle est de très très mauvaise qualité.
N'ayant pas de Z6, je ne sais pas quel paramètre te permettrait de corriger ce problème.

Ci-dessous la vignette que j'ai extraite de ton RAW, telle qu'elle s'affiche dans certaines visionneuses
https://we.tl/t-FJIvtxq7m9

Le RAW quant à lui, est de très bonne qualité. Il n'y a pas de souci pour développer tes photos avec.

Salut Nel,
le problème est sur le raw + le jpeg. Tu n'as pas du lire le post depuis le début, car le défaut était présent de suite après la prise de vue en visionnant sur le boitier. C'est pas à cause du developpeur view nx ou autre. Le formatage de la carte a résolu le soucis.
D4. F5. Z6

problème avec Z6 (rendu photos bizarre)
« Réponse #20 le: 03 Avr, 2020, 06:04:55 am »
J'ai très bien lu et c'est exactement ce que je te dis. Ce que tu visionnes sur le boitier et sur View NX, c'est uniquement la vignette intégrée dans le RAW et non pas le RAW lui-même. Cette vignette n'est que le JPEG produit par le boitier mais avec une plus forte compression.

Le plus simple est de faire un remise à zéro de la configuration de ton boitier pour récupérer un comportement normal, ce que tu as peut-être déjà fait.

problème avec Z6 (rendu photos bizarre)
« Réponse #21 le: 03 Avr, 2020, 06:24:31 am »
j'ai trouvé un article interessant sur le "banding issue". ça explique bien ce que j'ai eu.

https://photographylife.com/what-is-color-banding-and-how-to-fix-it
« Modifié: 03 Avr, 2020, 06:33:02 am par deniscle »
D4. F5. Z6

problème avec Z6 (rendu photos bizarre)
« Réponse #22 le: 03 Avr, 2020, 06:30:24 am »
J'ai bien compris ce que c'est, sauf que dans ton cas, tu as un fichier RAW dont les informations sont parfaites, mais par contre tu as la vignette intégrée dans ce RAW qui est de très mauvaise qualité. Pourtant dans les 2 cas c'est le même fichier.

Le souci auquel tu fais face est que certains logiciels, dont la visionneuse de ton boitier et View NX, ne vont pas dérawtiser ton fichier mais simplement lire la vignette, ce qui est plus simple et plus rapide. Alors que d'autres logiciels qui sont conçus pour pouvoir développer un fichier RAW vont eux dérawtiser ton fichier sans tenir compte de la vignette.

problème avec Z6 (rendu photos bizarre)
« Réponse #23 le: 03 Avr, 2020, 06:43:09 am »
exact, t'as raison.  je viens de regarder à nouveau; le raw a le défaut dans view nx mais pas dans capture nx. Par contre le jpeg rencontre le défaut dans view nx et capture nx. Ce qui veut dire que si je fais des photos qu'en jpeg je risque d'avoir le problème à nouveau.
D4. F5. Z6

problème avec Z6 (rendu photos bizarre)
« Réponse #24 le: 03 Avr, 2020, 06:57:19 am »
Oui, ça c'est fort possible. Sans vouloir te jeter la pierre, parce qu'on est tous passé par là à un moment ou un autre, tu as dû toucher un paramètre qu'il ne fallait pas. Et comme je ne sais pas lequel et que je n'ai pas de Z6 pour vérifier, le plus simple est de faire une remise à zéro.

Ça doit être par ici sur ton Z6 :
https://onlinemanual.nikonimglib.com/z7_z6/fr/09_menu_guide_06_33.html