Molettes av et arr inoperantes sur nikon Z7
« le: 21 Fév, 2020, 18:06:18 pm »
Est-ce du à la dernière mise à jour ou à un mauvais réglage mais les molettes avant et arrière de mon Z7 ne changent pas le diaph qui reste bloqué à F4 ni la vitesse. La sensibilité est systématiquement en auto...Si j'ai fait une gaffe, la quelle ? Merci du tuyau.
JJG


Molettes av et arr inoperantes sur nikon Z7
« Réponse #1 le: 21 Fév, 2020, 18:24:16 pm »
Bonjour,

dans quel mode est le Z7 ?
D850 / F5 / Z6  <=> 17-35 2.8 / 105 2.8 / 105 1.4/ 14-24 2.8G / 24-70 2.8 VR / 70-200 2.8 VR II / 20 1.8 /  24-120  4 VR /200-500 5.6 VR / Tamron 35 1.4

Molettes av et arr inoperantes sur nikon Z7
« Réponse #2 le: 21 Fév, 2020, 18:28:53 pm »
sur la position U1
JJG

Molettes av et arr inoperantes sur nikon Z7
« Réponse #3 le: 21 Fév, 2020, 18:32:45 pm »
Bonsoir, en mode U1, U2, U3 tu ne plus régler vitesse diaph et les iso sont en mode auto
Passe en mode M, A, S et tu devrais reprendre les commandes. 

Molettes av et arr inoperantes sur nikon Z7
« Réponse #4 le: 21 Fév, 2020, 18:37:55 pm »
Je ne peux reprendre les commandes qu'en mode M et même dans ce cas, les isos sont en auto. Je me demande si c'est moi qui ai fait un réglage inconsidéré ou si c'est la dernière mise à jour 3.00 qui est en cause. De plus, dans les firwares, le deuxième est indiqué : LF 1.00. Cela me semble curieux.
JJG

Molettes av et arr inoperantes sur nikon Z7
« Réponse #5 le: 21 Fév, 2020, 18:42:33 pm »
parce que ISO auto est activé
D850 / F5 / Z6  <=> 17-35 2.8 / 105 2.8 / 105 1.4/ 14-24 2.8G / 24-70 2.8 VR / 70-200 2.8 VR II / 20 1.8 /  24-120  4 VR /200-500 5.6 VR / Tamron 35 1.4

Molettes av et arr inoperantes sur nikon Z7
« Réponse #6 le: 21 Fév, 2020, 18:54:24 pm »
Je peux en effet le désactiver dans le menu mais je n'y ai pas trouvé de solution pour le blocage des molettes. Ai posé la question au service technique Nikon et attends la réponse. Personne n'a rencontré ce problème ?
JJG

*

Hors ligne Jean-Christophe

Molettes av et arr inoperantes sur nikon Z7
« Réponse #7 le: 21 Fév, 2020, 18:54:46 pm »
Pas d’autre signalement à ce jour, mon Z 6 fonctionne très bien aussi.

Molettes av et arr inoperantes sur nikon Z7
« Réponse #8 le: 21 Fév, 2020, 18:56:28 pm »
Tbi, as-tu un Z7 ou 6 et as-tu fait la dernière mise à jour ?
JJG

Molettes av et arr inoperantes sur nikon Z7
« Réponse #9 le: 21 Fév, 2020, 18:58:11 pm »
Bonsoir, en mode U1, U2, U3 tu ne plus régler vitesse diaph et les iso sont en mode auto
Tout dépend de la façon dont on a programmé U1, U2 et U3.

On programme d'abord les réglages qu'on veut mettre en U1 en se mettant en mode A.
On enregistre ces réglages dans le mode U1 et désormais le mode U1 sera uniquement en mode A.

Si on prépare ses réglages depuis le mode S, après enregistrement des réglages dans U1 ce registre fonctionnera exclusivement en mode S.

Et ainsi de suite.

Molettes av et arr inoperantes sur nikon Z7
« Réponse #10 le: 21 Fév, 2020, 18:58:56 pm »
Bonjour Jean-Christophe, je suppose que tu as fait la dernière mise à jour sans problème apparemment. Pourrais-tu me dire comment s'intitule le deuxième firmware ?
JJG

Molettes av et arr inoperantes sur nikon Z7
« Réponse #11 le: 21 Fév, 2020, 19:03:48 pm »
Bonsoir Tonton Bruno. En effezt, je ne procède pas comme toi. Je positionne d'abord en mode U1 puis je fais les réglages au menu et les enregistre ensuite sur u1. Ca marchait très bien jusqu'à présent. Cela n'explique cependant pas l'inertie des molettes et les iso auto. De plus le phénomène est effectif en mode A aussi. Merci de ton aide.
JJG

Molettes av et arr inoperantes sur nikon Z7
« Réponse #12 le: 21 Fév, 2020, 19:21:07 pm »
Pour Tonton Bruno. J'ai essayé de me mettre sur A, de faire les réglages et d'enregistrer sur U1. Ca a marché mais il m'a fallu revenir au menu pour enlever les isos auto qui se mettent systématiquement. Maintenant, en effet, la molette avant agit sur les diaph. Merci.
JJG

*

Hors ligne Jean-Christophe

Molettes av et arr inoperantes sur nikon Z7
« Réponse #13 le: 21 Fév, 2020, 19:47:57 pm »
Bonjour Jean-Christophe, je suppose que tu as fait la dernière mise à jour sans problème apparemment. Pourrais-tu me dire comment s'intitule le deuxième firmware ?
C’est le firmware C qui est mis à jour, l’autre ne concerne pas le boîtier mais les optiques (C-camera, L-Lens).
« Modifié: 21 Fév, 2020, 19:49:34 pm par Jean-Christophe »

Molettes av et arr inoperantes sur nikon Z7
« Réponse #14 le: 21 Fév, 2020, 20:23:58 pm »
Tbi, as-tu un Z7 ou 6 et as-tu fait la dernière mise à jour ?

Z6 avec dernière maj oui
D850 / F5 / Z6  <=> 17-35 2.8 / 105 2.8 / 105 1.4/ 14-24 2.8G / 24-70 2.8 VR / 70-200 2.8 VR II / 20 1.8 /  24-120  4 VR /200-500 5.6 VR / Tamron 35 1.4