bagues d'extension Kenko
« le: 22 Jan, 2020, 23:07:57 pm »
J'ai acheté un jeu de bagues allonges Kenko (12-20-36 mm) pour AF Nikon (notées DG for N-AF).
La 12 mm et la 20 mm indiquent F -- dans le moniteur (sur D750 et sur D7200), pour toutes les optiques avec microprocesseur (Nikon 40 mm micro f/2.8, Nikon 70-200 f/4, Tamron 24-70 f/2.8 ).

La 36 mm gère l'exposition, mais pas l’AF qui pompe ; en liveview l’appareil ne focalise pas correctement non plus et il le reconnaît : le carré devient rouge.
En mode M - le seul qui marche avec la 12 mm et la 20 mm- le moniteur du D750 indique ∆F0, comme si l’objectif n’avait pas de microprocesseur, mais je ne peux pas imposer un diaphragme puisqu’il n’y a pas de bague de diaphragme. C'est grave Dr.?


bagues d'extension Kenko
« Réponse #1 le: 24 Jan, 2020, 11:44:11 am »
Bonjour,

Pour l'AF qui pompe avec la 36mm, je pense à 2 facteurs. Soit la perte de lumière empêche l'autofocus de se faire.
Soit par la perte de l'infini, la mise au point "maximale" (qui est d'autant plus courte que l'allonge est longue) est trop courte et n’atteint pas le sujet.

De plus en macro, la profondeur de champ est tellement courte que les autofocus n'arrivent pas toujours à l'accrocher. Donc avec beaucoup d'allonge, il n'est pas incohérent que l'AF fonctionne relativement mal.
En macro, il est préférable de faire une MAP manuellement. Les bagues de MAP des objectifs macro sont d'ailleurs conçues pour cela, avec une course plus longue qu'un objectif classique.

Pour ton pb de diaph, éventuellement tu peux essayer de nettoyer les contacts de bagues. Je ne connais pas trop ce montage, mes bagues allonge ne sont pas AF.
 

bagues d'extension Kenko
« Réponse #2 le: 24 Jan, 2020, 21:23:33 pm »
Merci pour ce commentaire.
Un membre de mon club photo qui est spécialiste/formateur de la macro et qui possède exactement le même jeu de bagues Kenko N/AF et un Nikon D90, a fait les tests croisés :
- ses bagues Kenko sur mes appareils D750 et D7200 marchent très bien.
- les bagues que j’ai achetées ne fonctionnent pas sur son D90 (indication F-- comme sur mes appareils)
Donc retour au vendeur (de seconde main) qui accepte.
Je crois que je suis tombé sur un (très rare) exemplaire de bagues Kenko qui a un défaut majeur.
Je travaille essentiellement en manuel en macro mais avec les objectifs récents sans bague de diaphragme, il faut des bagues d'extension qui commandent le diaphragme. Les miennes ne le faisaient pas, le diaphragme restait en pleine ouverture.

bagues d'extension Kenko
« Réponse #3 le: 25 Jan, 2020, 11:31:21 am »
Sûrement un probleme sur la nappe dans les bagues... Tu as eu de la chance, c'est l'idéal de pouvoir faire des tests croisés!
D850 // D700 + PDK1  //  D80 + MB80  //  F80 + MB16 // F100

bagues d'extension Kenko
« Réponse #4 le: 25 Jan, 2020, 14:18:12 pm »
Oui, je crois aussi.
Ce qui est étonnant, c'est que les trois bagues posaient problème, et de façon différente.
Les 12 et 20 mm étaient totalement foireuses.
La 36 mm était OK au niveau de de l'exposition mais incapable de faire l'AF.

bagues d'extension Kenko
« Réponse #5 le: 25 Jan, 2020, 16:32:40 pm »
J'avais eu un soucis sur les miennes (phottix), l'AF "mécanique" pour les objectifs AF-D était mal monté sur la 36mm (axe de travers et bloqué).
Un bon démontage/remontage de la bague, et tout fonctionnait bien ensuite. Là aussi, j'ai eu plus que de la chance, j'ai apprécié l'erreur du vendeur, qui m'a expédié des "avec contacts" alors que j'avais commandé des "sans contacts"  ;D
D850 // D700 + PDK1  //  D80 + MB80  //  F80 + MB16 // F100