Publicité

SnapBridge
« Réponse #15 le: 29 Juil, 2019, 08:10:13 am »
Bonjour,
Avec Snapbridge v2.5.4 sur iOS je n'ai personnellement pas ce soucis, j'ai le choix entre mail, sms et toutes les applis pour les réseaux sociaux présentent sur le smartphone.
Cordialement.

Cela à fonctionné une fois en me proposant une liste mais maintenant cela m'ouvre directement Message SMS sans y mettre la photo 😡

Publicité

SnapBridge
« Réponse #16 le: 22 Août, 2019, 19:06:16 pm »
Sur Androïd, il faut aller dans gérer les applications, choisir l'application « Messages », après sur la version 8, je ne sais pas si il faut « Annuler les applis par défaut » ou « Effacer les applis par défaut ».
Enfin, c'est quelque chose comme ça.

Après lorsque tu feras un partage de photo, il faut faire attention à ne pas enregistré son choix…

SnapBridge
« Réponse #17 le: 26 Août, 2019, 23:19:31 pm »
Par curiosité , arrivez vous à déclarer plusieurs boitiers du premier coup ?

merci pour vos réponses.

SnapBridge
« Réponse #18 le: 31 Jan, 2020, 18:23:51 pm »
Bonjour à tous,

Je n'arrive pas à me connecter à mon appareil photo.
Je suis exactement la procédure, mais au moment où je clique sur "connecter au périphérique mobile"
que cela soit via bluethooh ou wifi, l'appareil photo plante...

même en l'éteignant, il reste sur le blocage... je suis obligé de retirer la batterie..

Avez-vous une solution ou une idée ? 

Merci

SnapBridge
« Réponse #19 le: 31 Jan, 2020, 18:47:50 pm »
Bonjour,

Quel appareil ? Est il a jour ?
D850 F5  Z6   17-35 2.8  105 2.8  105 1.4/14-24 2.8G  24-70 2.8 VR  70-200 2.8 VR II  20 1.8 / 24-120  4 VR  200-500 5.6 VR  Tamron 35 1.4

SnapBridge
« Réponse #20 le: 31 Jan, 2020, 19:04:55 pm »
Z6 et oui mise à jour faite

*

Hors ligne Jean-Christophe

SnapBridge
« Réponse #21 le: 31 Jan, 2020, 21:19:38 pm »
Quel smartphone ? OS ?

SnapBridge
« Réponse #22 le: 31 Jan, 2020, 21:24:41 pm »
Google Pixel 3 et Android 10...
mais ce qui est étonnant, ce que pour moi c'est le boitier qui plante...

SnapBridge
« Réponse #23 le: 01 Fév, 2020, 00:55:53 am »
bonjour,
Pour que mes Nikon (du S5300 au Z6) wifitent (verb. 1ergr.) sans soucis. La seule chose importante: la batterie chargée à bloc.
Patrick

SnapBridge
« Réponse #24 le: 01 Fév, 2020, 10:18:39 am »
J'ai fait une vidéo pour que vous puissiez voir.




SnapBridge
« Réponse #25 le: 01 Fév, 2020, 10:52:34 am »
Bon je viens de tester par curiosité, n'utilisant pas la connexion d'habitude, cela fonctionne sans problème

je vois que tu as une bague FTZ, tu aurais un vrai objectif Z pour tester ?
D850 F5  Z6   17-35 2.8  105 2.8  105 1.4/14-24 2.8G  24-70 2.8 VR  70-200 2.8 VR II  20 1.8 / 24-120  4 VR  200-500 5.6 VR  Tamron 35 1.4

SnapBridge
« Réponse #26 le: 01 Fév, 2020, 12:43:33 pm »
Je te conseille de procéder par élimination :
1/ Essayer si possible l'appairage avec un autre téléphone. Si ça fonctionne, le problème vient du Google pixel 3, si ça ne fonctionne pas, le problème vient du Z6.
2/ essayer de repartir sur des "configurations propres" : reset des réglages du Z6, hard reset du Google Pixel 3, puis installation de Snapbridge puis nouvelle tentative...

SnapBridge
« Réponse #27 le: 01 Fév, 2020, 12:51:16 pm »
Il semble que le Google Pixel 3 soit particulièrement repéré pour des problèmes de fonctionnement du Bluetooth
Quelques conseils sur ce site ou celui-ci.
« Modifié: 01 Fév, 2020, 12:54:20 pm par tytram »

SnapBridge
« Réponse #28 le: 01 Fév, 2020, 13:58:36 pm »
bon bah je pense que c'est un problème avec mon Z6....

J'ai essayé un appairage avec un iphone, et j'ai le même problème... puis sans bague d'adaptation, même souci...
j'essayerai ce soir en remettant la conf d'usine pour le Z6..

SnapBridge
« Réponse #29 le: 02 Fév, 2020, 09:09:50 am »
bonjour,
 tu n'es pas en mode avion sur le Z 6 ?
@+
« Modifié: 06 Mar, 2020, 08:42:26 am par Jean-Christophe »

Publicité