*

Hors ligne didierropers

Ligthroom, Dynamic Link Manager
« le: 07 Juin, 2019, 13:37:23 pm »
Bonjour,
nouveau souci avec LR. Lorsque je veux créer un diaporama, j'ai un message d'alerte qui m'indique que le Dynamic Link Manager ne peut pas être lancé. Du coup, aucun moyen de créer un diaporama.
J'ai désinstallé puis ré-installé (y compris en effaçant les préférences) mais rien n'y fait.Le site Adobe n'est pas très prolixe sur le sujet, vous avez déjà rencontré ce souci ?
Je suis sous Window7.

*

Hors ligne Jean-Christophe

Ligthroom, Dynamic Link Manager
« Réponse #1 le: 07 Juin, 2019, 16:38:50 pm »
C'est un service Windows, essaye de regarder dans les services s'il y est, s'il tourne et si oui, essaye de le désactiver.
Je ne pense pas qu'il y ait de solution simple et connue car chaque configuration est différente.
De plus Win7 ne l'implémente pas forcément pareil que Win10, et comme Win7 n'est plus supporté ou presque, c'est pas simple.

Il peut s'agir d'un autre logiciel qui monopolise ce service et LR n'y a pas accès, aussi.

Tu es parti pour fouiller un peu je pense.

*

Hors ligne didierropers

Ligthroom, Dynamic Link Manager
« Réponse #2 le: 07 Juin, 2019, 22:22:37 pm »
Merci JC, j'ai commencé à fouiller et en effet ça n'est pas simple. Je vais peut-être regarder du côté des forums PC, Windows...
Ce qui est étrange, c'est que ça s'est arrêté de fonctionner d'un coup, peut-être suite à la dernière MAJ de CC.

*

Hors ligne Jean-Christophe

Ligthroom, Dynamic Link Manager
« Réponse #3 le: 08 Juin, 2019, 10:19:32 am »
Chaque nouvelle version apporte son lot de contraintes sur l'infrastructure en effet, quel que soit le logiciel.
Windows 7 n'est plus supporté (sous peu mais c'est pareil) et s'agissant d'une version n-3 au moins (car W10 a plusieurs versions sous le même numéro) les dépendances ne sont plus maintenues.
Je pense qu'il serait sage que tu envisages la migration vers W10 car tu vas avoir de plus en plus de soucis.