Nikon FT16
« le: 23 Jan, 2019, 19:20:31 pm »
Bonjour, je tente en vain de relier mon boitier Nikon (D610) à un flash Godox AD360 (manuel) par le biais d'un émetteur récepteur FT16. En principe il n'y a pas de problème de compatibilité mais pour moi, ça ne fonctionne pas. Quelqu'un utilise t-il avec succès cette configuration ? Merci d'avance ! :) 

Nikon FT16
« Réponse #1 le: 23 Jan, 2019, 21:26:47 pm »
Bonjour,

Il faudrait être plus précis... c'est quoi qui ne fonctionne pas ?

- Le flash déclenche-t-il en mode esclave ?
- Le récepteur permet-il de faire varier a puissance du flash ?
- Le boitier et le flash sont-ils bien sur le bon mode ?

Nikon FT16
« Réponse #2 le: 23 Jan, 2019, 22:14:38 pm »
Pour être plus précis, tout semble fonctionner dont le pilotage à distance du flash mais le flash ne se déclenche pas à la prise de vue. Les canaux sont bien synchronisés et le mode test fonctionne. J'ai essayé les différentes combinaisons possibles dont slave 1 et 2 et tenté de modifier les paramétrages du boitier sans succès. Je voudrais savoir si quelqu'un a déjà réussi à faire fonctionner l'ensemble et avec quels réglages...

Nikon FT16
« Réponse #3 le: 23 Jan, 2019, 22:19:13 pm »
le recepteur est-il bien positionné sur la griffe ( faux contact) et sinon est-bien un modèle compatible nikon ?

Nikon FT16
« Réponse #4 le: 23 Jan, 2019, 22:24:29 pm »
je pense que oui. J'ai fait plusieurs essais et j'ai pris soin de vérifier ces éléments. Le flash se déclenche à distance avec éclair maître. C'est la partie radio que je n'arrive pas à faire fonctionner
« Modifié: 23 Jan, 2019, 22:30:22 pm par anthony.coquin@wanadoo.fr »

Nikon FT16
« Réponse #5 le: 24 Jan, 2019, 08:54:31 am »
Bonjour,

Si ça peut être utile....
J'ai un flash Godox (de studio) et la même télécommande.
Chaque fois que le flash ne s'est pas déclenché c'était de ma faute.

Je ne connais pas le flash AD360, mais une question me turlupine : S'il est réglé en mode esclave, quel est l'élément maitre?  :hue:
Nikon F-801S, D5000 refiltré astronomie, D750, Fuji X100F, Leica V-Lux4
Nikkor : 50mm 1.8G; et autres... Sigma 24-105mm f4 DG Art

Nikon FT16
« Réponse #6 le: 24 Jan, 2019, 12:33:06 pm »
Bonjour, j'ai trouvé l'origine du problème. Il faut positionner l'émetteur vers l'arrière du boitier, tout simplement, mais la notice ne le précisait pas ! Merci aux intervenants :)