Flash inopérant sur Nikon D500
« le: 04 Déc, 2018, 19:57:48 pm »

 Bonjour à tous,

 J'ai un souci qui me laisse perplexe, depuis quelques semaines clignote sur l'écran de controle de mon boitier le symbole de flash désactivé, utilisant peu le flash je n'y ai pas prêté attention de suite.
Hier soir prévoyant des sorties très tardives au crépuscule en projet de photographier des bécasses sur des sites ou elles viennent sur nourrir à la nuit tombante j'envisage l'utilisation d'une lumière supplémentaire, je monte donc mon sb 900 pour essai et je constate qu'il ne flash pas lorsque je déclenche mais qu'il prend bien en compte les changements de parametre (iso, ouverture) ; je fouille dans le menu et là je découvre que je n'arrive pas à accèder à l'onglet "contrôle du flash" (il est grisé,l'onglet est comme inexistant) ; connaissez vous le problème ?
J'ai fait un reset des règlages en vain et je n'arrive pas à faire la maj du firmware.


Flash inopérant sur Nikon D500
« Réponse #1 le: 05 Déc, 2018, 14:51:01 pm »
Bonjour ,

J'ai eu un souci similaire après l'achat de mon D500 avec un flash sb 700 .

J'ai fait un reset total du boitier et c'est rentré dans l'ordre ; j'ai supposé que j'avais paramétré une fonction sur le boitier (mais je ne sais pas vraiment laquelle) qui empêchait le fonctionnement correct du flash ainsi que l'accès à la fonction appropriée qui restait "grisée" .

Il en avait été question ici : https://forum.nikonpassion.com/index.php?topic=130485.465

A+ ,

Alain .

*

Hors ligne Buzzz

Flash inopérant sur Nikon D500
« Réponse #2 le: 05 Déc, 2018, 16:03:45 pm »
Il me semble bien (je ne suis pas spécialiste) que ce comportement est normal si le boîtier est en mode A : s'il n'y a pas assez de lumière et que le boîtier ne veut pas déclencher, l'ajout d'un flash n'y fera rien. Il faut utiliser le mode M du boîtier.

Buzzz

Flash inopérant sur Nikon D500
« Réponse #3 le: 05 Déc, 2018, 18:54:49 pm »
Bonjour ,

J'ai eu un souci similaire après l'achat de mon D500 avec un flash sb 700 .

J'ai fait un reset total du boitier et c'est rentré dans l'ordre ; j'ai supposé que j'avais paramétré une fonction sur le boitier (mais je ne sais pas vraiment laquelle) qui empêchait le fonctionnement correct du flash ainsi que l'accès à la fonction appropriée qui restait "grisée" .

Il en avait été question ici : https://forum.nikonpassion.com/index.php?topic=130485.465







Merci pour ta réponse, j'avais oublié de préciser que j'ai déjà tenté cette solution qui n'a rien donné  :(


Flash inopérant sur Nikon D500
« Réponse #4 le: 05 Déc, 2018, 19:00:09 pm »
Merci à Buzzz également, le mode A n'y est pour rien, un boitier de cette gamme ne doit pas avoir ce genre de limitation ; je photographie depuis plus de 10 ans en mode priorité ouverture et ça n'a jamais posé problème pour déclencher des flash. J'utilise rarement le flash bien que je sois équipé ( un sb 700, un sb 900 et un transmetteur su800), ce printemps j'ai déclenché tout ce beau monde sans problème. Je continue à réfléchir  :hue:
« Modifié: 06 Déc, 2018, 20:18:20 pm par Eric.sch »

Flash inopérant sur Nikon D500
« Réponse #5 le: 07 Déc, 2018, 18:04:51 pm »
Mon problème n'est plus un problème, ça marche à nouveau sans que je sache pourquoi  ;/