Problème de mise au point
« le: 02 Déc, 2018, 10:51:28 am »
Bonjour à tous,

Je sollicite votre aide car je rencontre des problèmes avec mon D5300, acheté en décembre 2016. L'objectif est un AF-S Nikkor 18-140 1:3.5-5.6G ED

Je l'ai envoyé deux fois chez le SAV Nikon. La première fois était en novembre 2017: la mise au point autofocus en mode manuel était assez lente, par rapport à ce qu'elle était avant.
Il arrivait aussi fréquemment qu'elle se fasse sur plusieurs plans pendant plusieurs secondes, mais au final elle ne se faisait nulle part et je ne pouvais pas prendre la photo.
Certaines photos étaient floues, alors que celles d'avant étaient nettes, prises dans les mêmes conditions et avec les mêmes réglages.
Réponse du SAV: "après vérifiaction complète du matériel, aucun défaut constaté. Nous vous retournons donc le matériel dont le niveau de performances après contrôle sur nos bancs test satisfait aux normes Nikon."

Une fois l'appareil reçu, il fonctionnait normalement. Puis il a recommencé à beuguer.
Cette fois-ci, c'était au niveau de la vitesse d'obturation. J'avais beau la mettre le plus rapide possible (1/4000), l'obturateur restait ouvert pendant plusieurs secondes !
J'ai donc renvoyé l'appareil au SAV. Je ne retrouve plus la feuille d'intervention, mais de tête ils ont nettoyé certaines pièces de l'appareil par précaution et me l'ont renvoyé tel quel, car il ne présente toujours aucun défaut.

Le problème d'obturation ne s'est plus représenté, par contre celui de la mise au point revient de temps en temps.
Le we dernier par ex j'ai voulu prendre en photo des champignons en plein jour. J'étais à moins de 50 cm du sujet, la focal length était de 38 mm, priorité ouverture F4.2. La mise au point ne se faisait pas sur les champignons qui étaient pourtant au premier plan. J'ai du faire plus de 10 essais avant qu'elle n'arrive à se faire sur les champignons.

Je me demande alors si le reflex a un réel problème que Nikon ne veut pas prendre en charge ou si c'est moi qui ne sait pas faire les bons réglages ! (car encore novice dans la pratique photo).

Que pensez-vous de cette situation ?
Auriez-vous des tests à me faire faire avec l'appareil pour voir s'il a vraiment un problème ou non ? (que je puisse le renvoyer au cas où chez Nikon avant la fin de la garantie fin décembre)

Un grand merci d'avance et bon dimanche à tous !

Noémie


Problème de mise au point
« Réponse #1 le: 02 Déc, 2018, 11:33:15 am »
Bonjour,

A savoir que ton 18-140 a une mise au point MINIMALE de 0,45 cm cela veut dire que en dessous tu ne peux pas faire la mise au point.   Ensuite si manque de l'umière lAF va patiner, il va avoir du mal à faire la mise au point...

Il faudrait nous publier une photo des champignons avec les exifs pour que l'on puisse aider... 

Problème de mise au point
« Réponse #2 le: 02 Déc, 2018, 11:36:34 am »
bonjour,

ne mélangeons pas les problèmes, si problème il y a ... :)

pour ton souci de mise au point, si ce n'est arrivé que sur les champignons, il n'y a pas de quoi s'alarmer ...

d'abord il y a une distance de mise au point minimale en dessous de laquelle l'objectif ne peut pas donner une photo nette. Pour le 18-140 c'est 45cm, mais en partant du capteur, donc environ 35cm en partant du bout de l'objectif ...
la course de mise au point d'un objectif est quand même assez longue et parfois, pour faire de la "proxy" il ne faut pas hésiter à pré-régler la mise au point manuellement, voire basculer en mise au point manuelle car l'AF va souvent préférer l'herbe au deuxième plan plutôt que la coccinelle au premier.

ensuite, pour que l'AF accroche un sujet, il faut une zone contrastée. (essaies de faire la mise au point sur une feuille blanche ...)
donc si ton champignon était trop lisse ... c'est normal que l'AF ait eu du mal à accrocher dessus.
surtout si tu étais, par exemple, en AF "point sélectif" (un seul collimateur, perdu au milieu d'une zone uniforme ...)

pour moi, si tu n'as pas rencontré d'autres problèmes depuis le dernier passage en sav, c'est que tout va bien ...

Problème de mise au point
« Réponse #3 le: 02 Déc, 2018, 12:13:30 pm »
Tout d'abord merci pour vos réponses !

Effectivement à une certaine distance la mise au point ne peut pas se faire et je ne peux pas prendre la photo. Dans le cas des champignons, la MAP se faisait mais je ne sais pas où ! J'ai malheureusement supprimé toutes les photos floues de colère, ne pensant pas qu'elles pourraient éventuellement être utiles ici. J'ai tout de même gardé la seule de bonne.
Pour les exifs: priorité ouverture 4.2, temps d'expo 1/1000, ISO 100 distance focale 38 mm, balance des blancs auto, version exif 0230. Pierre dis moi si tu as besoin de plus d'info ?

Sylvain en ce qui concerne les problèmes de mise au point, j'ai pris les champignons comme exemple mais il y en a eu d'autres. Je ne saurai plus dire sur quel sujet (désolée pour le manque de précision  :-\ )
Oui il faut que je m'entraine avec la MAP manuelle, car pour l'instant quand je m'en sers j'ai l'impression que la photo est comme je veux dans le viseur mais une fois visionnée à l'écran je me rends compte que je me suis loupée ...

Je n'ai plus de champignon sous la main (lol) mais je vais faire des tests avec plusieurs collimateurs (là aussi faut je m'entraine ^^)

*

En ligne Caille

Problème de mise au point
« Réponse #4 le: 02 Déc, 2018, 14:08:31 pm »
Bonjour,

Cette photo ne présente aucun problème de mise au point. Mais il est toujours possible que la mise au point ce fasse sur une herbe en avant plan, y faire attention.

Cordialement.
« Modifié: 02 Déc, 2018, 14:10:11 pm par Caille »
“Il faut demander plus à l’impôt et moins aux gilets jaunes. ”Alphonse Allais" (au goût du jour).
Le Guilvinec

Problème de mise au point
« Réponse #5 le: 02 Déc, 2018, 14:23:11 pm »
Bonjour,

Cette photo ne présente aucun problème de mise au point. Mais il est toujours possible que la mise au point ce fasse sur une herbe en avant plan, y faire attention.

Cordialement.

Bonjour Caille,

Comme dit dans un message précédent, j'ai supprimé toutes les photos floues et gardé qu'une seule de bonne, celle que j'ai posté en l'occurrence  ;)
Merci tout de même pour le conseil ^^

Problème de mise au point
« Réponse #6 le: 02 Déc, 2018, 14:28:04 pm »
sur l'image posté il suffit que l'af accroche l'herbe au premier plan et ça va pas accrocher le champignon.

Problème de mise au point
« Réponse #7 le: 02 Déc, 2018, 17:20:18 pm »
sur cette photo la mise au point a été faite manuellement (c'est ce que disent les données EXIF).
ton problème c'est bien quand tu es en mode AutoFocus ? il faudrait savoir si tu étais en AF-S ou AF-C (ou AF-A mais là je connais pas ce mode qui n'existe pas sur mon appareil), et quel "sous-mode" : auto, point sélectif, zone dynamique ...

c'est typiquement le genre de "scène" où l'AF ne sait pas si tu veux photographier les herbes, les champignons, la clôture derrière ou les arbres au fond ...

quand tu fais une photo ratée avec AF-S ou AF-C, il y a quelque chose de net ? même si c'est pas ce que tu voulais ?
si non, il faut voir du côté "menu réglage perso", a1 et a2, mettre sur "priorité à la mise au point".

Problème de mise au point
« Réponse #8 le: 02 Déc, 2018, 20:42:04 pm »
Sylvain c'est avec quelle donnée exif que tu sais que la mise au point était manuelle ?
C'est vrai qu'au bout d'un moment j'ai essayé en mode manuel car ça commençait à me saouler de ne pas faire la bonne mise au point ...
Oui le problème est bien en mode autofocus.

Je pense que j'étais en AF-S, mode de zone AF automatique
Je poste une autre photo où effectivement la mise au point s'est faite sur une tige de roseau, alors que je voulais la faire sur le 4*4. C'était toujours avec le même mode AF. Par contre là j'avais gardé la priorité d'ouverture à F5.6. Après coup je pense que c'est pour ça que la MAP ne risquait pas de se faire sur le 4*4 ! xD

J'ai testé tout à l'heure avec le mode de zone AF point sélectif, et ça fonctionne normalement :D
Je ne me suis pas encore servie du menu réglage perso, il faudra que j'essaye ^^

Problème de mise au point
« Réponse #9 le: 02 Déc, 2018, 21:33:00 pm »
Sylvain c'est avec quelle donnée exif que tu sais que la mise au point était manuelle ?
c'est dans View Nx-i.

que tu sois en AF-S ou AF-C le mode AUTO privilégiera quasi toujours le premier plan. Si tu lâches et appuies une seconde fois sur le déclencheur il va peut-être choisir une autre zone, etc  mais de manière qui parait bien aléatoire ... quand tu as un premier plan aussi présent que sur cet exemple tu n'auras jamais la mise au point sur un "petit" objet au loin.

pour un cas comme ça, il faut passer sur point sélectif si tu es en AF-S ou, si tu es en AF-C, tu as plus de choix comme une zone groupée dite "dynamique" plutôt réduite (voir les différents choix d9 d21 d39 selon la taille de la zone.) ou encore le suivi 3D (mon mode privilégié)

*

Hors ligne REMYNOTE

  • L'expérience est une lanterne attachée dans notre dos, qui n'éclaire que le chemin parcouru. Confucius
  • 7351
  • Femmes, Photos, Conduire, Animaux
  • Voir ses photos
Problème de mise au point
« Réponse #10 le: 02 Déc, 2018, 22:35:43 pm »
c'est dans View Nx-i.

que tu sois en AF-S ou AF-C le mode AUTO privilégiera quasi toujours le premier plan. Si tu lâches et appuies une seconde fois sur le déclencheur il va peut-être choisir une autre zone, etc  mais de manière qui parait bien aléatoire ... quand tu as un premier plan aussi présent que sur cet exemple tu n'auras jamais la mise au point sur un "petit" objet au loin.

pour un cas comme ça, il faut passer sur point sélectif si tu es en AF-S ou, si tu es en AF-C, tu as plus de choix comme une zone groupée dite "dynamique" plutôt réduite (voir les différents choix d9 d21 d39 selon la taille de la zone.) ou encore le suivi 3D (mon mode privilégié)

Salut,

il n'y a pas de zone dite groupée sur le D5300 et concernant le mode 3D sur feu mon D7200 c'etait un cauchemar car quasi toutes les photos étaient ratées, il me semble que tu utilises un D850 non ? Et dans le cas du D850 nous ne sommes pas dans le même cas de figure.

Pour en revenir au probleme de notre amie, je pense que dans l'exemple fourni l’idéal serait d’être en AF-C 1 point et évidement dans tous les cas à la priorité a la map.

Et concernant le mode AF A dit automatique je ne l'utilise jamais je pense pas qu'il soit bénéfique à la créativité mais juste permettre de déclenché pour avoir une photo.
« Modifié: 02 Déc, 2018, 22:39:16 pm par REMYNOTE »

Problème de mise au point
« Réponse #11 le: 03 Déc, 2018, 20:31:46 pm »
Merci Sylvain et Rémy pour toutes ces infos, je vais me pencher là dessus lors de mon prochain shooting, j'ai encore beaucoup à apprendre ! ^^
Bonnes photos à vous  ;)