Pb avec Capture One Pro 11.3
« le: 29 Sep, 2018, 15:16:56 pm »
Bonjour,
Je viens d'installer la dernière version 11.3 sous Windows 10 64bits.
En passant une photo couleur (DNG Leica et RAW Nikon) en noir et blanc et en effectuant un zoom d'abord puis un recadrage (crop) pour vérifier j'ai noté l'apparition de multiples petits carrés blancs. Ces derniers subsistent si l'on effectue le traitement terminal vers JPEG.
J'ai contacté Phase One en leur envoyant des copies d'écran. Ils m'ont conseillé de désactiver l'accélération matérielle (Open Cl). J'ai tenté mais j'ai obtenu un résultat identique. Ils cherchent …
Je n'ai pas installé cette version sur mon MacBookPro par crainte d'obtenir le même phénomène.
Avez-vous, de votre côté, pu noter un phénomène identique ?
« Modifié: 29 Sep, 2018, 16:57:33 pm par richard37 »
Nikon D810 - Leica M8 - Nikon F4S - Nikon FM2N - Nikon FM


Pb avec Capture One Pro 11.3
« Réponse #1 le: 29 Sep, 2018, 21:00:29 pm »
un exemple ?

Pb avec Capture One Pro 11.3
« Réponse #2 le: 29 Sep, 2018, 21:37:58 pm »
Bonsoir.
Voici trois exemples : 1 avec RAW Nikon et deux autres avec Leica (dont un avec indicateurs hautes lumières). Le phénomène ne se produit (ou n'est visible) qu'en noir et blanc.
« Modifié: 29 Sep, 2018, 22:25:07 pm par richard37 »
Nikon D810 - Leica M8 - Nikon F4S - Nikon FM2N - Nikon FM

Pb avec Capture One Pro 11.3
« Réponse #3 le: 02 Oct, 2018, 15:45:07 pm »
bonjour

Je lis vos déboires sur CP 11.3 .

Je dois dire que c'est un logiciel dont l'intention est louable mais pas à la hauteur d'un logiciel professionel payant. Il est beaucoup trop instable et de mon coté aussi je fais des tickets au support de phase one 1 régulièrement.

de ce coté je dois dire que le support fait son maximun et répond très rapidement mais c'est simplement frustrant.

Heureusement que je ne le paye pas car je l'utilise en version DB et Sony Express mais c'est souvent des heures de travail que j'ai perdu avec.

La derniere est: j'ai acquis un petit Sony RX100 M5 pour doubler mes travaux en argentique quand je me déplace.

Tout content j'ouvre une photo sur CP11 (quand je dis ouvre, j'oublie de dire que le processus est laborieux) une photo prise avec mon Sony et je vois une partie de ma photo avec un masque vert. Après questions et recherche sur le forum de phase one (assez actif), je découvre que c'est le masque d'auto-focus.

contact avec le support de Phase One, cette fonctionalité n'existe pas sur la version Sony Express....

après question et réponse avec eux, il m'a fallu retourner dans la version DB pour désactiver cette fonction que je n'utilisais pas...

Je reste sur CP11 car je suis lié avec eux avec mes appareils mamiya et mon dos phase one et la gestion des tons chairs... sinon je retournerais sur LR complètement.

Je vais donc attendre un peu avant de passer sur la version 11.3 ...

Pb avec Capture One Pro 11.3
« Réponse #4 le: 02 Oct, 2018, 16:27:18 pm »
Bonjour,
Merci pour votre retour d'expérience. Pour ma part, je n'avais jamais eu de soucis de cet ordre depuis la version 7.x.x. et toutes les suivantes. J'utilise les versions payantes Capture One Pro.
Il est tout à fait exact d'affirmer que le contact est aisé avec le support de Phase One et qu'il est extrêment réactif. J'en veux pour preuve la prise en charge de la mise au point tethered autofocus direct du D810 qui a été réalisée à l'époque en un temps record.
A l'instant, nous sommes en train d'échanger et de tenter quelques manips mais non couronnées de succès.
Cdlt
Nikon D810 - Leica M8 - Nikon F4S - Nikon FM2N - Nikon FM

Pb avec Capture One Pro 11.3
« Réponse #5 le: 02 Oct, 2018, 20:26:31 pm »
Je dois dire que c'est un logiciel dont l'intention est louable mais pas à la hauteur d'un logiciel professionnel payant. Il est beaucoup trop instable
Je reste très dubitatif face à une telle remarque. Je n'ai jamais constaté de problème d'instabilité, ni même de lenteur pour ouvrir un RAW (sur Mac).
Tout au plus très rarement un plantage en ouverture de session, plantage qui se corrige en renommant une nouvelle session.
Capture One a surtout pour désagrément de ne pas être trop intuitif et comme pour tout logiciel, la prise en main peut être un peu longue. Exemple la compréhension du masque autofocus.
Le problème exposé par Richard est certainement un défaut de jeunesse de la version 11.3 que je n'ai pas encore installée.

Pb avec Capture One Pro 11.3
« Réponse #6 le: 02 Oct, 2018, 23:39:44 pm »
Bonsoir,
Capture One Pro est un des logiciels les plus fiables et complets qui soit.
Je pense aussi qu'il s'agit, en la circonstance, d'un bug sournois. Cela va très certainement se régler car le support travaille fort dessus.
Nikon D810 - Leica M8 - Nikon F4S - Nikon FM2N - Nikon FM

Pb avec Capture One Pro 11.3
« Réponse #7 le: 03 Oct, 2018, 19:17:07 pm »
Bonsoir,
Nous essayons diverses approches avec le support de Phase One qui, je dois le dire, est vraiment à l'écoute.
Où en sommes nous, me direz-vous ?
Et bien nous avons bien isolé le problème après avoir effectué les procédures de vérification de pilote de carte graphique, de désinstallation très complète de Capture One et de réinstallation, de neutralisation de l'Open CL.
Pour mémoire, lors du passage (tel quel) d'un fichier brut couleur (DNG ou RAW) en noir et blanc l'image obtenue est exempte de défauts.
En revanche dès que l'on réalise sur le noir et blanc obtenu un crop d'une "certaine" taille, de petits carrés blancs surgissent. Plus précisément, si le crop est relativement important: ils apparaissent. En revanche, si le crop est léger : ils n'apparaissent pas. Nous avançons ... à petits pas, mais nous allons y arriver.
Nikon D810 - Leica M8 - Nikon F4S - Nikon FM2N - Nikon FM

Pb avec Capture One Pro 11.3
« Réponse #8 le: 07 Oct, 2018, 12:47:38 pm »
Bonjour,
Utilisatrice de Capture One, je viens de faire la MAJ vers la version Capture One Pro 11.3
Je ne suis absolument pas une pro, donc cette contribution au forum est à prendre pour ce qu'elle vaut.
Je ne constate pas ce problème avec les fichiers raw (raf) sortis d'un Fuji xt2.
Je viens de tester, aucun carré blanc n'apparaît après conversion N&b et un crop très important.
J'ai des fichiers raw Nikon avec lesquels je vais faire un test.
Donc, à +
MCS

Pb avec Capture One Pro 11.3
« Réponse #9 le: 07 Oct, 2018, 12:57:24 pm »
Re-bonjour, suite,
Je viens de faire le test avec un fichier raw issu d'un Nikon D7100, je ne constate pas du tout ce phénomène.
J'ai oublié de vous dire précédemment ce que j'utilise un iMac (27 pouces, mi-2011) 3,1 GHz Intel Core    i5 32 Go 1333 MHz DDR3   AMD Radeon HD 6970M 1024 Mo High sierra version 10 13 6
En souhaitant que ces informations puissent vous aider,
Bonne journée,
MCS
 

Pb avec Capture One Pro 11.3
« Réponse #10 le: 07 Oct, 2018, 18:10:50 pm »
Bonsoir et merci pour vos retours.
Sachez que j’ai également installé Capture One 11.3 sur mon MacBook Pro 15´ et que je n’ai absolument pas eu le même problème . Heureusement !
Nikon D810 - Leica M8 - Nikon F4S - Nikon FM2N - Nikon FM

Pb avec Capture One Pro 11.3
« Réponse #11 le: 08 Oct, 2018, 15:47:09 pm »
Bonjour

je ne suis pas la pour faire de la polémique. Mais je relate mon experience. Si j'utilise C11 encore, c'est pour mon materiel phase-one/mamiya et sony et c'est aussi parce qu'il est simplement plus complet que LR et je n'ai pas le temps de m'investir dans photoshop.

je dois être le malchanceux du groupe mais sur mon MacBook pro, les problemes que j'ai eu sont inombrables.  Catalogue perdu, plantage de C11 impromptu. le dernier problème que j'ai relate sur la version Sony Express.

il n'y a que très peu de presets disponibles et ils sont souvent chers. encore un point.

meme concernant le materiel phase one et mamiya à part les objectifs Schneiders, la liste de correction d'objectif Mamiya est très faible. Et c'est important pour moi.

Bonne journée !

Pb avec Capture One Pro 11.3
« Réponse #12 le: 10 Oct, 2018, 19:35:00 pm »
Bonsoir,
Après plusieurs tentatives infructueuses et en dépit d'une aide indéfectible du support de Phase One, j'ai réinstallé de guerre lasse la version 11.1.1 de Capture One. Et cette dernière fonctionne parfaitement.
Je pressens un problème lié à la version 10 v.1083 (du 10.07.2018) de Windows 10. J'ai pu faire apparaître le phénomène à partir de la version 11.2.0 (également du 10.07.2018) de Capture One et ce, jusqu'à la plus récente, la 11.3.1. Ce ne sera pas le premier logiciel qui dysfonctionnera ou cessera de fonctionner avec les mises à jour de Windows 10.
Nikon D810 - Leica M8 - Nikon F4S - Nikon FM2N - Nikon FM

Pb avec Capture One Pro 11.3
« Réponse #13 le: 12 Oct, 2018, 18:04:07 pm »
Bonsoir,
Pour votre information, le labo R&D de Phase One s'est mis dessus.
Nikon D810 - Leica M8 - Nikon F4S - Nikon FM2N - Nikon FM

Pb avec Capture One Pro 11.3
« Réponse #14 le: 15 Oct, 2018, 16:54:30 pm »
Merci pour votre retour. J'attendrai avant de migrer....