problème de calibrage
« le: 07 Mai, 2018, 08:56:47 am »
Je viens de changer mon PC, tout en conservant le même écran.
J’ai calibré ce matériel avec ma sonde.
Curieusement il y a une légère différence de couleur avec l’ancien PC, alors que l’écran est le même.
A la rigueur, pourquoi pas..
Mais ce que je ne comprends pas est la différence de couleurs, sous lightroom ou capture NX D, avec les photos visionnées ensuite à partir de Flickr, ou directement depuis windows 10.
Si vous avez une explication, je suis preneur.
Merci d’avance


problème de calibrage
« Réponse #1 le: 07 Mai, 2018, 09:23:04 am »
bonjour,

probablement un espace colorimétrique différent ... sans doute travailles-tu dans LR en adobe RVB alors que ton navigateur ne lit que le sRGB ?

est-ce un écran wide gamut ?
sous quel espace fais-tu tes exports JPG ?

problème de calibrage
« Réponse #2 le: 08 Mai, 2018, 09:51:26 am »
Merci Sylvain pour ces explications.

Pour mon écran c'est un Eizo, calibré avec une sonde colormunki.

Sous lightroom j'exportais en sRGB. Je viens de faire un essai en RVB.

Sur Flickr, ou directement sur Windows, toujours cette différence de couleurs.
Par contre sur mon site Jooméo, la version RVB correspond bien à mes couleurs sous lightroom.

J'y perds mon latin, sur mon ancien PC je n'avais pas ce problème. 
« Modifié: 08 Mai, 2018, 09:53:09 am par Dan55 »

problème de calibrage
« Réponse #3 le: 08 Mai, 2018, 11:05:53 am »
ne serait-ce pas plutôt une configuration de la carte sous windows à faire. Je ne suis pas PC mais il me semble qu'il y a des fonction de paramètrage  pour la carte ( indépendamment de la calibration)

problème de calibrage
« Réponse #4 le: 09 Mai, 2018, 09:48:20 am »
 :| c'était une piste à explorer plus qu'une explication ... d'ailleurs :
- après un peu de lecture, LR ne travaille pas sous espace adobe RVB mais ProPhoto RVB ...
- pour une utilisation web, c'est bien un export en sRGB (ou sRVB en français) qu'il faut privilégier, la plupart des écrans étant incapable d'en afficher d'avantage.
- au delà de l'espace de travail, il y a aussi le profil icc incorporé à l'export qui peut jouer.

mais tout cela me dépasse très largement aussi.

concernant la piste de Pierre, pour le réglage de la gestion des couleurs par Windows, voir :
https://forum.instinct-photo.fr/viewtopic.php?t=4413

sur le fait que tu n'avais pas ce phénomène avant : étais-tu déjà sous windows 10 avant le changement de PC ?

problème de calibrage
« Réponse #5 le: 09 Mai, 2018, 22:25:58 pm »
Merci pour vos messages.

J'utilisais bien windows 10 avec mon ancien PC.

Merci Sylvain pour le lien, je l'ai déjà lu.
J'ai essayé de m'y retrouver dans les réglages suggérés.
Pour le moment je n'ai pas réglé le problème.
Je pense que c'est bien un régalage de windows, reste à trouver lequel...   


problème de calibrage
« Réponse #7 le: 10 Mai, 2018, 13:46:57 pm »
Merci Richard pour le message.
Je vais consulter les liens, j'avais appliqué déjà la méthode Laurentiaart.

Effectivement d'un navigateur à l'autre les couleurs diffèrent, par exemple entre edge et Mozillza.

Si je règle mon écran sur sRGB les couleurs de ligthroom se rapprochent de celles du navigateur, mais sont moins belles qu'en AdobeRVB.

problème de calibrage
« Réponse #8 le: 10 Mai, 2018, 14:03:45 pm »
Je pense qu'il faut séparer deux choses.

- l'affichage sur ton ordinateur
- l'affichage dans un navigateur web

A vérifier que le profil créé par la sonde est bien appliqué à la carte graphique.
Vérifier que windows lit bien ces infos.

Je ne peux aider plus je suis sur mac... et faut bien l'avouer c'est bien plus simple à gérer.  ;D

problème de calibrage
« Réponse #9 le: 10 Mai, 2018, 14:27:08 pm »
Merci pierre pour la précision.
Je devrais peut être récupérer mon ancien PC, actuellement en réparation.
Je vérifierai tout ça, mais je suis pratiquement persuadé que je n'avais pas ces différences de couleurs.
Ou alors c'est moins qui ai un problème...


problème de calibrage
« Réponse #11 le: 10 Mai, 2018, 16:13:02 pm »
déjà cité dans ma réponse ci-dessus... ;)

le plus intéressant étant le dernier lien qui vous affranchi par son image 4/4 de la bonne application des profils par votre navigateur, vous avez le process pour remédier à une mauvaise interprétation,


pour la création d'un profil écran ce dernier doit être paramétré en mode utilisateur  et non en sRGB,


problème de calibrage
« Réponse #12 le: 10 Mai, 2018, 22:10:46 pm »
Merci pour vos messages.  :)

Pour ce qui est de mon écran, je ne vois pas de mode utilisateur.

problème de calibrage
« Réponse #13 le: 11 Mai, 2018, 17:15:54 pm »
tout dépend des osd...

utilisateur/user/temp couleur/color/P /paramètre avancé etc... se reporter au manuel de l'écran est bien souvent salutaire,

c'est l'option qui donne accès au réglage des canaux rvb,

problème de calibrage
« Réponse #14 le: 11 Mai, 2018, 17:28:48 pm »
Merci Richard pour le message.

J'ai fait de nouveaux essais.
J'ai un site internet de sauvegarde, de partage de photos et autres services: Joomeo.
Si je charge sur Joomeo, une photo exportée de ligthroom en sRGB, la dominante magenta qui me pose problème apparait, si je l'exporte en Abode RVB, les couleurs sont conformes à la version d'origine.
Par contre sous Flickr, aucune différence, la dominante magenta est présente dans tous les cas.
Photo directement visualisée sous windows dominante également présente dans tous les cas.
Je n'y comprends plus rien...