problème au démarrage de NX2
« Réponse #15 le: 28 Août, 2008, 15:04:49 pm »
Etrange! je pense qu'il y a un conflit entre une autre appli qui tourne en tache de fond et NX2. Ce que tu peux faire pour contrôler cela tu fais un CTRL+ALT+SUPPR Tu regardes dans la fenêtre qui s'affiche quelle routine tourne en tache de fond. Tu en ferme une et tu relances NX pour voir s'il démarre et ainsi de suite...

RQ: Attention certaines routines sont obligatoire et si tu les ferme cela va entraîner la fermeture ou le redemarrage de l'OS c'est pas grave mais c'est pénible. Je ne peux hélas pas te dire lesquelles il faut éviter de fermer, car je ne suis pas sur PC mais sur Mac domaine que je maîtrise bien mieux

AS-tu d'autres logiciels Nikon installés sur ton PC? (Picture project,...)

*

Hors ligne Sini

problème au démarrage de NX2
« Réponse #16 le: 28 Août, 2008, 15:09:23 pm »
la réponse est que dans ton profil utilisateur c:\documents and settings\ton_profil\application data\nikon\...  il y a un répertoire qu'il fallait supprimer, en changeant d'utilisateur, tu as un sous-répertoire propre..., il se pourrait même qu'en recopiant le-dit répertoire sous ton profil, en prenant soins de bien écraser tous les fichiers et que les droits d'accès soient adaptés en conséquence, ça doit fonctionner aussi
tl;dr

problème au démarrage de NX2
« Réponse #17 le: 28 Août, 2008, 15:17:46 pm »
Pour l'installation de NX2 moi je n'aurais pas procédé comme cela. Tu as transféré les dossiers à la main... hum! hum! c'est pas la bonne méthode moi j'aurais agis de cette façon
1) Supprimer de ma machine toutes les applis Nikon
2) Créer un nouveau compte en autorisant le partage/tranfert des données par le système (ça doit être possible)
3) Supprimé l'ancien compte
4) redemarrer la machine
4) Installer NX2

Mais je me trompe peut-être... pas vraiment à l'aise sur PC

problème au démarrage de NX2
« Réponse #18 le: 28 Août, 2008, 15:33:49 pm »
Pierre, lorsque je ctrlaltsuppr, on me dit que NX2 ne répond pas... Comme autre logiciel, il y a viewnx... Et pour ce qui est de créer un nouveau compte, c'est ce que j'ai fait, mais au redémarrage, NX a de nouveau planté sur ce nouveau compte aussi.
Sini, tu sembles savoir où se trouve mon pb, mais je n'ai pas tout compris... j'ai bien trouvé ce dont tu parles, mais que dois-je supprimer ? et quand ? maintenant ? après une désinstallation et avant une réinstallation ? ça m'intéresse...
Dans tous les cas merci à vous deux.

problème au démarrage de NX2
« Réponse #19 le: 28 Août, 2008, 15:37:30 pm »
Il y a quoi d'autre qui tourne en tache de fond sur ton PC?

*

Hors ligne Jean-Christophe

problème au démarrage de NX2
« Réponse #20 le: 28 Août, 2008, 15:43:37 pm »
As-tu vérifié la compatibilité des versions installées avec la version précise de ton windows.
Relevé sur le site de Nikon :

View NX 1.1.1 nécessaire pour XP Service Pack3
Capture 4.x ne doit pas être présent encore sur la machine

Et il y a une MAJ Capture NX 2.0.1 toujours au kazou ...

problème au démarrage de NX2
« Réponse #21 le: 28 Août, 2008, 15:44:33 pm »
Dans gestionnaire des tâches - processus, j'ai une quarantaine de trucs, avec des noms qui ne m'inspirent pas grand chose et un nombre d'utilisation de mémoire... c'est ça ce dont tu parles ?
Oui, tente de les fermer un par un et de relancer NX à chaque fois... ça te permettra (peut-être) d'identifier un conflit de logiciel

problème au démarrage de NX2
« Réponse #22 le: 28 Août, 2008, 15:49:52 pm »
Et il y a aussi l'utilisateur, soit utilisateur, soit system, soit service local, soit réseau...

*

Hors ligne Jean-Christophe

problème au démarrage de NX2
« Réponse #23 le: 28 Août, 2008, 15:56:15 pm »
Ce qu'il te faut vérifier là-dedans c'est si un process nommé capturenx.exe ou dans le grenre ne tourne pas déjà quand tu démarres NX.
Donc Boot ta machjine, puis quand elle a démarré, regarde les process qui tournent pour voir si capture.... est présent ou pas.
Si ce n'est pas le cas, tu lances NX et tu vois. Si NX plante, alors vérifie que le process est mort avant de le relancer, si ce n'est pas le cas tu fais clic droit sur le process et tu le kill.

De ce que je comprends, il y a très certainement un programme qui démarre avant NX et qui gène ce dernier. Autr epossibilité, le runtime .Net n'est pas correctement installé ou pas dans la bonne version. Tu peux essayer de désinstaller uniquement ce ".Net framework" et de le réinstaller dans la bonne veriosn (3.0 je crois de mémoire) ...

problème au démarrage de NX2
« Réponse #24 le: 28 Août, 2008, 15:58:20 pm »
moi je me concentrerais sur les processus... mais bon comme je l'ai déjà dit les PC c'est pas ma tasse de thé... il y aura bien quelqu'un qui va te dépanner.

*

Hors ligne Sini

problème au démarrage de NX2
« Réponse #25 le: 28 Août, 2008, 16:06:33 pm »
Oui Pierre, tu peux parfaitement procèder comme tu l'as décris, tous les chemins mènent à Rome :D

Il faut juste voir si le jeu en vaut la chandelle

En utilisant un total uninstaller tu as aussi la confirmation qu'aucun processus n'est plus actif sur ton système, dans le cas contraire une erreur se produira, redémarrer en mode sans échec peut aussi aider

Naturellement on a sauté une étape je crois: as-tu commencé par essayer la restauration de ton système à une date antérieure à tes soucis?

Et pour terminer, juste un petit rappel (superflu dans ce cas-ci) n'oubliez pas d'éffectuer un vrai backup de votre système, c'est à dire une image genre Ghost ou Acronis True image. Il y a des outils gratuits qui le font presqu'aussi bien.

bonne chance, tu y arriveras :)
tl;dr

problème au démarrage de NX2
« Réponse #26 le: 28 Août, 2008, 16:08:09 pm »
Alors en compatibilité, c'est bon. Capture4 je n'ai jamais eu. La Maj 2.0.1 est faite sur l'utilisateur temporaire...
Pour les processus y'a pas de "capture" au départ, et quand je lance NX2, du coup il apparaît. En terminant le processus, mon rectangle noir disparaît...
J'ai affiché les processus tous utilisateurs confondus, et j'ai listé les processus qui tournent sur mon utilisateur principal sans tourner sur mon utilisateur secondaire ou NX2 fonctionne. Normalement, si c'est un processus qui bloque, il devrait être dedans non ?
Les voilà :
igfxtray.exe
NMBgMonitor.exe
soffice.exe
soffice.bin
NMIndexStoreSvr.exe
taskmgr.exe

Pour ce qui est du runtime, je ne sais pas du tout ce que c'est...

problème au démarrage de NX2
« Réponse #27 le: 28 Août, 2008, 16:10:38 pm »
Hop là, Sini, on s'est croisé...
Je n'ai pas essayé la restauration, je n'ai jamais fait de sauvegarde. Et puis, à part ce truc qui ne veut pas fonctionner depuis le début, tout roule...

*

Hors ligne Jean-Christophe

problème au démarrage de NX2
« Réponse #28 le: 28 Août, 2008, 16:38:58 pm »
le runtime est un "utilitaire" nécessaire pour faire tourner Capture mais fourni par Microsoft. Tu dois en disposer sans quoi rien ne marche.
Dans la liste des softs installés, il doit s'appeller Microsoft .Net framework ou un truc du genre et la version doit être 3 je crois ...

*

Hors ligne Sini

problème au démarrage de NX2
« Réponse #29 le: 28 Août, 2008, 17:14:44 pm »
Pour ce qui est du dot net, si ça foncitonne dans les autres profils, c'est qu'il est bien installé ou pas indispensable.

La restaurantion -> logo+R ou démarrez -> exécuter: rstrui [enter]

et tu éffectues une restauration à une date antérieure à tes soucis :)  c'est en fait la démarche la plus simple, une fois ça marche, l'autre ça ne marche pas, c'est donc le truc de dépannage qu'on essaie en premier lieu ;)
tl;dr