Sigma 17-70 contemple sur d7200 : gros problème AF
« le: 11 Nov, 2017, 11:09:06 am »
Salut à tous.
Ma compagne a acheté un d7200 avec un sigma 17-70 contamporary.
Très rapidement, nous avons eu un problème de mise au point. Je m'explique.
 Quand on voulait faire la MAP, l'objectif émettait un petit bruit aiguë electronique et effectuait la MAP avec difficulté par a coups. Ce phénomène apparaissait principalement lorsqu'il avait un large chemin de MAP à parcourir. Puis d'un coup, il ne voulait carrément plus la faire.

Donc retour sav (objectif acheté neuf  chez fnac).  On nous explique qu'ils ne peuvent pas prendre en compte la garantie car la bague de MAP est ovalisée suite à un choc. Hors l'objectif était neuf et n'avait servi que 2 fois (pas de choc...). Bref, on a gueulé et la Fnac nous a fait un avoir pour un nouvel objo identique neuf. Cool !

Sauf que, avec ce nouvel objo, après des débuts prometteurs, très rapidement les MÊMES problèmes AF surviennent ! Actuellement, si je fais une MAP mini et que je veux faire une MAP à l'infini, l'objectif y arrive mais met environ 3 ou 4 secondes, par à coups en faisant des bips (3 ou 4 bips également). Je trouve ça dingue ! Surtout que rien ne gêne la bague de MAP.

Je me suis dit que le problème venait peut être de l'appareil, hors il n'y a aucun problème avec d'autres objos Nikon. De plus j'ai testé plusieurs fois les 2 objos Sigma 17-70 sur mon D610, le problème était le même!

Avez vous déjà rencontré ce genre de soucis?? Jai eu beau chercher, je n'ai pas trouvé de problemes siminaires sur le net. Je précise qu'il ne s'agit pas de front ou back focus. L'objectif n'est pas encore parti au SAV.

Un avis sur la question ?
Nikon D610 ; 85mm 1.8G ; 50mm 1.4G ; 16-35mm F/4G ; 300mm F4 PF ; Flash SB700

Sigma 17-70 contemple sur d7200 : gros problème AF
« Réponse #1 le: 11 Nov, 2017, 11:16:50 am »
Je tenterais bien la mise à jour du firmware de l'objectif. Mais c'est à la FNAC de le faire. Dans tous les cas n'en reste pas là. Le premier diagnostic me semble un peu farfelu mais sans photos de l'objectif difficile d'être plus affirmatif.

Sinon passe sur un autre modèle d'objectif (série foireuse mais ça serait surprenant).
Signature Outside (TM)

Sigma 17-70 contemple sur d7200 : gros problème AF
« Réponse #2 le: 11 Nov, 2017, 11:34:15 am »
Merci de ta réponse rapide. Oui le diagnostique est dingue surtout qu'exterieurement, les objectifs sont nickels! D'ailleurs l'employé du sav fnac que à reçu mon objectif (le premier), à mentionné qu'il n'avait aucun problème visible.

Franchement je comprends pas le problème. Bien sûr je regarde les alternatives mais c'est rageant quand même!
Nikon D610 ; 85mm 1.8G ; 50mm 1.4G ; 16-35mm F/4G ; 300mm F4 PF ; Flash SB700

Sigma 17-70 contemple sur d7200 : gros problème AF
« Réponse #3 le: 11 Nov, 2017, 14:53:09 pm »
Hello.

J'ai eu 2 objectifs 17-70 contemporary. Les deux achetés d'occasion. Le premier fonctionnait à merveille et je l'avais revendu pour financer le D7000.

J'ai ce début d'année racheté le même objectif, et j'ai eu exactement le même souci que toi. Etant d'occasion et hors garantie, je l'ai démonté pour voir ce qui n'allait pas, car le moteur d'autofocus semblait devoir forcer sur un grand changement de mise au point (ce que tu décris).

J'ai eu 2 mauvaises surprises :

-Le bouton de la stabilisation qui s'était cassé, et l'ergot était coincé dans l'engrenage du moteur autofocus
-Le moteur autofocus était faible, et faisait le job si on restait dans un plage de mise au point réduite. Mais si on passait de l'infini à proche, il fallait l'aider en tournant la bague.

J'en avais déduit que le moteur avait forcé à cause du contacteur qui était tombé et s'était coincé. Malheureusement, Sigma refusait toute vente de pièce et les boutiques photos ne faisaient que l'intervention complète (160 euros minimum).

J'ai revendu l'objectif en l'état et j'ai cassé ma tirelire pour le 18-35 Art...

Regardes si ton contacteur OS on/off fonctionne, ça peut être un indice...

https://forum.nikonpassion.com/index.php?topic=138333.msg1282680#msg1282680

« Modifié: 11 Nov, 2017, 14:56:38 pm par fabien68 »

Sigma 17-70 contemple sur d7200 : gros problème AF
« Réponse #4 le: 11 Nov, 2017, 15:50:36 pm »
Un grand merci pour ta réponse! Je me sens moins seul ! C'est effectivement exactement les mêmes symptômes... Par contre je viens d'essayer l'os, ras de ce côté là.

Sommes nous les seuls à avoir ce problème là ?Franchement je trouve ça hallucinant de tomber sur deux modèles présentant ce même soucis, surtout si c'est rarissime.

Je vais certainement le renvoyer au SAV maid si ils me sortent la meme excuse que le premier, à savoir que l'objectif à subi un choc, je fais quoi ? Je peux pas le vendre d'occasion avec ce problème...

Je regardais les alternatives, notamment le Nikon 16-80 2.8-4 mais là c'est pas le même tarif! En plus je ne suis pas pas sûr d'avoir un gain qualitatif intéressant...
Nikon D610 ; 85mm 1.8G ; 50mm 1.4G ; 16-35mm F/4G ; 300mm F4 PF ; Flash SB700

Sigma 17-70 contemple sur d7200 : gros problème AF
« Réponse #5 le: 11 Nov, 2017, 17:06:59 pm »
J'ai cette configuration (D7200+17-70 Sigma) depuis hier !!! Je viens de faire le test avec une mise au point proche puis une à l'infini et je ne rencontre pas de soucis. Mon boitier est neuf et l'objectif est du mois de mai 2017.

Sigma 17-70 contemple sur d7200 : gros problème AF
« Réponse #6 le: 11 Nov, 2017, 17:30:57 pm »
J'ai cette configuration (D7200+17-70 Sigma) depuis hier !!! Je viens de faire le test avec une mise au point proche puis une à l'infini et je ne rencontre pas de soucis. Mon boitier est neuf et l'objectif est du mois de mai 2017.

Au début nous non plus on avait pas de problème. Il est survenu au bout de quelques mois.
Le problème est vraiment présent quand tu fais une MAP relativement proche en grand angle et qu'ensuite tu zoomes à 70 pour faire une MAP lointaine.
Nikon D610 ; 85mm 1.8G ; 50mm 1.4G ; 16-35mm F/4G ; 300mm F4 PF ; Flash SB700

Sigma 17-70 contemple sur d7200 : gros problème AF
« Réponse #7 le: 11 Nov, 2017, 17:34:11 pm »
Au début nous non plus on avait pas de problème. Il est survenu au bout de quelques mois.
Le problème est vraiment présent quand tu fais une MAP relativement proche en grand angle et qu'ensuite tu zoomes à 70 pour faire une MAP lointaine.

C'est ce que j'ai fait, mais sans soucis (pour l'instant à priori !!!! ) a suivre donc ....

Sigma 17-70 contemple sur d7200 : gros problème AF
« Réponse #8 le: 12 Nov, 2017, 12:13:52 pm »
À ta place j'essaierais de raconter cette histoire directement à Sigma, sans passer par la Fnac pour savoir ce qu'ils en pensent, eux...
Nikon F-801S, D5000 refiltré astronomie, D750, Fuji X100F, Leica V-Lux4
Nikkor : 50mm 1.8G; et autres... Sigma 24-105mm f4 DG Art

Sigma 17-70 contemple sur d7200 : gros problème AF
« Réponse #9 le: 14 Nov, 2017, 19:16:03 pm »
À ta place j'essaierais de raconter cette histoire directement à Sigma, sans passer par la Fnac pour savoir ce qu'ils en pensent, eux...

C'est ce que je vais faire dans un premier temps. Aucune autre personne avec ce problème ?
Nikon D610 ; 85mm 1.8G ; 50mm 1.4G ; 16-35mm F/4G ; 300mm F4 PF ; Flash SB700

Sigma 17-70 contemple sur d7200 : gros problème AF
« Réponse #10 le: 07 Fév, 2019, 15:13:39 pm »
Bonjour.
Je suis tombé sur ton fil en rencontrant un problème avec mon D850.
En mode Quiet il bippe de temps en temps, panne aléatoire que le SAV Nikon n'a pas compris ( Ils m'ont renvoyé le boitier RAS en précisant qu'il est normal que le boitier bippe pas en mode Quiet même si l'option" Signal Sonore " est activée.
C'est justement le contraire qui arrive !
Il bippe alors qu'il faudrait pas.
J'allais renvoyer le boitier à Nikon en reecrivant en gros le problème mais je viens de me rendre compte qu'il le fait PEUT ÊTRE avec mes objectifs Sigma et pas Nikon ( J'ai 4 Sigma et 2 Nikon ).
Je me demande si c'est pas l'explication pour moi et voudrais donc savoir quelle était la suite pour toi même si ça remonte.
D'autres avis peuvent m'aider à me sentir soulagé.
Merci.

Sigma 17-70 contemple sur d7200 : gros problème AF
« Réponse #11 le: 08 Fév, 2019, 12:38:37 pm »
J'ai aussi cette configuration (D7200+17-70 Sigma)le premier est de 2017 le l'objectif 2018, j'ai fait des essais pas de problème non plus , vous avez bien la version du Firmware 1.03 pour le Sigma
« Modifié: 08 Fév, 2019, 13:51:02 pm par jpc56 »

*

Hors ligne Jean-Christophe

Sigma 17-70 contemple sur d7200 : gros problème AF
« Réponse #12 le: 08 Fév, 2019, 13:37:05 pm »
Plutôt que de perdre trop de temps à chercher d'autres utilisateurs avec le même problème, contacte sans plus tarder le SAV Sigma qui pourra te renseigner.
A trop traîner tu ne gagnes rien et tu perds en garantie.