Bonjour  à tous,

J'ai acheté un NIKON D50 d'occasion dont l'OBTURATEUR a été plié par accident ( pour éviter une chute, le doigt du propriétaire a fait plier l'obturateur) par l'ancien propriétaire.
NIKON m'a découragé pour le rentrer en SAV( ils ne veulent pas vendre la pièce !!).
 Par chance, j'en ai trouvé et acheté un sur le Net. Je l'ai monté convenablement ( j'ai le service manuel du D50). Maintenant, l'appareil répond bien, se déclenche parfaitement, mais malheureusement, c'est à peine si on voit la photo : très très sombre !!! , d'une tendance violet-noir .
Est-ce que c'est un signe que  CAPTEUR EST-IL CASSE  ou SALE ??? Dans le cas où l'on nettoie le capteur, faut-il faire un réétalonnage ou re-calibrage ,... ??? ou autre chose ? Est-ce qu'on peut trouver des capteurs en vente et à quel prix ??

Merci de m'éclairer un peu si vous voulez bien  ;o)

zezika

Probleme: NIKON D50 image à peine visible !! ==>CAPTEUR CASSE ??
« Réponse #1 le: 18 Mai, 2008, 22:49:01 pm »
Quels résultats lors d'un déclenchement longue durée ?
Peut-être un problème de synchro entre l'ouverture de l'obtu et la disponibilité du capteur ?
jef, argentico-numéreux moderno-paléontologique... (tout simplement photographe ?)
Du F au D200, et encore, je ne parle que des Nikon... :)

Probleme: NIKON D50 image à peine visible !! ==>CAPTEUR CASSE ??
« Réponse #2 le: 19 Mai, 2008, 19:22:50 pm »
Bonjour Jef,

Merci pour votre réponse. J'ai essayé de mettre l'appareil en mode M et jouer sur toutes les configurations ( dsl , je suis novice !) mais, les images restent sombres voire noires ! Si tel est le cas ( probleme de synchro entre l'obtu et la disponibilité du capteur), quelle serait la solution éventuelle svp ?

Merci d'avance pour votre réponse ou pour une quelconque idée
zezika

*

Hors ligne Buzzz

Probleme: NIKON D50 image à peine visible !! ==>CAPTEUR CASSE ??
« Réponse #3 le: 19 Mai, 2008, 21:30:05 pm »
Es-tu absolument cxertain d'avoir bien effectué l'opération ? C'est quand même un boulot de spécialiste, et ceci explique peut-être cela...

Buzzz

Probleme: NIKON D50 image à peine visible !! ==>CAPTEUR CASSE ??
« Réponse #4 le: 20 Mai, 2008, 00:23:19 am »
Merci de ta réaction Buzzz,

Oui, je sais, en effet, ce n"était pas évident. Je suis certain d'avoir bien éffectué (je suis électronicien) l"opération;Ce qui me tracasse un peu c"est mon manque d'expérience dans le domaine de la photo ! J"en suis novice et je n'arrive pas à obtenir la configuration décrite plus haut par Jef (déclenchement longue durée ).
Je suis tenté d'expérimenter d'utiliser le sot D50.exe comme décrit dans le service manual mais je n"arrive pas à le trouver sur le Net. Une idée ? Et aussi, comment synchroniser obturateur et disponibilité du capteur ? (soft ? , hard ?)
Très content d'entendre vos réactions !
zezika

Probleme: NIKON D50 image à peine visible !! ==>CAPTEUR CASSE ??
« Réponse #5 le: 22 Mai, 2008, 19:34:04 pm »
Bonsoir,

j'ai également un souci depuis peu sur le D70 ou j'ai aléatoirement cela :


Le capteur est propre
les réglages sont toujours en manuel, sauf pour mes enfants ou dans l'immédiat je met en programme.

Si l'un d'entre vous à des idées je suis preneur....
Marc
Fervent utilisateur du libre pour sa stabilité et sa souplesse (tout comme moi :lol: )

Probleme: NIKON D50 image à peine visible !! ==>CAPTEUR CASSE ??
« Réponse #6 le: 22 Mai, 2008, 19:43:10 pm »
Prends contact avec l'Espace Nikon et envoie leur cette photo par mail. Ils te diront quoi faire :)

Probleme: NIKON D50 image à peine visible !! ==>CAPTEUR CASSE ??
« Réponse #7 le: 22 Mai, 2008, 19:54:41 pm »
Merci Choulan
la photo avec une petite description leur a été envoyé.
Marc
Fervent utilisateur du libre pour sa stabilité et sa souplesse (tout comme moi :lol: )

Probleme: NIKON D50 image à peine visible !! ==>CAPTEUR CASSE ??
« Réponse #8 le: 28 Mai, 2008, 15:10:24 pm »
Voila !

Je me suis decide a redemonter mon D50, du moins le capteur pour en avoir le coeur net (s'il y a une cassure ou une defectuosite que l'on pouvait voir !). Rien d'alarmant (du moins visuellement ).
J'ai tout remonte et Hop ! , l'appareil a mon grand etonnement , remarche a merveille (mauvais contact sur le FLAT connecteur reliant la carte mere et le capteur ??

Ouf !
Mais , je constate quand meme (peut-etre mauvaise manip ?) que quand je prends des photos a l'interieur avec le flash, j'ai des photos tres tres sombres !! Ce qui n'est pas le cas a l'exterieur !
Pas de synchro entre flash et disponibilite du capteur ? ou...??
Une idee ??  Merci d'avance

Cordialement,
zezika