"Ligthroom à cessé de fonctionner" dès le démarrage ...
« Réponse #30 le: 07 Juin, 2015, 16:33:36 pm »
réinstallation finie. Fonctionne toujours pas  :-\



*

En ligne Caille

"Ligthroom à cessé de fonctionner" dès le démarrage ...
« Réponse #31 le: 07 Juin, 2015, 16:43:33 pm »
réinstallation finie. Fonctionne toujours pas  :-\
Plus qu'à attendre lundi !

Il est possible que tu ais accès à un site de téléchargement direct pour ce patch fournis par Adobe.
J'ai cherché ce patch de plusieurs façon sur Google, mais n'ais rien trouvé...
A part des patchs pour faire fonctionner Lightroom ou Photoshop CC comme des logiciels libres ?
Cordialement.

"Ligthroom à cessé de fonctionner" dès le démarrage ...
« Réponse #32 le: 07 Juin, 2015, 16:48:12 pm »
logiquement, les patchs correctifs sont à installés pour ceux qui ont LR avant la sortie du patch  (ce qui est le cas sur mon portable), mais après sa sortie, la version du logiciel complet est censée déjà contenir les corrections. Mais peut etre qu'adobe n'applique pas cette logique lol ;)

"Ligthroom à cessé de fonctionner" dès le démarrage ...
« Réponse #33 le: 07 Juin, 2015, 16:49:10 pm »
en tout cas merci pour ton aide. Je crois bien que je n'ai plus qu'a attendre demain comme tu dis.

"Ligthroom à cessé de fonctionner" dès le démarrage ...
« Réponse #34 le: 07 Juin, 2015, 18:26:51 pm »
As-tu essayer de demarrer LR en créant un nouvel utilisateur sur ta machine.

"Ligthroom à cessé de fonctionner" dès le démarrage ...
« Réponse #35 le: 08 Juin, 2015, 10:44:46 am »
salut,

ça changerait quoi (en gros) de créer une nouvelle session ?

"Ligthroom à cessé de fonctionner" dès le démarrage ...
« Réponse #36 le: 08 Juin, 2015, 12:53:29 pm »
Il se peut que le problème vienne de preferences liés à la session elle-même.  Donc ça coûte rien, juste deux clics de souris pour essayer.

"Ligthroom à cessé de fonctionner" dès le démarrage ...
« Réponse #37 le: 08 Juin, 2015, 13:34:32 pm »
en contact avec Adobe, j'écris au fur et à mesure pour ne rien oublier :

Il m'a demandé de me deconnecté du CC et de me reco. Chose que j'avais deja faite mais que j'ai refais.

Ensuite, il m'a demandé de créer une nouvelle session, ça n'a rien changé.

Il m'a demandé de suivre les instructions de cette page : http://windows.microsoft.com/fr-fr/windows-8/windows-startup-settings-safe-mode
résultat : LR fonctionne en mode sans échec. (Mais ce n'est pas la solution, c'est un "symptome" qui permet d'identifier la maladie comme qui dirait)

Retour sur windows normal, LR ne fonctionne toujours pas. Dans le doute, je désinstalle AVG PC Tuneup, car sur le portable c'est une ancienne version (AVG tuneup utilities 2014), peut etre que la nouvelle bloque LR, mais non, toujours la même chose.

Nouveau contact avec Adobe :

Il me dit de passé par MS config, dans "génétal" selectionner "démarage selectif" et déselectionner "charger les éléments de démarrage". Puis dans "services", selectionner "masquer les services microsoft" puis "désactiver tout", "appliquer" puis 'ok". Le Pc devrait demander à redémarrer, s'il ne le fait pas, le faire manuellement.

Une fois redémarrer, lancer LR.

Dans mon cas, toujours rien. il me demande de relancer ms config, de décocher "Charger les services systemes" de l'onglet général

Donc les deux premières options du démarage sélectif sont décochées, faire la meme manip qu'avant pour l'onglet "servide" (en vérifiant que les services microsofts sont activés avant de les masquer et desactiver le reste. appliquer > ok > redemarage.

Toujours rien pour moi, Lr bug encore.

Après vérif via le gestionnaire des taches, 25 processus d'arrière plan sont en route, alors qu'en suivant le plan du dessus, il ne devrait y avoir que des processus windows.

Je m'arrete là pour l'instant, j'ai selectionner "m'envoyer une copie de la conversation par mail" ce sera plus simple lol. Je suis toujours en relation avec eux ... depuis 3H ...

"Ligthroom à cessé de fonctionner" dès le démarrage ...
« Réponse #38 le: 08 Juin, 2015, 20:08:12 pm »
Se deconnecter du cloud ne veut pas dire quitter l'application ...


Sinon cela semble dire que ce PC que tu as acheté charge des truc qu'il ne devrait peut-être pas...  c'est bien pour ca que je déteste windows... 

il se peut que tu charge des truc qui n'ont rien à voir avce win des truc liés à la CG du PC

"Ligthroom à cessé de fonctionner" dès le démarrage ...
« Réponse #39 le: 08 Juin, 2015, 20:20:50 pm »
Citer
Dionis: Bonjour! Bienvenue au service clientèle d'Adobe.
Dionis: Afin de vérifier votre identité, pouvez-vous me confirmer le nom, prénom ainsi que le numéro de téléphone liés au compte renseigné s'il vous plaît ?
Dionis:
[masque ton numéro de téléphone ...]
Dionis: Merci
Dionis: un instant
Dionis: voilà je viens de lire votre dossier
Dionis: avez vous essayez en mode minimal ?
Kévin Dias Pereira: je n'ai aucune idée de ce qu'est le mode minimal. Cepandant, pour faire un suivi avec la conversation précédente, votre collègue m'a demandé de démarrer en mode sans échec, et dans ce mode, LR fonctionne.
Dionis: voilà, cela veux dire que le programme fonctionne parfaitement. Donc vous avez une application qui empêche lightroom de fonctionner correctement
Dionis: utilisez vous une tablette graphique ? avez vous installé des addons ?
Kévin Dias Pereira: Je n'utilise pas de tablette graphique. Le PC est neuf, il est démarré depuis seulement 4 jours. Toutes les applications qui s'y trouvent sont dédiés à la photo et sont présente sur mon PC portable sur lequel j'ai LR depuis 6 mois sans aucun probleme. Les différents logiciels installés sont : Google Chrome, Ligthroom, Photoshop, Startrails, Pano2VR, Hugin, AVG PC tune up, ainsi que l'antivirus de SFR.
Dionis: ok merci
Dionis: un instant
Kévin Dias Pereira: Your file was successfully uploaded: systeme par LR.txt.
Kévin Dias Pereira: je vous ai transmis l'analyse systeme de Ligthroom (LR > Aide > systeme)
Dionis: ok un instant
Dionis: pouvez vous maintenir Alt + Ctrl + Maj en lancant Lightroom ?
Kévin Dias Pereira: il n'y a rien de spécial ... une fenêtre était censée s'ouvrir ?
Dionis: non, c'était pour faire un reset des preferances de lightroom
Dionis: le programme continue d'avoir un problème en le lancant avec ces touches
Dionis: ?
Kévin Dias Pereira: attendez, il faut que je redemarre le PC pour revenir en systeme classique (pour l'instant il est toujours en mode sans echec)
Dionis: on sera alors déconnecté
Dionis: revez vers nous si le problème persite
Kévin Dias Pereira: non, je suis sur le portable, pour justement ne pas etre déconnecter
Dionis: ok, on va attendre qu'il redemarre alors
Kévin Dias Pereira: à titre d'info, avez une liste des logiciels ayant posé ou posant quelques problemes de compatibilité avec LR ?
Dionis: non, on a pas ce genre de liste. On a quelques càs de problèmes connues au niveau de l'activation etc mais pas de liste de logicièl
Kévin Dias Pereira: Lr ne fonctionne toujours pas
Dionis: ok donc c'est vraiment un programme tiers qui empêche lightroom de se lancer
Dionis: il faudra faire quelques tests pour soivoir lequel
Kévin Dias Pereira: je suis pret à faire tous les test possibles. J'ai acheté ce PC pour la photo, donc si j'ai pas LR, autant dire que le PC me sert à rien ...
« Modifié: 09 Juin, 2015, 09:17:35 am par Jean-Christophe »

"Ligthroom à cessé de fonctionner" dès le démarrage ...
« Réponse #40 le: 08 Juin, 2015, 20:21:25 pm »
Citer
Dionis: ok un instant
Dionis: pouvez vous lancer msconfig s'il vous plait
Kévin Dias Pereira: c'est fait
Dionis: dans l'onglet général, selectionner Démarrage sélestif
Kévin Dias Pereira: je laisse les 3 options séléctionnées ,
Kévin Dias Pereira: *?
Dionis: non
Dionis: décocher charger les éléments de demarrage
Kévin Dias Pereira: c'est fait
Dionis: cocher charger les services système
Dionis: ensuite allez sur l'onglet Services
Kévin Dias Pereira: j'y suis
Dionis: Cocher "Masquer tous les services Microsoft
Kévin Dias Pereira: c'est fait.
Dionis: ensuite appuyez sur désactiver tout
Kévin Dias Pereira: c'est fait (désolé pour l'attente)
Dionis: faites appliquer et redemarrer
Kévin Dias Pereira: je ne vois pas de touche "redemarrer", après avoir appliquer, je clique sur "ok" puis "démarrer (win) > arrêter > redémarrer" ou c'est directement dans la fenetre msconfig ?
Dionis: si windows ne vous a pas demandé de redémarrer, redémarrer par vous même
Kévin Dias Pereira: ok c'est bon, il redémarre. Il fallait confirmar par "ok" après avoir appliquer et il a ouvert la fenetre pour demander un redemarage :)
Dionis: quand il aura redémarré, lancez Lightroom
Kévin Dias Pereira: Lr ne fonctionne toujours pas, "le programme à cessé de fonctionner"
Dionis: ok pouvez vous relancer msconfig
Kévin Dias Pereira: c'est fait
Dionis: dans l'onglet généreal décocher charger les services système
Dionis: dans l'onlget services vérrifier bien que "Masquer tous les services Microsoft" soit bien cocher
Dionis: et redémarrer
Kévin Dias Pereira: c'est fait, les deux options sont décochées (charger services systeme, cherger éléments démarrage) le 3em (utiliser la config de démarrage d'origine est activée, impossible de la désactiver). Dans l'onglet Services, tout est desactiver, y compris ceux masqués quand j'active "masquer tous les services microsoft", tout doit être désactivé ?
Dionis: non
Dionis: dans service les services microsoft doit ête lancer sinon l'ordinateur ne démarrera plus
Dionis: on masque les services microsoft justement pour éviter de les désactiver par erreur
Kévin Dias Pereira: ça me semblait bizarre aussi, c'est pour ça que j'ai voulu confirmer avec vous. J'ai réactiver les services microsoft. Mais dans "général", les deux premières options (services systemes & éléments de démarrage) doivent etre désactivés ?
Dionis: oui
Kévin Dias Pereira: ok, je lance le redémarage alors.
Dionis: le but de notre manipulation c'es de désactiver tous les autres services à part microsoft
Dionis: vous pouvez redémarrer
Kévin Dias Pereira: je lance LR ?
Dionis: oui
Kévin Dias Pereira: "Adobe Photoshop Lightroom à cessé de fonctionner"
Dionis: merci
Dionis: bizzare car tous les autres services sont sensé être désactivés
Dionis: car vous m'avez bien dit que le programme fonctionnait en mode san echec ?
Kévin Dias Pereira: plus maintenant, je suis repassé en mode normal (voir message de 12H34)
Kévin Dias Pereira: oups, je me reprend, oui, LR fonctionne en sans echec
Kévin Dias Pereira: (je croyais que vous demandiez si j'étais toujours en mode sans echec)
Dionis: un instant
Kévin Dias Pereira: Dois-je aller vérifier quels processus sont en route ? j'aurais peut etre un début de piste sur un programme non désactiver...
Kévin Dias Pereira: j'ai 21 Processus en arrière plan, ainsi que 25 processus windows... si je suis la logique des manipulations effectuées, je ne devrais avoir que les processus windows non ?
Dionis: oui
Dionis: pouvez vous revenir dans msconfig ?
Kévin Dias Pereira: j'y suis.
info: Your chat transcript will be sent to concertina-benfica@live.fr at the end of your chat.
Dionis: dans l'ongletgénéral vérrifer que vous avez bien démarrage selectif et deux autres décocher
Dionis: dans services cacher les services microsoft et desactiver le reste
Dionis: et enfin allez dans l'onglet démarrage
Kévin Dias Pereira: c'est bien "démarrage séléctig qui est selectionner". Il y a un petit carré noir dans "Charger les services systeme" un "V" classique dans "Charger les éléments de démarage", et un autre "V" dans "Utiliser la configuration de démarrage d'origine". De ce coté, c'est ok ?
Kévin Dias Pereira: pour l'onglet "Services", services microsoft masqués, tout ce qui reste est desactivé.
Dionis: bien décocher "Charger les services système" et "Charger les éléments démarrage"
Dionis: concernat l'onglet général
Kévin Dias Pereira: quand je fais ça, il switch directement sur "démarrage en mode diagnostic"
Dionis: vous pouvez le laisser en mode diagnostic
Dionis: ensuite aller dans l'onglet Démarrage
Kévin Dias Pereira: j'y suis, il n'y a rien hormis "ouvrir le gestionnaire des taches"
Dionis: cliquer sur ouvrir le gestionnaire de tache
Kévin Dias Pereira: j'y suis, onglet démarrage. 7 programmes sont en statut "activé"
Dionis: pous pouvez tous les désactver
Kévin Dias Pereira: c'est fait
Dionis: redemarrer
Kévin Dias Pereira: il ne m'a pas proposé le redemarrage. Je suis retourné dans MSconfig pour vérifier que tout était toujours ok, eh bien non. J'ai recocher le démarage en mode diagnostic, dans l'onglet services, tout était déselectionner, j'ai du reactiver les services windows, avant de confirmer & redemarrer
Dionis: ok
Kévin Dias Pereira: toujours rien....
Dionis: c'est que c'est vraiment quelque chose dans le services microsoft qui pose problème
Kévin Dias Pereira: cette fois ci je n'ai plus que 12 processus d'arrière plan & 26 windows
Dionis: le programme fonctionne en mode sans echec donc ce n'est un problème au niveau du programme adobe

"Ligthroom à cessé de fonctionner" dès le démarrage ...
« Réponse #41 le: 08 Juin, 2015, 20:21:39 pm »
Citer
Dionis: mais par contre je ne saurai pas vous dire quel services microsoft pose problème
Kévin Dias Pereira: vous n'avez pas un service (ou tout simplement quelqu'un) qui serait capable de faire une télémaintenance ?
Dionis: non, on ne s'occupe que des produit adobe et non microsoft la seul chose que je peux faire c'est d'escalader votre cas vers un de nos spécialistes et de leur demander de jeter un oeil
Kévin Dias Pereira: je veux bien oui.
Dionis: je vais leurs envoyer votre cas, on vous recontactera dès qu'on aura des nouvelles de leur part
Kévin Dias Pereira: ok. transmettez leur le rapport systeme fait par LR que je vous ai envoyé, il sera surement une mine d'informations
Dionis: mais on va faire un dernier test avant
Dionis: pouvez vous créer un nouveau compte administrateur sur le pc
Kévin Dias Pereira: ça a deja été fait avec votre collègue, LR ne répondait toujours pas dans la nouvelle session
Dionis: avez vous créer un compte local ?
Kévin Dias Pereira: oui
Dionis: quand lightroom se lance vous avez bien le splash screen ? c'est le panneau qui s'affiche au lancement
Kévin Dias Pereira: j'ai celui là : http://www.photo-effect.com/wp-content/uploads/2015/04/Splash-Screen-Screen-Shot-2015-04-20-at-10.35.43-AM-750x400.jpg
Dionis: ok un instant
Dionis: avez vous installer des polices de carractères ?
Kévin Dias Pereira: non
Dionis: ok merci, je suis en train de préparer votre dossier pour l'envoyer chez mes supérieurs
Kévin Dias Pereira: ok. Vous voulez que je vous transmette des imprimés écrans de certaines choses ? Liste des programmes insatallés, processus en cours quand je lance LR, ou tout autre chose qui pourrait fournir une info ...
Dionis: pouvez vous juste aller sur msinfo32.exe
Kévin Dias Pereira: via le dossier windows ?
Kévin Dias Pereira: ah non c"est bon je l'ai
Dionis: oui
Dionis: et faite ficher>exporter
Kévin Dias Pereira: Your file was successfully uploaded: msinfo32.txt.
Dionis: Merci
Kévin Dias Pereira: que dois-je faire maintenant ? je peux fermer la conversation ?
Dionis: un instant je suis en train de préparer votre dossier
Kévin Dias Pereira: ok
Dionis: je suis à vous dans un instant
Dionis: voilà après analyse de votre système info, mon collègue me dit que c'est votre carte graphique qui pose problème
Dionis: si vous zvez le temps on peut encore faire deux ou trois test
Kévin Dias Pereira: bien sûr
Kévin Dias Pereira: quel est le soucis avec la CG ?
Dionis: afin de vous éviter des jours d'attente
Dionis: le pilote ig7icd64.dll pose problème
Dionis: pouvez vous lancer l'ordinateur en mode sans échec ?
Dionis: et de lancer Lightroom
Kévin Dias Pereira: j'avoues avoir deja oublier comment redémarrer en mode sans echec lol
Kévin Dias Pereira: c'est bon j'ai retrouvé
Dionis: ok et quand vous êtes en mode sans échec, lancez lightroom
Kévin Dias Pereira: lr est lancé
Dionis: ok allez dans edition
Kévin Dias Pereira: ...ensuite ?
Dionis: puis perfomances
Dionis: preferences
Kévin Dias Pereira: j'y suis
Dionis: puis dans l'onglet performance
Kévin Dias Pereira: "utiliser un processeur graphique" est activé, mais en dessous il y a ecrit "l'accélération du processeur graphique à été désactivée en raison d'erreurs"
Dionis: décocher le
Kévin Dias Pereira: c'est fait & valider, je rédemarre LR ou directement le PC ?
Dionis: redémarrer d'abord lightroom pour vérifier si il reste décocher
Dionis: si oui redémarrer le pc
Kévin Dias Pereira: toujours rien ... LR a cessé de fontionner
Dionis: ok un instant
Dionis: donc on me dit que le problème viens vraiment de votre carte graphique, voyez si vous pouvez le mettre à jour
Dionis: car même si le cas sera escalader vers mes supérieur, il vont vous dire la même chose
Dionis: c'est un problème qui n'est plus de notre ressort
Kévin Dias Pereira: Mais on vient de desactiver son utilisation, pourquoi la CG poserait probleme ? surtout que Photoshop fonctionne parfaitement, alors pourquoi pas LR ?
Dionis: photoshop et light room ne fonctionne pas exactement de la même manière, ici visiblement le pilot graphique se relance quand vous retournez en mode normale
Dionis: dans le systeme info, il est indiqué que le pilote de votre carte graphique pose problème
Dionis: quand vous êtes en mode sans echec le pilote graphique est désactivé par windows et le produit fonctionne
Kévin Dias Pereira: ok, et comment mettre à jour le pilote, car windows me dit qu'il est à jour (j'ai vérifier il y a 3jours) & HP ne trouve pas mondèle de PC (un comble quand même...)
Dionis: contacter hp ou Microsoft car on ne s'occupe que des support pour les produits adobe
Kévin Dias Pereira: oui je m'en doutais, j'aurais essayé lol
Dionis: Merci pour votre patience. Je reviens dans quelques instants.  
Dionis: jai vraiment tout vérifier afin d'être sûr que le problème ne vient pas du produit et ce n'est pas le cas. Je vais donc vous demander de contacter les fabricants de votre matériel
Kévin Dias Pereira: ok, ça marche pour moi, au moins je sais d'ou le probleme vient, c'est deja enorme! Merci de votre patience (3h30 quand même...)
Dionis: J'éspère que votre problème sera résolu au plus vite. Bonne journée à vous
Kévin Dias Pereira: Merci, à vous aussi. Je ferme le fil.

"Ligthroom à cessé de fonctionner" dès le démarrage ...
« Réponse #42 le: 08 Juin, 2015, 20:23:18 pm »
Après verif, il sagit bien de la carte graphique. Quand je la desactive, LR fonctionne, j'ai été dans les préférences pour desactiver son usage, mais c'était deja decoché. j'ai remis la carte en route, rien a signaler. Par contre quand j'ai quitter LR et que je l'ai redemarrer, rebelote.

En gros si je veux utiliser LR, il faut que je desactive la carte graphique à chaque fois ... WTF ???

*

En ligne Caille

"Ligthroom à cessé de fonctionner" dès le démarrage ...
« Réponse #43 le: 09 Juin, 2015, 06:21:09 am »
Pour la version 6, il est possible d'utiliser le processeur graphique en plus du CPU, c'est désactivable dans les préférences ?
Bonjour,

C'est bien ce que je pensais dès le début. ;)

Par contre elle n'est pas totalement désactivée, c'est uniquement l'utilisation du processeur graphique (intégré au Intel® Pentium® Processor J2900)
Uniquement pour accélérer les calculs du CPU, si elle était totalement désactivée il n'y aurait rien à l'écran.
Il est donc possible qu'Adobe corrige cela dans une version future, car le processeur intégré au CPU est courante, avec Intel ou AMD.
Il est également possible que ce ne soit pas toutes les versions de processeurs graphiques intégrés qui posent problèmes.
Sur mon PC je possède deux cartes graphiques et c'est la Nvidia Geforce qui est activé d'origine avec elle ça fonctionne.
La mise à jour a été proposé, si oui est-ce que cela change quelque chose ?

J'ai essayer de placer la carte du CPU par défaut pour voir, c'est ci-dessous. ;)

Il est donc possible que la mise à jour désactive simplement le processeur graphique intégré au CPU en cas de problèmes ?

Pour la version 7, il sera possible d'utiliser les deux processeurs graphiques ?  ;D

Cordialement.
« Modifié: 09 Juin, 2015, 07:29:15 am par Caille »

"Ligthroom à cessé de fonctionner" dès le démarrage ...
« Réponse #44 le: 09 Juin, 2015, 08:58:32 am »
Citer
Kévin Dias Pereira: ok, et comment mettre à jour le pilote, car windows me dit qu'il est à jour (j'ai vérifier il y a 3jours) & HP ne trouve pas mondèle de PC (un comble quand même...)

je vous ai pourtant donné, page 2, le lien hp en précisant que la dernière maj datait du 2 juin et en communiquant son n° de version...