*

Hors ligne Sevgin-le-viking

Re : Nikon D5500 : menu en français
« Réponse #105 le: 19 Mar, 2016, 12:51:21 pm »
Bonjour,
j'ai des difficultés à créer une discussion sur le forum.
J'initie un tiers à la photo numérique.Il a un D5500 avec kits objectifs et le menu est en Anglais ou chinois. Cela lui a été offert et acheté sur Internet.
Possibilité de mettre en français??
Je n'ai pas vu le coupon jaune..
Cordialement
andré
J'ai bien que ça ne soit pas possible.
De plus ça n'a rien d'illogique puisque acheté sur un site en Asie.

Pour la garantie, ça peut être la derniére page de la notice mais note que la garantie sera probablement locale ou continentale, donc Asie.
PIRATE OF SCANDINAVIA,
Expert en crash test.
Ex-directeur de la sécurité spaciale de Stockholm-Sud.

*

Hors ligne Weepbitterly

Re : Nikon D5500 : Forum questions, réglages, problèmes
« Réponse #106 le: 20 Mar, 2016, 02:08:41 am »
le menu est en Anglais ou chinois

Ce boitier était à l'origine destiné au marché intérieur japonais (menus en anglais et en japonais, pas en chinois :D ), il a probablement été commercialisé par un web-marchand de Hong-Kong, à prix attractif et sans TVA ni droits de douanes, et le vendeur a "omis" de préciser que le choix de langues du menu ne comprenaient pas le français.

Il y a plusieurs fils à ce sujet sur le forum, avec le même problème récurrent, et personne ne paraît avoir trouvé comment contourner le problème sinon, pour les non-anglophones, de se débrouiller avec le mode d'emploi "en double" anglais et français.

Le mode d'emploi en français est téléchargeable gratuitement sur www.nikon.fr , sur la page Services et Support > Téléchargements.


Re : Nikon D5500 : Forum questions, réglages, problèmes
« Réponse #107 le: 20 Mar, 2016, 12:44:06 pm »
Une MAJ du firmware ne pourrait pas résoudre le problème de langue ?


Re : Nikon D5500 : Forum questions, réglages, problèmes
« Réponse #109 le: 08 Mai, 2016, 21:41:08 pm »
Bonjour
Je déterre les post concernant le shutter shock du D5500. Je joins une photo obturée à 1250/s en courte focale, sujet à l’arrêt et moi confortablement installé. Ce type d'anomalie est survenue 19 fois sur environ 1000 images réparties sur 2 cartes mémoire différentes en rafales ou pas comme ici. Les autres images dégradées ont toutes des vitesses supérieure ou égale à 160 /s jusqu'à même 2500/s.
Ce type de désagrément nécessite en permanence de  shooter en rafale, occasionnant alors une sélection inutile des images. C'est mon 1er reflex numérique, les précédant étaient tous argentiques chez Nikon bien sur: jamais aucun problème de ce type.
J'ai activé le mode silence durant tout le long.
J'aurais bien joint les exifs mais je ne sais comment faire.
Si vous avez des suggestions, elles sont les bienvenues mais il n'est pas tolérable de conserver ce type de boitier d'autant qu'il est encore sous garantie.

*

Hors ligne Weepbitterly

Nikon D5500 : Forum questions, réglages, problèmes
« Réponse #110 le: 08 Mai, 2016, 23:26:20 pm »
Bonjour,

Les Exifs y sont : 1/1250, f/5.6, 800 ISO, et focale 18mm.

le résultat, en particulier le dédoublement des inscriptions "carris" "Coca Cola" et "SATDA", décalées vers la droite, est assez surprenant, comme si la fonction de surimpression était activée.
« Modifié: 08 Mai, 2016, 23:31:24 pm par Weepbitterly »

*

Hors ligne brunocb750

Nikon D5500 : Forum questions, réglages, problèmes
« Réponse #111 le: 08 Mai, 2016, 23:35:25 pm »
pour profiter de ces clichés, il faut mettre les lunettes 3D ... ;D
« Modifié: 09 Mai, 2016, 01:15:48 am par brunocb750 »
Comment apprécier la réussite sans savourer l'échec ?
Rien n'est de trop pour envoyer la poudre et figer le sourire complice d'un insecte star, le tout au naturel, insectes libres comme le vent.

*

Hors ligne Jean-Christophe

Nikon D5500 : Forum questions, réglages, problèmes
« Réponse #112 le: 09 Mai, 2016, 08:56:30 am »
Si vous avez des suggestions, elles sont les bienvenues mais il n'est pas tolérable de conserver ce type de boitier d'autant qu'il est encore sous garantie.
Commence déjà par faire un reset total de ton boîtier, mets les réglages par défaut et teste.
Tu as peut-être enclenché une fonction qui provoque ce défaut. Sinon tu poses la question au SAV qui reste le seul juge de paix.

Nikon D5500 : Forum questions, réglages, problèmes
« Réponse #113 le: 09 Mai, 2016, 19:27:56 pm »
Bonjour,

Les Exifs y sont : 1/1250, f/5.6, 800 ISO, et focale 18mm.

le résultat, en particulier le dédoublement des inscriptions "carris" "Coca Cola" et "SATDA", décalées vers la droite, est assez surprenant, comme si la fonction de surimpression était activée.
Bonjour,
Je vais vérifier mais j'ai pas souvenir d'une telle fonction de surimpression..

Commence déjà par faire un reset total de ton boîtier, mets les réglages par défaut et teste.
Tu as peut-être enclenché une fonction qui provoque ce défaut. Sinon tu poses la question au SAV qui reste le seul juge de paix.
ok merci pour le reset usine...; autrement oui je songe à me rapprocher du sav et s'il n'y a rien à faire sur ce boitier, ce qui serait en soi ahurissant, j'envisage de demander son remplacement voire au besoin un autre type de boitier équivalent et là je pense au D7200. Avez vous d'emblée connaissance d'un tel souci sur le D7200?
Merci, cordialement

*

Hors ligne Jean-Christophe

Nikon D5500 : Forum questions, réglages, problèmes
« Réponse #114 le: 09 Mai, 2016, 19:43:36 pm »
Non, RAS y compris sur le D5200.
C'est soit un pb sur ton boîtier, soit une erreur d'utilisation. Il semble que ce soit plutôt un pb si tu as tout remis à zéro.

Ton revendeur devrait t'aider à diagnostiquer.

*

Hors ligne Weepbitterly

Nikon D5500 : Forum questions, réglages, problèmes
« Réponse #115 le: 09 Mai, 2016, 19:47:26 pm »
Non, rien de tel qui ait été rapporté sur le forum, ni sur le D7200, ni sur le D5500 d'ailleurs.

j'ai pas souvenir d'une telle fonction de surimpression..


Sur le D5500, ça s'appelle superposition d'images, fonction qui se trouve dans le menu Retouche. Mais la procédure de superposition est telle qu'il est quasiment impossible de le faire par étourderie.

Nikon D5500 : Forum questions, réglages, problèmes
« Réponse #116 le: 09 Mai, 2016, 19:57:40 pm »
Non, rien de tel qui ait été rapporté sur le forum, ni sur le D7200, ni sur le D5500 d'ailleurs.
 

Sur le D5500, ça s'appelle superposition d'images, fonction qui se trouve dans le menu Retouche. Mais la procédure de superposition est telle qu'il est quasiment impossible de le faire par étourderie.
Effectivement j'ai bien identifié la fonction mais rien n'apparait (le message "pas d'image pour la superposition" apparaît quand je clic dessus).

Nikon D5500 : Forum questions, réglages, problèmes
« Réponse #117 le: 17 Mai, 2016, 19:46:35 pm »
Bonjour,
Je vais vérifier mais j'ai pas souvenir d'une telle fonction de surimpression..
ok merci pour le reset usine...; autrement oui je songe à me rapprocher du sav et s'il n'y a rien à faire sur ce boitier, ce qui serait en soi ahurissant, j'envisage de demander son remplacement voire au besoin un autre type de boitier équivalent et là je pense au D7200. Avez vous d'emblée connaissance d'un tel souci sur le D7200?
Merci, cordialement


Bonjour,
Juste quelques mots pour vous tenir informés des suites de mon problème: après quelques échanges avec le sav Nkon, le défaut des images proviendrait de la fonction HDR. On  peut le vérifier avec le soft de Nikon View NXi. Dans mon cas cette fâcheuse fonction s'est activée toute seule et ce dans divers mode (faible, normale, élevée et très élevée mais curieusement jamais en automatique). J'ai souvenir que dans le viseur apparaissait alors la mention "job" qui signifie la fabrication de 2 images en 1 (principe du HDR qui fusionne 2 images de contrastes différents). Cela est survenu le premier jour d'un séjour d'une semaine  totalisant prés de 1100 clichés. J'ai dénombré 35 images défectueuses ce qui fait quand même prés de 3 % de déchets! Acquis en décembre 2015, aucune image de ce type n'est apparue durant les congés de Noel ou février avec ce boitier..!?
J'ai mis à jour comme demandé le firmware mais rien à faire 1 image sur 250 environ est apparue en HDR faible mais cela m'a convaincu de demander un retour atelier. Je ne sais la suite qui sera  donnée mais cela ne me rassure guère car il s'agit à priori d'un problème de logiciel et je ne sais si cela est récupérable; je vous dirai bien entendu le résultat de cette affaire.
Mais peut être que d'autres utilisateurs sont concernés par ce problème et il serait intéressant qu'ils se fassent connaitre car en fait selon l'intensité de l'HDR on obtient au mieux une image à la netteté dégradée avec une tendance à la pixellisation, au pire un décalage du sujet photographié.

Nikon D5500 : Forum questions, réglages, problèmes
« Réponse #118 le: 18 Mai, 2016, 13:12:56 pm »
(...) après quelques échanges avec le sav Nkon, le défaut des images proviendrait de la fonction HDR.
(...) Dans mon cas cette fâcheuse fonction s'est activée toute seule
Une suggestion: la "zone tactile" de ton boîtier est peut-être configurée sur "HDR" (réglage personnalisé f3, page 268 du manuel).
Dans ce cas, un petit coup de nez sur l'écran au moment où tu approches l'appareil pour viser peut suffire, si le nez touche juste avant que le détecteur de proximité ne désactive l'écran.

Pour ma part, j'avais configuré la zone tactile sur "sélection du point AF"... et il m'arrivait fréquemment de le déplacer involontairement en visant. J'ai fini par la configurer sur "aucune fonction".

Cela dit, j'avais des doutes en achetant ce boîtier, mais je suis séduit par son ergonomie. Le tactile est bien intégré et constitue un vrai plus, à mon avis. Le problème mentionné ci-avant est le seul que j'aie rencontré.
D90, D5500; 18-105VR, 18-200 Sigma C

Nikon D5500 : Forum questions, réglages, problèmes
« Réponse #119 le: 18 Mai, 2016, 20:08:13 pm »
Une suggestion: la "zone tactile" de ton boîtier est peut-être configurée sur "HDR" (réglage personnalisé f3, page 268 du manuel).
Dans ce cas, un petit coup de nez sur l'écran au moment où tu approches l'appareil pour viser peut suffire, si le nez touche juste avant que le détecteur de proximité ne désactive l'écran.

Pour ma part, j'avais configuré la zone tactile sur "sélection du point AF"... et il m'arrivait fréquemment de le déplacer involontairement en visant. J'ai fini par la configurer sur "aucune fonction".

Cela dit, j'avais des doutes en achetant ce boîtier, mais je suis séduit par son ergonomie. Le tactile est bien intégré et constitue un vrai plus, à mon avis. Le problème mentionné ci-avant est le seul que j'aie rencontré.
Merci de cette suggestion. Je me suis fait peur dans un premier temps car mon boitier est parti au sav..Mais après réflexion, je suis certain de ne pas avoir configuré cette fonction (et je la méconnaissais jusque ce post). mais vu les risques encourus.. il y a peu de chance que je sois intéressé.