*

Hors ligne ASH

Capture NX et Leopard
« le: 01 Déc, 2007, 19:28:10 pm »
Bonjour,

Je travaille actuellement sous environnement Windows et je voudrais passer sous Mac. Celà dit, les problèmes de compatibilité évoqué entre Léopard et Capture NX 1.3 me refroidissent quelque peu...
Quel délais sera nécéssaire à Apple pour patcher Léopard ? (d'après vous...)
Léopard bug avec les fichiers NEF en général ou bien uniquement avec NX ? car dans ce dernier cas View NX pourrait être un paliatif provisoir à ce soucis de compatibilité.
Quelle solution provisoire est envisageable pour au moins pouvoir lire des NEF sous Léopard en attendant une MAJ ?

Merci pour vos réponses !

Capture NX et Leopard
« Réponse #1 le: 01 Déc, 2007, 19:30:32 pm »
C'est pas Apple qui doit faire une modif... c'est Nikon qui revoit sa copie :)

Leopard permet sans problème de visualiser des NEF mais c'est l'ouverture de ceux-ci dans NX 1.3 qui posent problème

*

Hors ligne ASH

Capture NX et Leopard
« Réponse #2 le: 01 Déc, 2007, 19:46:57 pm »
Réponse rapide merci,

Dans ce cas, ViewNX est compatible ?
Pourquoi dis tu que c'est à Nikon de s'adapter, c'est pourtant Apple qui a sorti Léopard en 2nd, alors que NX existe déjà, non ?

Capture NX et Leopard
« Réponse #3 le: 01 Déc, 2007, 20:00:13 pm »
En fait non wiew NX ne fonctionne pas non plus. :(  http://nikoneurope-fr.custhelp.com/cgi-bin/nikoneurope_fr.cfg/php/enduser/std_adp.php?p_faqid=23466&p_created=1194438761&p_sid=PF57G7Si&p_accessibility=&p_lva=23323&p_sp=&p_li=  de la lecture... Nikon travaille à une mise à jour de NX . Hélas que ce soit Apple ou Microsoft... c'est pas comme ça que ça marche ce sont au programmeurs des logicels d'adapter leurs logiciels aux nouveaux OS... ça à toujours été comme ça
exemple: adobe vient de mettre à jour lightroom pour Leopard  http://www.adobe.com/support/downloads/detail.jsp?ftpID=3810

Capture NX et Leopard
« Réponse #4 le: 01 Déc, 2007, 20:11:05 pm »
Citation de: ASH
Pourquoi dis tu que c'est à Nikon de s'adapter, c'est pourtant Apple qui a sorti Léopard en 2nd, alors que NX existe déjà, non ?
Le concepteur d'un système d'exploitation ne peut pas garantir que tous les logiciels fonctionneront sur sa plateforme. Le concepteur du système d'exploitation met à la disposition des concepteurs de logiciels des outils génériques qu'ils peuvent utiliser. Bien sûr ces outils génériques évoluent, et il est possible que Nikon n'ait pas eu assez de temps pour s'adapter à Leopard. Quoi qu'il en soit c'est bien au concepteur du lociciel de s'assurer que son soft est compatible avec les différentes plateformes. Si la plateforme évolue par la suite, le concepteur du logiciel doit valider à nouveau son soft pour garantir que la nouvelle version de l'OS est supportée.

Capture NX et Leopard
« Réponse #5 le: 01 Déc, 2007, 20:41:28 pm »
Bonjour,

On peut rappeler que Capture NX pour windows , après 18 mois d'existance n'est toujours pas à 100% au top. Dommage car c'est un outil formidable.

Cordialement,
D300 - Nikkormat ftn/FT2/FT3 - Nikon f2 - f -
nikkor 17-55mm f2.8G IF ED -  - nikkor 85mm 1.4 AI-s - SB-800
Capture NX2 - Photoshop CS4 - Lightroom -
Vista pro

*

Hors ligne ASH

Capture NX et Leopard
« Réponse #6 le: 02 Déc, 2007, 01:06:57 am »
Oui mais au moins il ne corromp pas les NEFs...
En tout cas merci pour vos avis. Je peux donc stocker sur Mac tranquillement et attendre que Nikon résolve le pb...

*

Hors ligne Jean-Christophe

Capture NX et Leopard
« Réponse #7 le: 02 Déc, 2007, 09:43:02 am »
Citation de: f2s
On peut rappeler que Capture NX pour windows , après 18 mois d'existance n'est toujours pas à 100% au top. Dommage car c'est un outil formidable.
Mais encore ? ;)

Capture NX et Leopard
« Réponse #8 le: 02 Déc, 2007, 11:14:44 am »
Sur mon ordi, ça plante detemps en temps. Masi c'est plus du à une corruption de mémoire qu'à un bug. C'est donc lié à mon installation. Pour le reste aucun souci. Si ce n'est que D-Lighting s'est considérablement ralenti avec la version 1.3 Mais je ne m'en sert presque plus. Je préfère utiliser "Niveaux et courbes"

Capture NX et Leopard
« Réponse #9 le: 11 Déc, 2007, 10:30:48 am »
Bonjour à toussent (je suis enrhumé :D),

Chic, pour une fois je me réjouis d'être un peu à la traîne avec mon « vieil » iMac G4 (1 Go de mémoire quand même) sous Tiger (OS X 10.4.11)...
Parce que NX fonctionne parfaitement. Le seul (GROS :() reproche que je peux lui faire, c'est sa lenteur à gérer les images NEF : mon ordi n'est pas une fusée dernière génération, mais quand même, NX, c'est lent mais c'est excellent ! ;)

À plus…
Gloire à qui n'ayant pas d'idéal sacro-saint
Se borne à ne pas trop emmerder ses voisins…

(Georges Brassens)

Capture NX et Leopard
« Réponse #10 le: 11 Déc, 2007, 17:04:18 pm »
Bonjour
ben moi ça fait maintenant un moi que je suis passé à Mac Imac 2.0 et 2G de ram  que du bonheur plus de plentage intempestif et NX 1.2 marche du tonnerre de feu sous Léopard il faut juste attendre un peu pour la version 1.3
FM2T,D200,28mm, 24mm, 35mm, 55mm AIS,300AFS, 50mm 1,8 AFD,

Capture NX et Leopard
« Réponse #11 le: 07 Jan, 2008, 19:59:39 pm »
Il existe une mise à jour pour NX qui est sortie le 20 décembre, mais c'est une version anglaise  http://www.macupdate.com/info.php/id/22168/nikon-capture-nx  pas compatible avec les version française. De plus attention... ne pas oublier qu'il y a deux type de mac les mac à architecture PPC et ceux sous architecture Intel... donc les programmes sont différents.
Sous mac PPC et NX 1.3.0 ça tourne mais c'est très instable , de plus la mise en garde de Nikon stipule que le problème est au niveau gestion des NEF (corruption de ficher) ce qui est encore différent du non fonctionnement du logiciel en lui même.

Je pense que la mise à jour sur le support Nikon France ne devrait pas trop tarder (enfin je l'espère pour tout ceux qui ne possèdent pas deux OS sur leur machine (Tiger à encore de beaux jours)
Pour rappel certaines applis, tel que NikonScan, ne sont toujours pas compatibles en natif avec les les MacIntel :(  

pas prêt de lâcher mon PMG5 moi :)

Capture NX et Leopard
« Réponse #12 le: 09 Jan, 2008, 22:31:57 pm »
Sur mon iMac Core 2 duo, avec Léopard, NX 1.3 tourne comme une horloge. Aucun plantage ni corruption de fichier. J'ai même fait la mise à jour 1.3.1 (je ne savais pas que c'était pour les NX anglais) et tout va bien. Je pense que ça dépend des machines...

Capture NX et Leopard
« Réponse #13 le: 17 Jan, 2008, 23:25:17 pm »
Voici enfin la mise à jour pour NX et Leopard  http://nikoneurope-fr.custhelp.com/cgi-bin/nikoneurope_fr.cfg/php/enduser/std_adp.php?p_faqid=23528&p_created=1195046316&p_sid=eXqNm*Vi&p_accessibility=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9NSZwX3Byb2RzPTQyLDI2NSZwX2NhdHM9NjQ5JnBfcHY9Mi4yNjUmcF9jdj0xLjY0OSZwX3NlYXJjaF90eXBlPWFuc3dlcnMuc2VhcmNoX25sJnBfcGFnZT0x&p_li=&p_topview=1

Capture NX et Leopard
« Réponse #14 le: 12 Avr, 2008, 15:42:58 pm »
Citation de: ASH
Oui mais au moins il ne corromp pas les NEFs...
En tout cas merci pour vos avis. Je peux donc stocker sur Mac tranquillement et attendre que Nikon résolve le pb...
Si si sur windows aussi, les fichiers sont parfois corrompus.. dans ce cas en fait ça dépend de la façon dont on les transfère sur le disque. Nikon Transfer est à conseiller vivement.

Sous MAC OSX 10.5.1 avec les patchs, je n'ai eu aucun problème et donc encore moins avec la 10.5.2 ! (J'ai aussi les deux, windows de Billy et Mac de Steve, mais ce dernier travaille mieux et je ne reviendrai à windows). Par contre pour NX, et quelque soit l'OS, il faut de la RAM en quantité (2 Go mini) et un CPU TRES musclé. La carte graphique "moyen de gamme" suffit ici.

Celà dit, Nikon traine effectivement pour optimiser leur logiciels, notamment NX.

Cordialement.