ecran NEC help !
« le: 13 Mar, 2014, 15:27:33 pm »
Salut à tous,


je viens d'acheter un écran NEC PA 242 W, avec la sonde i1 Display pro.
J'ai donc étalonné l'écran, mes images récentes sont nikel.
(Cet écran est sur une config non reliée à internet).

Quand j'emmène ces images sur mon écran internet qui lui possède un affichage standard (volontairement pas étalonné ), mes images paraissent surex...
(quand j'ouvre ces images sur photoshop de mon ordi internet elles sont bien.)

Sur mon nec, je travaille en RVB 98, mais l'écran que j'avais avant était aussi en RVB 98, et je n'avais pas autant de différences entre mon écran de travail et un écran standard  (de n'importe quel quidam qui n'étalonne pas forcément son écran).

Là la différence est flagrante : je ne peux clairement pas envoyer des images travaillé sur mon NEC car mes images apparaissent partout surex (j'ai eu la confirmation d'une attaché com aujourd'hui même, qui voit sur son écran mes images surex)...

Le plus surprenant est que toutes les images que j'ai mises en ligne sur mon site (donc travaillées avant d'avoir le NEC) apparaissent ultra saturées et sombres sur mon nouvel écran NEC : en les visionnant sur cet écran elles sont inexploitables...

Ce que je ne comprends pas c'est que cet écran est donc étalonné, mais j'ai l'impression qu'il a une tendance à saturer trop les images (même les icônes sont saturés)...

Si quelqu'un peut m'éclairer, je ne comprends plus rien...

Merci d'avance..
D700/grip, D300/grip, F5, F100, FM3A, hasselblad 503CX/planar 80mm 2,8, 80/200 AFD 2,8, 17/55 2,8, 50 AFD 1,8, 35 et 24 AFD 2,8, 60 macro, 35/70 2,8 , Flash SB800.......Machine à laver MIELE, cafetière Philips.
http://www.flickr.com/photos/laurentgarcia/


ecran NEC help !
« Réponse #1 le: 13 Mar, 2014, 15:40:39 pm »
Je ne connais pas l'écran, mais si c'est un wide gamut, c'est "normal" que les icônes paraissent saturées.

Lorsque tu exportes pour le Web, gardes-tu le profil Adobe ? Car dans ce cas, c'est normal que l'affichage ne soit pas correct. Les navigateurs ne comprennent que le SRVB, ou alors il faut les paramétrer pour qu'ils lisent le profil.

Quel navigateur utilises-tu ?

ecran NEC help !
« Réponse #2 le: 13 Mar, 2014, 16:08:06 pm »
merci Dufy,

oui c'est normal que les icônes soient saturés, mais ce que je ne comprends pas c'est qu'avant j'exportais en RVB et n'avais pas de problèmes...
Je n'ai jamais converti en SRVB, et tout le monde voyait mes images sans soucis.
Là j'ai la même démarche et ça ne passe pas.
Je regrette presque mon ancien écran pourri, et étalonné à l'arrache, voire pas du tout !
Il doit y avoir un juste milieu entre ce que je vois sur mon écran et l'affichage web sans pour autant convertir en srvb à chaque fois...
Sinon je suis sur Mozilla depuis des lustres et pas de soucis avant...
D700/grip, D300/grip, F5, F100, FM3A, hasselblad 503CX/planar 80mm 2,8, 80/200 AFD 2,8, 17/55 2,8, 50 AFD 1,8, 35 et 24 AFD 2,8, 60 macro, 35/70 2,8 , Flash SB800.......Machine à laver MIELE, cafetière Philips.
http://www.flickr.com/photos/laurentgarcia/

ecran NEC help !
« Réponse #3 le: 13 Mar, 2014, 17:22:29 pm »
Tu as fait la manip dans Mozilla pour lire le profil de couleur ?

Sinon, c'est ici :http://www.cmp-color.fr/wide%20gamut%20et%20internet.html

ecran NEC help !
« Réponse #4 le: 13 Mar, 2014, 18:32:44 pm »
intéressant ça...
Mais les attachés com à qui j'envoie mes tofs ne sont pas forcément sur Mozilla...

Je crois que pour résumer mon soucis, j'ai un écran calibré, la majorité des gens non...

Je vais réétudier la question de l’affichage sRVB standard...

Comment on fait d'ailleurs pour passer une tof de RVB à sRVB  sous toshop ?
Je vois pour le passage en niveau de gris, CMJN etc...mais sRVB, me souviens plus, "enregistrer pour le web"?

Merci en tout cas.
D700/grip, D300/grip, F5, F100, FM3A, hasselblad 503CX/planar 80mm 2,8, 80/200 AFD 2,8, 17/55 2,8, 50 AFD 1,8, 35 et 24 AFD 2,8, 60 macro, 35/70 2,8 , Flash SB800.......Machine à laver MIELE, cafetière Philips.
http://www.flickr.com/photos/laurentgarcia/

*

Hors ligne Weepbitterly

ecran NEC help !
« Réponse #5 le: 13 Mar, 2014, 18:33:42 pm »

je ne peux clairement pas envoyer des images travaillé sur mon NEC car mes images apparaissent partout surex

Le plus surprenant est que toutes les images que j'ai mises en ligne sur mon site (donc travaillées avant d'avoir le NEC) apparaissent ultra saturées et sombres sur mon nouvel écran NEC :

Ton écran est très probablement réglé trop sombre. Quelle valeur de luminance as-tu fixée (en cd/m²) ? En général, on adopte une valeur de 90 cd/m² environ.

Ou bien tu as peut-être activé une fonction qui adapte la luminosité de l'écran en fonction de la luminosité ambiante. A désactiver impérativement à la fois lors de l'étalonnage et lors de la retouche photo ; le mieux étant de la désactiver une fois pour toutes et de l'oublier, car le réglage de luminance pour les écrans photo est suffisamment doux.

« Modifié: 13 Mar, 2014, 18:35:30 pm par Weepbitterly »

*

Hors ligne Weepbitterly

ecran NEC help !
« Réponse #6 le: 13 Mar, 2014, 18:35:03 pm »

Comment on fait d'ailleurs pour passer une tof de RVB à sRVB  sous toshop ?

Edition > Convertir en profil.

ecran NEC help !
« Réponse #7 le: 13 Mar, 2014, 18:51:00 pm »
La première fois j'ai laissé la sonde régler la luminosité toute seule.
A la fin de l'étalonnage au comparatif avant/après, j'ai vu effectivement que la lumière baissait un peu.
Le lendemain j'ai refait un étalonnage, mais j'ai indiqué que je pouvais régler manuellement la luminosité, ce que j'ai fait, et au comparatif j'ai vu le phénomène inverse.

Puis j'ai connecté mon écran sur ma tour internet, me disant qu'il était mieux d'étalonner avec d'éventuelles mises à jour du logiciel de la sonde, et pour le coup j'ai laissé la sonde régler la luminosité toute seule.
Mais je crois que je vais refaire l'étalonnage en réglant manuellement cette luminosité.
Je vais essayé de me caler sur 90 cd/m², chiffre que j'ai vu préconisé ailleurs.
Par contre pendant l'étalonnage, il ne me semble pas que je puisse rentrer cette valeur, c'est plutôt dans le menu de l'écran en lui même je crois...
Pour ce qui est de la lumière ambiante, je décoche l'option bien sur...
Merci à tous en tout cas,
D700/grip, D300/grip, F5, F100, FM3A, hasselblad 503CX/planar 80mm 2,8, 80/200 AFD 2,8, 17/55 2,8, 50 AFD 1,8, 35 et 24 AFD 2,8, 60 macro, 35/70 2,8 , Flash SB800.......Machine à laver MIELE, cafetière Philips.
http://www.flickr.com/photos/laurentgarcia/

*

Hors ligne Weepbitterly

ecran NEC help !
« Réponse #8 le: 13 Mar, 2014, 19:52:20 pm »
Tu as ici la méthode pas à pas de la calibration avec la i1 Display Pro : http://www.guide-gestion-des-couleurs.com/test-sonde-i1-display-pro.html

Tu verras en particulier où régler la luminance avec le logiciel de calibration.

Fais d'abord un reset de ton écran pour le remettre en configuration Usine.

ecran NEC help !
« Réponse #9 le: 13 Mar, 2014, 20:59:29 pm »
merci Weepbitterly, j'avais fait le reset usine, par contre je ne connaissais pas ce lien... M'en vais lire tout ça...Bonne nuit à tous !
D700/grip, D300/grip, F5, F100, FM3A, hasselblad 503CX/planar 80mm 2,8, 80/200 AFD 2,8, 17/55 2,8, 50 AFD 1,8, 35 et 24 AFD 2,8, 60 macro, 35/70 2,8 , Flash SB800.......Machine à laver MIELE, cafetière Philips.
http://www.flickr.com/photos/laurentgarcia/

ecran NEC help !
« Réponse #10 le: 13 Mar, 2014, 22:47:01 pm »
Bon...ça y'est, mon écran est bien étalonné.

Si ça peut servir à qq'un :

En appuyant sur les flèches haut/bas de mon écran (le NEC) : cinq champs s'affichent :adobe RGB, sRVB, high bright, full et DCI.
En entrant dans le champ RVB, la luminosité était à 160 cd/m² !

Je l'ai donc baissé à 100, tout comme la luminance point cible que j'ai choisi de régler manuellement pendant l'étalonnage.
Le reste en suivant le tuto de Weepbitterly, et mes photos s'affichent correctement, même sur un écran non étalonné.
« Modifié: 13 Mar, 2014, 23:04:38 pm par mektoub »
D700/grip, D300/grip, F5, F100, FM3A, hasselblad 503CX/planar 80mm 2,8, 80/200 AFD 2,8, 17/55 2,8, 50 AFD 1,8, 35 et 24 AFD 2,8, 60 macro, 35/70 2,8 , Flash SB800.......Machine à laver MIELE, cafetière Philips.
http://www.flickr.com/photos/laurentgarcia/