pb de connexion D70 avec SB600
« le: 27 Déc, 2006, 18:05:11 pm »
Bonjour à tous

Voila le pere noel m a apporté un SB600.
Mon soucis c'st que je ne trouve pas dans les notices comment le synchroniser en sans fil avec mon D70
Pouvez vous m aider?

MErci

Marc


pb de connexion D70 avec SB600
« Réponse #1 le: 27 Déc, 2006, 18:31:29 pm »
si je me souviens bien :
sur le D70, déplier le flash de l'appareil et le mettre en mode "contrôleur", c'est à dire ni ttl, ni manuel dans le menu (je ne sais plus les détails, j'ai maintenant un D200).

et sur le SB600 : flash allumé, appuyer en même temps sur zoom et le signe "moins" pendant 3 secondes. L'affichage change alors et on devrait voir une flèche style éclair et le mot "OFF". Appuyer sur "mode" pour le placer sur "ON".
Si tu n'as rien touché concernant les canaux, tout doit être bon, ton appareil va commander le SB600.

Pour plus de détails, regarde les manuels (du D70 et du flash), c'est quand même fait pour ça.
Ca sert à quoi que M. NIKON, il se décarcasse ? :lol:

pb de connexion D70 avec SB600
« Réponse #2 le: 27 Déc, 2006, 19:23:22 pm »
attention !!

il me semble que pour piloter un SB600 (ou un SB800) avec un D70, le canal doit être changé (ce réglage se fait sur le flash).
par défaut, c'est le 1 et il faut sélectionner un des 2 autres (je crois que c'est le 3...)

désolé pour le manque de détails, mais c'est de mémoire: je suis à peu près sûr qu'il y a un truc comme ça.
le vieux briscard macho de nikon passion: c'est moi !

pb de connexion D70 avec SB600
« Réponse #3 le: 27 Déc, 2006, 20:44:36 pm »
bonjour et bienvenu
la manipe est indiquée en "remarque" page 61 du manuel du sb600
il faut selectionner le ch 3 (canal) et le groupe A
bonnes photos
nikon D300 tamron 11-18 DI  nikkor AF-S  18-70 ED   nikkor AF-S VR 70-300 ED  nikkor 50/1.8 af d sigma ex dc 105 F2.8 macro    2 flash nikon SB600

pb de connexion D70 avec SB600
« Réponse #4 le: 27 Déc, 2006, 22:34:23 pm »
Oui, il faut le canal 3 pour le D70, mais je croyais qu'il était par défaut sur ce canal.
Pascal62 et Scalène, merci du coup de main !

pb de connexion D70 avec SB600
« Réponse #5 le: 27 Déc, 2006, 23:17:13 pm »
Merci à tous.
A force de perceverance, j ai trouvé la solution.
1er, j'étais en auto sur le D70 et donc je n avais pas acces au menu du flash.
une fois sur les bons canaux, ca a marché tout seul.
Merci encore.