question aux possesseurs du flash SB16A
« le: 08 Août, 2006, 20:04:00 pm »
Bonjour,

Je viens d'acheter un SB16A et j'aimerais avoir l'avis de possesseurs.

En effet le son (aigu) du flash qui se recharge ne s'arrête jamais, alors
qu'avec mon autre flash, on entend ce bruit quelques secondes puis on ne
l'entend plus un fois le condensateur chargé.

Avez vous le même comportement sur votre SB16 ?

J'ai essayé avec des piles neuves et des accus nimh chargés.

De plus la puissance du flash me semble vraiment faible en éclairage indirect :
à 200 iso je peut fermer le diaph à F5.6 au maximum pour ne pas avoir de sous
exposition alors qu'avec mon SB800 dans les même conditions, je peux fermer à
F11 !

Merci d'avance.
D40 + 30mm


question aux possesseurs du flash SB16A
« Réponse #1 le: 08 Août, 2006, 20:07:20 pm »
aie j'ai pas posté au bon endroit !
D40 + 30mm

question aux possesseurs du flash SB16A
« Réponse #2 le: 08 Août, 2006, 23:59:54 pm »
Voilà, c'est corrigé, c'est au bon endroit maintenant.
jef, argentico-numéreux moderno-paléontologique... (tout simplement photographe ?)
Du F au D200, et encore, je ne parle que des Nikon... :)

question aux possesseurs du flash SB16A
« Réponse #3 le: 09 Août, 2006, 08:53:42 am »
Si c'est la version SB-16A, c'est qu'il est employé sur un F3.
As-tu testé le flash manuellement ? Les deux réflecteurs déclenchent-ils correctement ?
La sous-ex a-t-elle lieu dans chacun des modes employés (TTL, A1, A2, M, MD) ?
Il ne faut pas non plus oublier d'effectuer les calculs avec le disque, en tenant compte de l'angle couvert (W1, W2, N,  S, T), et de la position de la tête du flash (28, 35, 50, 85).

question aux possesseurs du flash SB16A
« Réponse #4 le: 09 Août, 2006, 11:04:36 am »
"...le son (aigu) du flash qui se recharge ne s'arrête jamais..."

Pas impossible que le condensateur soit fatigué. Dans ce cas :  :(
Cordialement, gégé

question aux possesseurs du flash SB16A
« Réponse #5 le: 10 Août, 2006, 10:26:52 am »
> Si c'est la version SB-16A, c'est qu'il est employé sur un F3.

Oui c'est celui-là.

> As-tu testé le flash manuellement ?

Oui, en manuel en auto et en TTL sur un F3 (avec un pellicule voilée dedans).

> Les deux réflecteurs déclenchent-ils correctement ?

Oui, ça fonctionne bien.

> La sous-ex a-t-elle lieu dans chacun des modes employés (TTL, A1, A2, M, MD) ?

Oui, mais j'ai mesuré avec un flashmètre et il semble que le sb16 soit un peu moins puissant (1diaph environ) que mon sb800 en indirect dans les mêmes conditions.

> Il ne faut pas non plus oublier d'effectuer les calculs avec le disque, en tenant compte de l'angle couvert (W1, W2, N,  S, T), et de la position de la tête du flash (28, 35, 50, 85).

J'ai fais un essai, en éclairage direct donc.

A 200 iso, je me met à 4 mètres d'un mur, flash sur 50mm, en TTL. Si je ferme à plus de F5.6 j'ai la diode qui clignote pour indiquer une sous-exposition. Alors que d'après la roue je peux fermer jusqu'à F11.

En mode A, je me mets sur F11 et là c'est bon. Si je m'éloigne un peu, j'ai bien la diode qui clignote pour indiquer une sous-exposition.

Donc le mode TTL semble avoir un problème. J'ai testé avec un autre F3, idem. donc ça doit venir du flash.


Merci
D40 + 30mm

question aux possesseurs du flash SB16A
« Réponse #6 le: 10 Août, 2006, 10:30:04 am »
Citation de: gégé
"...le son (aigu) du flash qui se recharge ne s'arrête jamais..."

Pas impossible que le condensateur soit fatigué. Dans ce cas :  :(
Merci, bref ça n'a pas l'air d'être une affaire ce flash.
D40 + 30mm

question aux possesseurs du flash SB16A
« Réponse #7 le: 10 Août, 2006, 13:41:06 pm »
Si c'est le condensateur ce n'est pas bien grave, ni couteux ! A condition de le faire soi-même.
Marc
Fervent utilisateur du libre pour sa stabilité et sa souplesse (tout comme moi :lol: )

question aux possesseurs du flash SB16A
« Réponse #8 le: 10 Août, 2006, 14:53:43 pm »
Citation de: vmtmarc
Si c'est le condensateur ce n'est pas bien grave, ni couteux ! A condition de le faire soi-même.
Merci, mais il semble qu'il y ai un problème en TTL avec ce flash.

En TTL il surexpose d'environ deux diaphs (mesuré avec un flashmètre en mesure incidente, posé près du mur visé)
C'est pourquoi la diode indiquant une sous-exposition clignote dès F5.6, mais en fait ça surexpose massivement !

En mode automatique à computer ça fonctionne, donc même si le condensateur donne des signes de faiblesse, ce n'est pas la source du problème (merci quand même pour l'info).

J'ai essayé avec deux F3 et j'ai aussi essayé un autre flash Metz 36CT3 + G15 + SCA341 qui donne des résultats corrects en TTL.
D40 + 30mm

question aux possesseurs du flash SB16A
« Réponse #9 le: 07 Oct, 2006, 23:40:26 pm »
Rebonjour,

j'ai acheté un autre SB16A, il fonctionne très bien avec le F3 (testé en TTL avec un flashmètre et une pellicule voilée dans le F3).

Par contre, il y a toujours le petit bruit aigu du condensateur qui se charge. Le bruit diminue mais ne s'arrête pas comme avec les flashs récents.

Ca doit être une caractéristique des SB16 ?
D40 + 30mm

question aux possesseurs du flash SB16A
« Réponse #10 le: 07 Oct, 2006, 23:42:37 pm »
J'ai un SB-16b, et c'est vrai qu'il y a parfois ce petit sifflement, mais pas à tout les coups.
Possédant pas mal de vieux matos, j'ai effectivement l'impression que ce sifflement est courant sur les flashs plus anciens.

question aux possesseurs du flash SB16A
« Réponse #11 le: 08 Oct, 2006, 09:49:16 am »
Je viens d'essayer avec mon SB16B.
Pour info :
Il ne siffle qu'en début de charge, environ 3 secondes.
Il ne se remet à siffler qu'après un éclair en M, cad à décharge complète de l'accu. En cas d'éclair réduit, il ne siffle pas à la recharge partielle.
The early bird catches the worm !
Le monde appartient à ceux qui se lèvent tôt !

question aux possesseurs du flash SB16A
« Réponse #12 le: 08 Oct, 2006, 20:06:21 pm »
Mon SB-16b ne siffle pas ( il n'a jamais émit de sifflement depuis que je l'ai acheté, et cela remonte à vieux maintenant  ) et il fonctionne très bien. Bizarre, non ?????
EM FM FE FM2n FE2 F3HP, MDE MD12 MD4, Nikkor AIS 20/2,8-24/2,8-35/2-50/1,4-55/2,8M-85/2-105/2,5-105/4 M-200/4, TC200-TC14, SBE-SB11-SB16-SB17, Rollei 35SE+128BC, Yashica mat 124G, Lunasix3, , Nikonos V , UW-35/2,5, SB103 ; et d'autres (pas Nikon).....