Bibble
« le: 31 Oct, 2009, 16:09:02 pm »
Bonjour,

J'ai installé le package bibble5pro-5.0.pv2.2c_i586.deb sur Ubuntu 9.0.4.

Ce logiciel, ne démarre pas. Avez vous une astuce?

Alain
J'y retourne.

*

Hors ligne Jean-Christophe

Bibble
« Réponse #1 le: 31 Oct, 2009, 18:28:30 pm »
J'ai eu le même souci, de mémoire( je ne suis pas sur le bon PC) une histoire de driver de carte graphique pas compatible. Essaye d'installer la toute dernière version des drivers Nvidia (tjrs de mémoire une beta mais qui marche très bien) et ça démarre ensuite tout seul.

Plus d'info dès lundi si nécessaire ...

Bibble
« Réponse #2 le: 31 Oct, 2009, 18:43:12 pm »
Bonsoir,

Merci.

Je vais essayer d'installer le driver propriiétaire. J'ai la version 180 de nvidia.

Alain
J'y retourne.

Bibble
« Réponse #3 le: 31 Oct, 2009, 22:57:39 pm »
Bonsoir,

Merci.

Je vais essayer d'installer le driver propriiétaire. J'ai la version 180 de nvidia.

Alain

Change simplement pour le drive 173 et cela va fonctionner.

La nouvelle Ubuntu Karmic Koala a résolu le problème du drive NVidia et le dernier drive ne pose plus de problème.

Bibble
« Réponse #4 le: 01 Nov, 2009, 07:00:42 am »
Bonjour,

Avec la version 173, j'ai le même résultat, j'essaye avec Karmic Koala.

Merci.
Alain
J'y retourne.

Bibble
« Réponse #5 le: 01 Nov, 2009, 10:38:04 am »
Bonjour,

Il s'agissait d'un souci de librairie, j'ai installé Ubuntu Karmic Koala 64
Installation de getlib
puis appel du programme "sudo getlib bibble"

Cela fonctionne.

Merci.

Alain
J'y retourne.

Bibble
« Réponse #6 le: 01 Nov, 2009, 11:07:32 am »
Bonjour,

Il s'agissait d'un souci de librairie, j'ai installé Ubuntu Karmic Koala 64
Installation de getlib
puis appel du programme "sudo getlib bibble"



Tu n'avais pas dis que tu étais en 64 bits, et en effet en 64bit il faut installer getlib ;)

Bibble
« Réponse #7 le: 01 Nov, 2009, 11:31:45 am »
C'est vrai que j'ai été laconique dans mon message.  :P

Cela m'a été bénéfique dans mon approche Linux Ubuntu.

Merci.

Alain
J'y retourne.

Bibble
« Réponse #8 le: 12 Nov, 2009, 09:16:42 am »
La beta V3 de Bibble est là:
http://download.bibblelabs.com/b5/

Bibble
« Réponse #9 le: 12 Nov, 2009, 14:08:44 pm »
Bravo pour ton implication
Les idées sont bonnes, j'avais commencé à tester mais même si je ne suis pas pressé il semble que Bibble n'a pas dans ses projets de intéresser aux dng (Leica pour moi) et j'ai absolument besoin de traiter en même temps mes deux types de photos (Neff et dng) donc ce sera sans moi pour l'instant
Amitiés Jacques
boitier Nex 7 +50f1.8 +18/200+ voigt 20 f3.5- Nikkor 35 f2- MicroNikkor 60 f2.8 - Nikkor 85 f1.8 - le Nikkor 180 f2,8 à vendre
Le M8 avec 15, 21, 28 50
Galerie nouveau look et nouvelles galeries: Animaux du Costa Rica

Bibble
« Réponse #10 le: 12 Nov, 2009, 14:39:26 pm »
Les idées sont bonnes, j'avais commencé à tester mais même si je ne suis pas pressé il semble que Bibble n'a pas dans ses projets de intéresser aux dng (Leica pour moi) et j'ai absolument besoin de traiter en même temps mes deux types de photos (Neff et dng) donc ce sera sans moi pour l'instant

En effet pas encore de prise en charge du DNG, mais comme plusieurs boîtiers commencent à faire du DNG il n'est pas impossible que cela arrive.

Bibble
« Réponse #11 le: 12 Nov, 2009, 19:55:09 pm »
Bonsoir,

Merci pour le lien. J'ai installé, plus agréable que la version précédente.
Je commence à m'habituer.
Je n'ai pas encore trouvé comment gérer les hautes lumières. Mais j'avance.

Alain.
J'y retourne.