Bonjour à tous,

ayant récemment changé d'écran, et celui ci n'étant pas très fidèle en couleurs, j'ai opté pour l'achat d'une sonde de calibration spyder 3 pro. Je possède depuis plusieurs années le logiciel adobe photoshop 7, qui a toujours bien fonctionné.
Depuis la calibration de mon écran, l'image, "sautille" , "tremble" par moments (elle disparait et elle revient de manière très rapide). çà le fait davantages si j'utilise l'outil clone, ou tampon, entres autres. Ce phénomène ne se produit que lorque je suis sous photoshop. De plus, j'ai l'impression que çà pompe pas mal de ressources car parfois, photoshop plante en me montrant un écran tout vert et des barres verticales noires.
  Quand j'ouvre une photo, Photoshop m'informe que l'image contient un profil colorimétrique ICC différent de celui de l'espace de travail. Je choisis l'option "convertir le profil de la photo à celui de l'espace de travail", le profil de l'espace de travail étant celui qui a été créé lors de la calibration de mon écran. J'ai également essayé le contraire, mais en vainc.. Par contre la qualité des couleurs ne diffère pas, ce qui est étrange car depuis que j'ai calibré l'écran, l'image est bien meilleure et pourtant que photoshop ouvre une image avec le nouveau ou l'ancien profil, c'est idem !!

  Est ce que j'ai mal fait quelques chose?

     Merci pour vos commentaires.

Problème de conflit entre logiciel de calibration Spyder 3 pro et Photoshop
« Réponse #1 le: 09 Déc, 2009, 18:27:35 pm »
N'ayant pas ce problème je ne peux que te recommander de faire appel au support. Ils sont assez rapides et efficaces:\http://support.datacolor.com/index.php
D800, D200, Canon S95, NIK 14-24, Nik 24-70 2,8, NIK 70-200 VR II, NIK 24-120 f4, NIK 105 2,8  50mm1,8, 85mm1,8, , Sigma 120-400, SB 600.

*

Hors ligne Jean-Christophe

Problème de conflit entre logiciel de calibration Spyder 3 pro et Photoshop
« Réponse #2 le: 09 Déc, 2009, 20:36:01 pm »
A priori aucun rapport entre le profil et le sautillement à l'écran, tu as les bons drivers ? La dernière version ?

Problème de conflit entre logiciel de calibration Spyder 3 pro et Photoshop
« Réponse #3 le: 09 Déc, 2009, 22:24:37 pm »
Citer
je choisis l'option "convertir le profil de la photo à celui de l'espace de travail", le profil de l'espace de travail étant celui qui a été créé lors de la calibration de mon écran

le profil de travail n'a rien à voir avec celui de l'écran...Ce sont deux chose distincte...
Le profil de l'espace de travail doit être celui paramétrer dans édition/couleurs ...généralement adobe RGB 1998...

Problème de conflit entre logiciel de calibration Spyder 3 pro et Photoshop
« Réponse #4 le: 10 Déc, 2009, 14:58:59 pm »
A priori aucun rapport entre le profil et le sautillement à l'écran, tu as les bons drivers ? La dernière version ?
Bonjour,
je pense avoir les bon drivers. C'est une version non piratée de photoshop et spyder 3 pro est également officiel. Par contre est ce que cela ne pourrait pas être lié à ma carte graphique ? C'est une Sapphire Radeon 4800. Elle est assez performante mais j'ai l'impression qu'elle "s'affole" en utilisant photoshop, et depuis que j'ai utilisé ma sonde de calibrage.

Problème de conflit entre logiciel de calibration Spyder 3 pro et Photoshop
« Réponse #5 le: 10 Déc, 2009, 15:02:32 pm »
le profil de travail n'a rien à voir avec celui de l'écran...Ce sont deux chose distincte...
Le profil de l'espace de travail doit être celui paramétrer dans édition/couleurs ...généralement adobe RGB 1998...
En fait, tu veux dire que je dois utiliser mon profil d'écran pour avoir les bonnes couleurs, mais travailler sur un espace de travail au profil RGB 1998... afin que lors de l'enregistrement, la photo soit enregistrée sous un profil commun à tous les PC ?

Problème de conflit entre logiciel de calibration Spyder 3 pro et Photoshop
« Réponse #6 le: 10 Déc, 2009, 21:26:46 pm »
le profil écran s'installe à la mise en service de l'ordi...Après il faut paramétrer CS en 1998 dans édition/couleur...et essayer de paramétrer aussi l'APN en Adobe RGB 98 pour travailler dans le même espace de travail sans avoir à convertir...qui peut le plus pouvant le moins...

Problème de conflit entre logiciel de calibration Spyder 3 pro et Photoshop
« Réponse #7 le: 13 Déc, 2009, 22:56:23 pm »
J'ai eu le même style de problème, j'ai aussi un ati serie 4800 (une sapphire 48701Go précisément) j'ai résolu mes problème avec la méthode décrite juste dessous mais je te conseille d'explorer les autres piste si ça ne resoud pas ton problème
- Essais de ne pas lancer le Catalyst au demarrage ou coupe le il peut y avoir un conflit entre les profils couleurs du CCC et de la Spyder. Perso je n'utilise le catalyst que pour basculer une image sur ma TV ou un écran secondaire depuis que j'ai un écran calibré avec une spyder 2.
- Cette carte est très gourmande en énergie ton alim est elle en forme ? En changeant d'écran je suppose que tu as du aussi changé de taille d'affichage pour quelque chose de plus grand, la charge sur l'alim est du coup plus importante ce qui peut provoquer des bug d'affichage si l'alim est un peu juste ou en fin de vie.
- Cette carte est aussi une source de chaleur non négligeable vérifie les température de ta machine.
- Tu es peut être aussi passé de DVI a HDMI une réinstallation des derniers drivers après un nettoyage avec "Driver Cleaner" peut aussi résoudre le problème les logiciels d' Ati farcissent le registre d'entrées qui deviennent obsolètes lors de mises à jours et posent souvent d'innombrables problèmes d'affichage.
Bon courage pour trouver une solution tiens nous au courant Stp. 
Nikon FA/FM/D70/D200- AIS:24/50/85/105/300-Dx:18-70/12-24/18-200/Sb20/Sb800/2xD-Lite 4
Pc+IIlyama B2403Ws+Spyder 2-Os:Xp Trust 2.5-Log:Cs4/Nx2

Problème de conflit entre logiciel de calibration Spyder 3 pro et Photoshop
« Réponse #8 le: 14 Déc, 2009, 09:28:20 am »
je réinstallerais le pilote livré d'origine avec la carte...et ne ferais la mise à jour s'il y lieu que depuis le site de Sapphire  http://www.sapphiretech.com/presentation/?lid=3

Le catalyst ATI ne se désinstalle qu'en cas d'éjection du profil au démarrage...Ce problème écran laisse supposer un problème matériel ou de configuration d'affichage...Difficile de se prononcer avec si peu d'éléments : résolution écran, taux de raffraîchissement de l'écran...CPU overclockée...puissance de l'alim...capacité et gestion des mémoires...paramétrages des préférences de P-S etc...