*

psanderre

  • Invité
pb zenphoto
« le: 03 Fév, 2009, 18:14:14 pm »
Bonjour,
voila j'ai un petit pb : je me suis récemment offert un D90 et les photos s'accumulant, j'ai en tete de créer un site avec mes photos.
après quelques heures de surf j'aimerai opté pour Zenphoto mais je n'arrive pas a le configurer, aussi si qq'un pouvait m'aiguiller ce serait top.
j'ai un nom de domaine chez free, j'ai activé la base Mysql
j'ai télecharger Filezilla pour le transfert des fichiers et j'arrive à me connecter a mon site, mais qd je veux transférer les fichiers zenphoto ca donne rien sur mon site.
donc HELP
merci d'avance,
Patrick


*

Hors ligne Jean-Christophe

pb zenphoto
« Réponse #1 le: 03 Fév, 2009, 19:04:24 pm »
Birenvenue sur NP ;)

Quand tu dis "qd je veux transférer les fichiers zenphoto ca donne rien sur mon site", ça veut dire que tu as transféré et que tu ne vois pas les photos ? Si c'est ça alors c'est normal, il te faut installer zenphoto après transfert, lire la doc relative.

Sinon décris-nous le problème précis.

*

psanderre

  • Invité
pb zenphoto
« Réponse #2 le: 03 Fév, 2009, 19:10:42 pm »
merci de répondre aussi rapidement...
en fait je n'en suis pas encore au transfert de photo, j'aimerai deja installer zenphoto.
je parle du transfert de zenphoto vers mon site (si j'ai bien compris il faut envoyer le fichier zenphoto décompressé via filezilla vers mon site)
ou alors je n'ai pas compris et il faut se logger qqpart pour accéder à l'admin du site via zenphoto
merci encore de votre implication

*

Hors ligne Jean-Christophe

pb zenphoto
« Réponse #3 le: 03 Fév, 2009, 19:42:27 pm »
Il faut en effet transférer tous les fichiers dézippés vers l'esapce Free via FTP, en respectant l'arborescence.
Ensuite il faut accéder à la page d'installation (voir la doc de Zenphoto) et installer, ce qui va alimenter la base de données et initialiser la galerie.
Enfin tu pourras charger les photos ;)

*

psanderre

  • Invité
pb zenphoto
« Réponse #4 le: 03 Fév, 2009, 20:42:39 pm »
j'ai bien transférer les fichiers vers mon site en respectant l'arborescence.
sur mon site internet j'ai le message suivant : Erreur 500 - Erreur interne du serveur
et ensuite je suis perdu.
je trouve que les tuto de zenphoto ne sont pas tres clair
mais bon ca vient certainement de moi...
merci encore