SB600 ne démarre plus
« le: 17 Août, 2019, 13:44:58 pm »
Bonjour, je souhaitais rallumer mon SB600 inutilisé depuis plusieurs mois. Plus rien, aucune réaction, pourtant je mets des piles neuves. Que faire? Est-ce définitivement sans espoir? Merci

SB600 ne démarre plus
« Réponse #1 le: 17 Août, 2019, 15:39:05 pm »
Bonjour,

Quelques questions :

- Le SB600 est-il resté plusieurs mois avec des piles à l'intérieur ?
- Y a t il des traces de coulure sur les contacts, ou sur les piles s'il y en avait ?
- Des piles ou des accus ?
- Plusieurs mois , mais combien de mois s'il y avait des piles ?
- Le SB600 n'émet  aucun bruit lors de l'allumage ? ni aucune indication ?
- Contrôler le sens de placement des piles, l'état des piles, la validité des piles...Etc

SB600 ne démarre plus
« Réponse #2 le: 17 Août, 2019, 17:05:42 pm »
Oui, il est resté plusieurs mois avec les piles... malheureusement je pense que le souci vient bien de là. Négligence de ma part, évidemment. Il n'émet aucun son, rien ne bouge... Je crois que je dois me résoudre à penser que l'animal est décédé. Merci pour les infos.

SB600 ne démarre plus
« Réponse #3 le: 17 Août, 2019, 19:06:03 pm »
Essaies de nettoyer les contacts des piles, ils sont peut-être juste oxydés... (facile à dire hein!  =D )
D850 // D700 + PDK1  //  D80 + MB80  //  F80 + MB16 // F100

SB600 ne démarre plus
« Réponse #4 le: 08 Sep, 2019, 16:50:49 pm »
Et la suite ?

SB600 ne démarre plus
« Réponse #5 le: 17 Oct, 2019, 20:26:11 pm »
Bonjour,

Il m'est arrivé une mésaventure un peu identique avec un SB-900 il y a quelques années.
La différence est que le flash était neuf, que les piles étaient neuves (Duracell alkalines tout ce qu'il y a de plus neuves), et que j'ai laissé les piles dans le flash seulement deux jours.

Apparut alors la même non-réponse du flash, et pour cause : une pile s'était vidée dans son logement (elle était évidemment dans le bon sens), et l'intérieur du flash n'était pas beau à voir.
J'ai eu un excellent tuyau par un des réparateurs de NP dont j'ai malheureusement oublié le nom. Il m'a dit que vu que je n'avais rien à perdre, je n'avais qu'à essayer de nettoyer le logement de la pile dans le flash à l'alcool à 90° et ce, assez généreusement. J'ai donc trempé un pinceau dans ma fiole d'alcool, et j'ai frotté le plus possible en prenant soin de sécher le plus rapidement possible le logement de la pile avec une bombe à air sec pour éviter que les 10 % d'eau n'oxydent le flash à l'intérieur.

Apparemment, la coulure de la pile avait épargné l'intérieur du flash car depuis, ce brave SB-900 fonctionne à merveille. On voit toujours les traces des dégâts au fond du logement de la pile, mais le contact est excellent, et l'appareil n'a pas souffert. Merci M'sieur dont j'ai oublié le nom !  :D

Il faut dire aussi que les piles n'avaient séjourné que deux jours dans leur logement… Néanmoins, « chat échaudé craignant l'eau froide », je retire les piles de mes flashes après les prises de vues (SB-800, SB-900 et antique mais vaillant Sunpak 3600 Thyristor aux contacts internes légèrement oxydés il y a plus de vingt ans, mais nettoyés, grattés et faisant toujours leur boulot de contacts sans broncher — pour dire, j'ai acheté ce flash d'occasion en 1993, une paille…).

Pour faire plus court en résumant : essayer de nettoyer les parties détériorées à l'alcool au moyen d'un pinceau-brosse, évacuer l'eau résiduelle très rapidement (bombe d'air sec), frotter, recommencer… Et croiser les doigts de pied, l'alcool dissolvant les sels échappés des piles, mais jusqu'à un certain point seulement !  ::)

Sincèrement, bonne chance !  :)

PS : Désormais, je n'utilise que des accus rechargeables NI-MH Camelion de type AllwaysReady qui me donnent entière satisfaction.
Gloire à qui n'ayant pas d'idéal sacro-saint
Se borne à ne pas trop emmerder ses voisins…

(Georges Brassens)

SB600 ne démarre plus
« Réponse #6 le: 17 Oct, 2019, 20:51:45 pm »
Pour nettoyer à l'alcool en évitant le désagrément de l'eau, il suffit d'utiliser de l'alcool isopropylique à 99,99%.
C'est bien pour tout, y compris surface optique et capteur, attention dans ce cas avec parcimonie !
“L’homme est plein d'imperfections, mais ce n’est pas étonnant si l’on songe à l’époque où il a été créé.” A. Allais

SB600 ne démarre plus
« Réponse #7 le: 17 Oct, 2019, 22:46:46 pm »
Certes, Stratojs, mais je crois bien que cet alcool isopropylique à presque 100 % est assez toxique. Du moins faut-il éviter d'en respirer les vapeurs. (Mais pour une fois, je peux me tromper…  ;D ::) )
Gloire à qui n'ayant pas d'idéal sacro-saint
Se borne à ne pas trop emmerder ses voisins…

(Georges Brassens)