Z6 et Lightroom cc classic
« le: 18 Avr, 2019, 14:10:59 pm »
Bonjour à tous,

J'ai un souci avec les nefs du Z6, quand je les importes dans LR, ce dernier fait un post traitement automatique sur les images...

Je sais que ce sujet est apparu à droite et gauche dans quelques posts, mais je n'arrive pas à trouver de réponses et/ou solutions !

Le picture control du boitier est incorporé aux nefs, ok, même si ça ne me plait pas ce n'est pas grave :)

Le souci c'est qu'il y a aussi un post traitement au niveau de la réduction du bruit et ça par contre je n'aime pas du tout, c'est contre productif, surtout quand il me fout de la réduction de bruit sur des images prises à 100 isos par grand soleil ...
J'ai essayé en désactivant la gestion du bruit sur le boitier mais rien n'y fait ... je veux des raws neutres, est ce impossible avec ce boitier ???

Qu'est ce qui m’échappe ? ça vient du boitier ou de mes réglages lightroom ?

Des expériences similaires ? de l'aide ?

Merci d'avance
A tangaye ma lake halipo

Z6 et Lightroom cc classic
« Réponse #1 le: 18 Avr, 2019, 18:38:47 pm »
Oui c'est possible d'éviter de charger les paramètres de développement boitier par défaut en choisissant le preset standard v2 par défaut.

Personnellement, je suis assez d'accord avec toi sur les réglages des détails de netteté, mais je préfère revenir dessus car les paramètres lus du boitier sont excellents sur tous les autres paramètres.

Tu trouveras toutes les explications complémentaires sur le support Lightroom.

Z6 et Lightroom cc classic
« Réponse #2 le: 18 Avr, 2019, 23:30:32 pm »
Merci je vais voir ça  ^^
A tangaye ma lake halipo

*

Hors ligne Jean-Christophe

Z6 et Lightroom cc classic
« Réponse #3 le: 19 Avr, 2019, 00:02:07 am »
Quel que soit le boîtier, et pour le Z6 aussi, LR ne fait rien tout seul;

Si tu as ces traitements lors de l'import c'est que tuas, par inadvertance probablement, laissé un preset ou un ensemble de réglages dans la configuration d'import et ils sont applqués.
Il suffit de les retirer.

Par définition, un RAW est toujours "neutre" puisque ce sont des données brutes. Le Picture Control est une information incluse dans le fichier, les logiciels autres que ceux de Nikon ne la lisent pas, donc peu importe que l'information y soit ou non.


*

Hors ligne Jean-Christophe

Z6 et Lightroom cc classic
« Réponse #4 le: 19 Avr, 2019, 00:04:48 am »
Oui c'est possible d'éviter de charger les paramètres de développement boitier par défaut en choisissant le preset standard v2 par défaut.
LR n'applique rien à l'importation si on ne lui dit rien. Il faut un aperçu, ou pas si tu as choisi de conserver celui du boîtier, et cet aperçu est ensuite modifiable à loisirs dans le module Développement.

"les paramètres de développement boitier par défaut" ça n'existe pas, et de toutes façons LR ne lit pas les Picture Control et autres paramètres. Charger ce profil ne sert donc à rien.


Z6 et Lightroom cc classic
« Réponse #5 le: 19 Avr, 2019, 06:54:01 am »
Euh.... dans Camera RAW également en ouvrant n'importe quel RAW du Z6 il y a des valeurs préchargées sans que tu touches à rien... +1 en expo, +10 shadows et des valeurs totalement idiotes en accentuation et réduction de bruit.
Je ne trouve aucun moyen de désactiver ça non plus sur Camera RAW
Nikon D850 / Z7 / Z6 / Sigma 14-24 F2.8 Art / Nikon 24-70 F4 S / Tamron 70-200 F2.8 G2  / Nikon 58 F1.4 / Nikon 105 F1.4 / Nikon 200 F2 VR / Nikon 300 F2.8 AFS / Sigma 500 F4 S /  TC14E II-III / TC1401 / TC2001
http://www.flickr.com/photos/96833549@N08/

Z6 et Lightroom cc classic
« Réponse #6 le: 19 Avr, 2019, 07:02:44 am »
LR n'applique rien à l'importation si on ne lui dit rien. Il faut un aperçu, ou pas si tu as choisi de conserver celui du boîtier, et cet aperçu est ensuite modifiable à loisirs dans le module Développement.

"les paramètres de développement boitier par défaut" ça n'existe pas, et de toutes façons LR ne lit pas les Picture Control et autres paramètres. Charger ce profil ne sert donc à rien.




Evidemment qu'un RAW est un fichier "brut" par traduction&definition et personne ne dit le contraire. C'est d'ailleurs pour cela que nous l'aimons tant .. Travailler avec des fichiers dit "Flat" pour faire nos développements.

Cependant il y a d'autres informations car les RAW sont aussi des fichiers propriétaires et doivent dont pourvoir être interprétés par les logiciels de développement. Même quand tu charges un RAW sans aperçu dans LR, il reconnait le boitier, l'objectif, les ISO etc ...

Et heureusement que tu ne travailles que sur des aperçus et pas sur le RAW directement.

La question saiytil est simple : Comment travailler avec un fichier Flat avec les curseurs à "0" ?
Il faut donc changer les préférences sur le traitement de l'aperçu.

Donc il régler "Default Camera settings" en "Lightroom Default Settings"
 
 

Z6 et Lightroom cc classic
« Réponse #7 le: 19 Avr, 2019, 07:24:25 am »
Euh.... dans Camera RAW également en ouvrant n'importe quel RAW du Z6 il y a des valeurs préchargées sans que tu touches à rien... +1 en expo, +10 shadows et des valeurs totalement idiotes en accentuation et réduction de bruit.
Je ne trouve aucun moyen de désactiver ça non plus sur Camera RAW
J'utilise Camera Raw pour le Z6 et dès le premier jour j'ai défini mes "Réglages par défaut" pour le Z6, qui sont d'ailleurs les mêmes que pour mes reflex/
Je les ai présentés dans cette vidéo.


Z6 et Lightroom cc classic
« Réponse #8 le: 19 Avr, 2019, 11:20:37 am »
Euh.... dans Camera RAW également en ouvrant n'importe quel RAW du Z6 il y a des valeurs préchargées sans que tu touches à rien... +1 en expo, +10 shadows et des valeurs totalement idiotes en accentuation et réduction de bruit.
Je ne trouve aucun moyen de désactiver ça non plus sur Camera RAW

C'est exactement ca, mais avec lightroom.
Comme déjà dit les présélections de profil couleur ne me dérange pas, par contre les réglages de netteté et réduction du bruit sont complètement aberrants quel que soit le réglage boitier (j'ai activé/désactivé la réduction du bruit sur boitier et lightroom réagi pareil)

Merci beaucoup pour vos explications, mais il y a vraiment un truc qui m’échappe ...

A tangaye ma lake halipo

Z6 et Lightroom cc classic
« Réponse #9 le: 19 Avr, 2019, 12:36:59 pm »
Bon, je n'ai pas encore de Z6 ou Z7 (un jour sans doute), mais je suis curieux de nature.
J'ai donc récupéré des RAW (Z6 et Z7) mis à disposition sur le site de DPreview.
J'importe (LR 8.2.1) sans preset et en créant les aperçus 1:1.
Effectivement, et c'est pour moi du jamais vu avec LR (toutes marques confondus), chaque fichier arrive avec ses propres réglages par défaut !
Si on pouvait simplement les reseter ça serait pas mal mais ils sont grisés (normal puisque par défaut ...) donc le reset LR ne change rien.

Il semblerait que les RAW des deux hybrides Nikon embarquent leur propres paramètres prédéfinis pour Lightroom  :hue:

Il y a "quelques" sujets sur ce "problème" :
https://forums.adobe.com/thread/2576912


A priori, comme l'a signalé Pierock, il suffit de redéfinir les paramètres de développement par défaut pour l'appareil :
- on sélectionne une photo (de cet appareil évidemment)
- on remet manuellement les curseurs à zéro (ou autre)
- on enregistre en ouvrant le menu Développement, puis Définir les paramètres par défaut ...

La fenêtre qui s'ouvre indique l'appareil qui bénéficiera des réglages par défaut.
Reste plus qu'à Mettre à jour les paramètres actuels.

Ces réglages sont valables pour LR et Caméra Raw.

J'ai testé sur quelques fichiers, ça fonctionne.

Je note ça pour un futur achat ...  ;)


Z6 et Lightroom cc classic
« Réponse #10 le: 19 Avr, 2019, 22:21:27 pm »
Merci pour vos réponses !
A tangaye ma lake halipo