Publicité

Banding
« Réponse #45 le: 04 Fév, 2019, 00:36:16 am »
alors je sais pas ! :)
galerie Flickr ; 2017 en 365 photos : Tookapic
chaine youtube : Papa et Nous

Publicité

Banding
« Réponse #46 le: 04 Fév, 2019, 09:00:56 am »
Merci pour les fichiers RAW.
Comme je le pensais, c'est le post-traitement qui est en cause.

Voici d'abord ta photo développée avec Adobe Camera Raw, puis le détail 100% du ciel sur cette même photo.
On devine la formation de fins nuages, et aussi des taches sur le capteur, mais pas de banding.

Pour ma part j'ai désinstallé la dernière version de DXO, car je n'aime pas du tout ce logiciel.

Banding
« Réponse #47 le: 04 Fév, 2019, 11:22:45 am »
Merci pour les fichiers RAW.
Comme je le pensais, c'est le post-traitement qui est en cause.

Voici d'abord ta photo développée avec Adobe Camera Raw, puis le détail 100% du ciel sur cette même photo.
On devine la formation de fins nuages, et aussi des taches sur le capteur, mais pas de banding.

Pour ma part j'ai désinstallé la dernière version de DXO, car je n'aime pas du tout ce logiciel.

Il n’y pas de post traitrement sur ces photos. Elles sont brutes et sortent directement de l’appareil sans aucun traitement

Banding
« Réponse #48 le: 04 Fév, 2019, 11:23:38 am »
alors je sais pas ! :)

Je pense que j’etais aussi trop sous exposé lors de la prise de vue ...

Banding
« Réponse #49 le: 04 Fév, 2019, 11:27:17 am »
Ca serait pas un soucis avec la calibration de ton écran ? Tu as choisi un espace de couleur trop restreint ?

Tu as déjà visualisé tes photos sur un d'autres écrans ?

Banding
« Réponse #50 le: 04 Fév, 2019, 12:10:23 pm »
Je pense que j’etais aussi trop sous exposé lors de la prise de vue ...
ça n'explique pas pourquoi tu vois des choses que nous ne voyons pas. Ton problème est un problème d'affichage, rien à voir avec ton appareil ni une série de photos en particulier.

D'ailleurs si tu regardes des photos sur le net tu dois bien voir le même phénomène sur des dégradés similaires ?
galerie Flickr ; 2017 en 365 photos : Tookapic
chaine youtube : Papa et Nous

Banding
« Réponse #51 le: 04 Fév, 2019, 12:11:14 pm »
Je pense que j’etais aussi trop sous exposé lors de la prise de vue ...
non, les expos sont tout à fait correctes

Banding
« Réponse #52 le: 04 Fév, 2019, 12:36:25 pm »
Pour ma part j'ai désinstallé la dernière version de DXO, car je n'aime pas du tout ce logiciel.
[/quote]

Comme ça surgit un peu comme ça au milieu de la résolution de "l'énigme" à l'origine de ce fil, pourrais-tu préciser pourquoi/en quoi tu "n'aimes pas du tout" DxO ?

Banding
« Réponse #53 le: 04 Fév, 2019, 13:47:35 pm »
Il n’y pas de post traitrement sur ces photos. Elles sont brutes et sortent directement de l’appareil sans aucun traitement
Je parlais de ton postraitement.

Comme je le montre sur les photos que j'ai postées, mon postraitement ne génère aucun artefact.

Banding
« Réponse #54 le: 04 Fév, 2019, 23:43:39 pm »
Ca serait pas un soucis avec la calibration de ton écran ? Tu as choisi un espace de couleur trop restreint ?

Tu as déjà visualisé tes photos sur un d'autres écrans ?


Je calibre mon écran avec une sonde Spyder 4 Elite avec les valeurs recommandée . 

« Modifié: 04 Fév, 2019, 23:45:20 pm par jordanvelard »

Banding
« Réponse #55 le: 04 Fév, 2019, 23:46:36 pm »
Je parlais de ton postraitement.

Comme je le montre sur les photos que j'ai postées, mon postraitement ne génère aucun artefact.


Je voulais dire que je voyais du pseudo banding sur les photos brutes donc je ne vois pas comment ça pourrait provenir de mon traitement ...

Banding
« Réponse #56 le: 05 Fév, 2019, 08:41:49 am »

Je voulais dire que je voyais du pseudo banding sur les photos brutes donc je ne vois pas comment ça pourrait provenir de mon traitement ...
Tu dois donc regarder tes photos brutes avec un logiciel inapproprié ou mal configuré.
Avec quoi regardes-tu tes photos brutes pour voir dessus un banding qui manifestement n'y est pas ?

Ci-joint 2 copies d'écran des RAW activés en RAW (en haut à gauche) qui ne présentent absolument aucun banding sous Nikon ViewNX-i
« Modifié: 05 Fév, 2019, 08:48:28 am par Tonton-Bruno »

Banding
« Réponse #57 le: 05 Fév, 2019, 23:20:02 pm »
Tu dois donc regarder tes photos brutes avec un logiciel inapproprié ou mal configuré.
Avec quoi regardes-tu tes photos brutes pour voir dessus un banding qui manifestement n'y est pas ?

Ci-joint 2 copies d'écran des RAW activés en RAW (en haut à gauche) qui ne présentent absolument aucun banding sous Nikon ViewNX-i


J'importe mes photos brutes directement sur LR ou PS. Il y a t-il des réglages de bases a vérifier sur ses deux logiciels ?
Je viens de te télécharger NIKON ViewNX-i

Banding
« Réponse #58 le: 06 Fév, 2019, 07:06:03 am »
J'importe mes photos brutes directement sur LR ou PS. Il y a t-il des réglages de bases a vérifier sur ses deux logiciels ?
Oui.
Tu peux programmer tes propres réglages par défaut pour te débarrasser de l'accentuation par défaut et aussi de la correction de bruit par défaut qui est souvent inappropriée.

Je te rappelle que la première photo que tu as postée dans ce fil était une capture d'écran de Photoshop et qu'on pouvait lire que tu travaillais sur un fichier TIFF, ce qui est anormal.

Banding
« Réponse #59 le: 06 Fév, 2019, 12:34:39 pm »
Oui.
Tu peux programmer tes propres réglages par défaut pour te débarrasser de l'accentuation par défaut et aussi de la correction de bruit par défaut qui est souvent inappropriée.

Je te rappelle que la première photo que tu as postée dans ce fil était une capture d'écran de Photoshop et qu'on pouvait lire que tu travaillais sur un fichier TIFF, ce qui est anormal.

Comment programmer mes propres réglages ? C’est vrai que lorsque j’ouvre ma photo avec LR. Un traitement s’applique sans que je touche ... merci pour les infos.

Publicité