Publicité

Banding
« le: 02 Fév, 2019, 21:53:59 pm »
Bonjour à tous ,

Je viens vers vous car j'ai un gros soucis . je fais beaucoup de photo de paysage , je reviens de quelques jours en montagne . Très content de mon séjour, je sais que je reviens avec de jolies photos à travailler mais la surprise ! Sur beaucoup de mes photos j'ai du banding dans le ciel.
Savez-vous d'ou cela vient ?
Comment rattraper ce problème ?

Merci d'avance

Publicité

Banding
« Réponse #1 le: 02 Fév, 2019, 22:43:17 pm »
Un exemple stp

Banding
« Réponse #2 le: 02 Fév, 2019, 23:07:15 pm »
Un exemple stp


Oui, désolé  rien de mieux qu'un exemple ...

Au lieu d'avoir une dégradation "fluide" , j'ai des "tranches" de couleur ...

Banding
« Réponse #3 le: 02 Fév, 2019, 23:11:49 pm »
ou encore

Banding
« Réponse #4 le: 02 Fév, 2019, 23:53:38 pm »
salut,

tu vas dire que je radote ... mais je vois toujours rien ...
bonjour,
je suis perplexe ... je vois rien du tout.

tu les vois dans ton logiciel ? après export ?
tu as regardé depuis un autre poste ?
tu n'aurais pas un problème de carte graphique ? ou de gestion des couleurs ?
tu es sous windows ou autre ? quelle version ?
sous windows vérifies tes paramètres d'affichage avancés. ou paramètres d'affichage ; couleurs si version ancienne.

je repose la question : as-tu regardé une photo concernée sur un autre ordinateur ?
galerie Flickr ; 2017 en 365 photos : Tookapic
chaine youtube : Papa et Nous

Banding
« Réponse #5 le: 03 Fév, 2019, 00:01:18 am »
idem je vois pas grand chose
que donne un export JPEG ?
as tu filtré à la pdv ?

Banding
« Réponse #6 le: 03 Fév, 2019, 00:33:13 am »
C'est une copie d'écran sur laquelle nous ne voyons rien de particulier, ça sent plus un  souci de CG de pilote ou d'écran.

Tu peux poster un jpeg ou mieux un ras sur un wetransfert peut être.
D850 F5  Z6   17-35 2.8  105 2.8  105 1.4/14-24 2.8G  24-70 2.8 VR  70-200 2.8 VR II  20 1.8 / 24-120  4 VR  200-500 5.6 VR  Tamron 35 1.4

Banding
« Réponse #7 le: 03 Fév, 2019, 07:29:59 am »
Bonjour jordanvelard,

avant de contrôler la carte graphique et son pilote, vérifie que le nombre de couleur affiché par l'écran de ton ordinateur.
En effet, il arrive quelquefois qu'une application "switche" automatiquement une résolution et/ou un nombre de couleur différent de ton réglage courant.
Certains jeux modifient ainsi la résolution native en 640*480/256 couleurs lors de leur lancement mais peinent à afficher de nouveau la résolution native lorsqu'elles sont fermées.

Sur mon écran, iMac 27', je ne vois pas de dégradé "en escalier".
 :)
D3100, AF-S 18-55 DX VR, AF-S 55-200 DX VR. D600, AF-S 50mm f/1.8 G. AF-S 24-85 mm f/3.5-4.5 G ED VR. AF-S 24-70mm f/2.8 G ED IF. AF-S 70-200mm f/2.8 G ED IF VR.
iMac 27" Sierra 10.12.6, iPhone 6s.

Banding
« Réponse #8 le: 03 Fév, 2019, 08:46:09 am »
Je ne vois rien non plus, sur mon téléphone... Essaie déjà avec le tiens pour voir
D850 // D700 + PDK1  //  D80 + MB80  //  F80 + MB16 // F100

Banding
« Réponse #9 le: 03 Fév, 2019, 08:54:16 am »
Je vois le problème sur les 2 photos.

A priori c'est un problème de post-traitement inadéquat.

Je remarque que la seconde provient d'un fichier TIF alors qu'il me semble que ton boîtier ne permet pas d'enregistrer des fichiers TIF.
En principe on travaille des fichiers RAW.

Comment procèdes-tu ?

As-tu enregistré uniquement des fichiers JPG à la prise de vue ?
Comment fais-tu pour te retrouver ensuite avec un fichier TIF ? ???

Banding
« Réponse #10 le: 03 Fév, 2019, 10:49:57 am »
Soit il y a un vrai problème et il vient du nombre de couleurs affichées sur ton écran beaucoup trop faible.

Soit ce n'est pas un vrai problème mais tu es extrêmement exigeant.. car oui on voit que le dégradé n'est pas absolument parfait. On est à 99.9% (au moins) tous équipés en affichage 8 bits, pour améliorer les dégradés il faut un affichage 10 bits, ça demande d'avoir une carte graphique bien spécifique compatible, l'écran qui va bien, et les logiciels qui suivent. En sachant que tout le monde qui a un affichage 10 8 bits ne verra rien de plus.

Si tu fais ta conversion de RAW à TIF en 16 bits bien comme il faut tu ne perds rien. Je fais pareil pour passer d'un logiciel à un autre.
« Modifié: 03 Fév, 2019, 11:35:08 am par Virindi77 »
D850 / Z7 / 14-24 F2.8 Art / 24-70 F4 S / 70-200 F2.8 G2  / 12 F2.8 Fisheye / 28 F1.4 Art / 50 F1.8 S / 105 F1.4 Art / 150 F2.8 Macro / 200 F2 VR / 300 F2.8 AFS / 500 F4 S / TC14E II-III / TC1401 / TC2001
https://www.flickr.com/photos/96833549@N08/

Banding
« Réponse #11 le: 03 Fév, 2019, 11:07:56 am »
Je ne vois pas grand chose sur mon ordinateur portable non plus...
Soit j'ai une super config de la mort en 128bits, soit vous avez des mauvais réglages...
Intel i5 + Nvidia GeForce 840m... c'est pas non plus un avion de chasse  :P

En poussant un peu les réglages sur ton imprime écran, j'ai un peu de banding, mais est-ce le calcul de DXO qui le génère ou est-ce le fichier d'origine? Sur l'original, on le distingue à peine...

[Fichier joint supprimé par l'administrateur]
« Modifié: 03 Fév, 2019, 11:18:40 am par Gregory74 »
D850 // D700 + PDK1  //  D80 + MB80  //  F80 + MB16 // F100

Banding
« Réponse #12 le: 03 Fév, 2019, 12:13:20 pm »
Est-ce la vignette JPEG ou le résultat du post-traitement qui est affiché?
Des zooms DX, des fixes FX et le même boîtier pour tout le monde.

Banding
« Réponse #13 le: 03 Fév, 2019, 12:15:14 pm »
Le _DXO est le fichier traité par DXO après traitement de la photo. Le sans titre est une impression d'écran.
D850 // D700 + PDK1  //  D80 + MB80  //  F80 + MB16 // F100

Banding
« Réponse #14 le: 03 Fév, 2019, 12:52:18 pm »
C'est un artefact de post-traitement, pas un banding au niveau du capteur, car il serait linéaire.

Ici on voit bien que c'est le dégradé de la lumière solaire qui provoque un crénelage courbe.

C'est manifestement un problème de post-traitement, et c'est ce qui se passe quand on veut appliquer un post-traitement un peu fort sur un JPG fortement compressé.

Publicité