Mis à jour de photoshop, 2019
« le: 27 Nov, 2018, 11:21:59 am »
Bonjour à tous,
Depuis le passage à la version 2019 de photoshop, je n'ai, pour l'instant, que des soucis !, les outils, notemment correcteur et autres tampons, sont d'une lenteur incroyable, j'ai une latence importante avec les brosses, etc....
Y a t'il d'autres personnes dans cette situation ?, Luc


*

Hors ligne Jean-Christophe

Mis à jour de photoshop, 2019
« Réponse #1 le: 27 Nov, 2018, 11:58:58 am »
Rien constaté de tel sur mes ordis, d'autres retours ?

Mis à jour de photoshop, 2019
« Réponse #2 le: 27 Nov, 2018, 16:26:00 pm »
Bonjour =) J'ai la version d'essai, pas de problème particulier.
F5 (2) F4S F3 F2 (3) F D1X D 100 D70 D300 D3 D 700, D 3100 etc...
Galerie Picasa : https://get.google.com/albumarchive/108906901554031811540?source=pwa

Mis à jour de photoshop, 2019
« Réponse #3 le: 27 Nov, 2018, 16:48:34 pm »
Salut,

Aucun souci constaté. Ça tourne comme une horloge...


Mis à jour de photoshop, 2019
« Réponse #4 le: 27 Nov, 2018, 18:19:07 pm »
Salut,

Aucun souci constaté. Ça tourne comme une horloge...

même remarque
I know it's only rock 'n roll but I like it, like it, yes, I do
Oh, well, I like it, I like it, I like it
Mes photos sur Nikon Passion et aussi Flickr

Mis à jour de photoshop, 2019
« Réponse #5 le: 27 Nov, 2018, 20:51:25 pm »
Bonsoir,

En effet, depuis la dernière mise à jour de Photoshop (20.0.1) mais aussi de Lightroom dans une moindre mesure (seul le démarrage est un peu plus lent) je rencontre les mêmes soucis que Luc.
Des ralentissements difficilement supportables. Le lancement est beaucoup plus lent qu'auparavant et dès que je clique (quelle que soit l'action demandée) le disque multicolore se met à tourner très longuement.
Pourtant, il me semble que je dispose d'une configuration suffisante :

Mac pro (mi-2012)
Processeur 3,2GHz Quad-core intel Xeon
RAM 16 Go 1066 MHz
Carte graphique ATI Radeon HD 5770 1024 Mo

J'ai réinitialisé les préférences  (aucune amélioration) puis j'ai relancé en désactivant les plug-ins tiers (aucune amélioration), comme le préconise le site Adobe.

Je ne rencontre pas ce problème avec les autres applications photo (DXO Photo lab2 par exemple) ou toutes les autres applications qui sont sur ma machine.

Remerciements cordiaux à celles ou ceux qui pourraient m'apporter des éléments de solution ou de réponse.

André