Publicité

*

ducho

  • Invité
lenteur sour LR2
« le: 20 Sep, 2008, 16:14:48 pm »
Bonjour,
Je suis passé de LR1.4 à LR2
J'ai conservé LR 1.4 par sécurité.
Mais LR2 est quasi inexploitable sur ma machine.
Dès que je fais une action, le sablier se met à clignoter avec une grande vitesse (et non à tourner comme lors d'une demande de calcul long sur excel par ex.).
Quand j'amène la souris sur un outil ou sur une zone (sans cliquer) le sablier se met de nouveau à clignoter et il me faut en moyenne 5 s pour faire toute action et autant pour en voir le résultat.
Tout se passe comme si je n'avais pas de mémoire.
Le gestionnaire de tâche m'indique une charge dédiée de 850 Mo comme sous LR1.4
J'ai augmenté le cache windows entre 2.5 et 4 Go
j'ai mis le cache caméra raw dans le menu préférence de LR2  à 6 Go.
Rien ne change.
Quand j'utilise LR1.4 tout est parfait comme avant installation de LR2.
Enfin quand je quitte, le sablier continue à clignoter et effectivement dans processus, LR2 est encore en mémoire.
Une idée?

Publicité

*

ongalain

  • Invité
lenteur sour LR2
« Réponse #1 le: 20 Sep, 2008, 16:48:19 pm »
Bonsoir

Est ce que tu as laissé mouliner pour que LR2 refasse le catalogue ou as tu transformé le catalogue LR 1.4 en LR2.
Parce que suivant le nombre de photo en stock ça prend longtemps chez moi ça a mis une nuit.

Alain

*

ducho

  • Invité
lenteur sour LR2
« Réponse #2 le: 20 Sep, 2008, 19:52:25 pm »
Comme je ne me souvenais plus de ce que j'avais fait , je viens de supprimer tous les catalogues LR2 et d'importer une seule photo.
Même dans ce cas, il mouline...
On voit les cadres des menus s'afficher un par un vraiment comme si la machine manque de mémoire.
Et puis ce sablier qui clignote, je n'avais jamais vu ça.
merci de ta question

*

Hors ligne Pierre

lenteur sour LR2
« Réponse #3 le: 20 Sep, 2008, 20:04:33 pm »
ta config matérielle est-elle suffisante pour faire tourner LR2?

*

ducho

  • Invité
lenteur sour LR2
« Réponse #4 le: 20 Sep, 2008, 21:17:00 pm »
intel duo core à 1.86 GHz et 2.5 Go de RAM. Certes, ce n'est pas LE micro de l'année mais si c'est insuffisant je commence à m'inquiéter ;-)
Vraiment, je suis planté devant le comproteme,nt du logiciel, jamais vu ça même quand j'avais photoshop sur un 286

*

Hors ligne Jean-Christophe

lenteur sour LR2
« Réponse #5 le: 20 Sep, 2008, 22:24:42 pm »
Aucune différence de traitement chez moi avec moins de RAM, LR2 est même particulièrement efficace avec cette config matérielle, peut-être un pb de config Windows ??

*

Hors ligne Pierre

lenteur sour LR2
« Réponse #6 le: 20 Sep, 2008, 22:34:46 pm »
tu l'as configuré en 32 ou 64 bits? je crois qu'il y a cette possibilité (j'ai pas LR et je suis sur Mac)

*

ducho

  • Invité
lenteur sour LR2
« Réponse #7 le: 29 Sep, 2008, 21:51:51 pm »
Bonsoir,
Cherchez plus, j'ai formaté le DD et maintenant Nickel ;-)
Quant à la cause profonde, insondable abyme.
Merci quand même

*

dédé23

  • Invité
lenteur sour LR2
« Réponse #8 le: 01 Nov, 2008, 17:38:24 pm »
Mettez LR2.1; beaucoup plus rapide...

*

fbaud

  • Invité
lenteur sour LR2
« Réponse #9 le: 01 Nov, 2008, 18:08:10 pm »
Je confirme .. LR2.1 est nettement plus rapide.

Publicité