Besoin d’aide! Problème flash déporté
« le: 05 Fév, 2019, 14:54:02 pm »
Bonjour,
J’ai besoin d’aide. Je débute dans la photo et je veux m’essayer aux portrait. J’ai un D3400, un flash cobra gloxy GX-F1000 et 2 triggers Gloxy GX (le tout compatible Nikon)
Quand je les monte ensemble, tout fonctionne ; les lumières des triggers s’allument bien de la bonne couleur quand j’allume mon boitier.
Seulement, impossible de prendre une photo! Je ne peux même pas appuyer sur le déclencheur de mon boîtier, aucune mise au point ne se fait et aucune photo ne se prend.
Dès que je retire les triggers, tout fonctionne nickel.

Je précise que le flash cobra monté sur le boîtier fonctionne très bien!

Pourriez-vous m’aider? J’ai beau chercher sur internet je ne comprends pas pourquoi ça ne fonctionne pas
D’avance merci

Besoin d’aide! Problème flash déporté
« Réponse #1 le: 06 Fév, 2019, 00:40:50 am »
Vitesse synchro ?

Besoin d’aide! Problème flash déporté
« Réponse #2 le: 06 Fév, 2019, 07:54:49 am »
Oui vitesse synchro. Je m’arrache les cheveux

Besoin d’aide! Problème flash déporté
« Réponse #3 le: 06 Fév, 2019, 11:15:11 am »
N'as tu pas inverser les triggers ?
D'après cette photo, les contacts sont différents entre les deux triggers. L'un est peut-être émetteur et l'autre récepteur (ce n'est pourtant pas ce qu'ils expliquent) ?
Ou alors ils présentent deux montures différentes (Nikon et Canon)

Voir aussi si ce sont bien des Nikon ? L'emplacement des contacts des triggers est-il le même que sur le sabot de ton boitier ?

D7200  : Nikon 16-85mm f/3.5-5.6 : Nikon 70-200mm f/4 : Nikon 35mm f/1.8 : Sigma 10-20mm f/3.5

Besoin d’aide! Problème flash déporté
« Réponse #4 le: 06 Fév, 2019, 13:39:53 pm »
Ils disent qu’ils font émetteur-récepteur chacun. Mais je crois avoir tenté de les inverser quand même (je vais ré essayer parce que j’ai un petit doute...)

Oui oui c’est bien la même griffe que sur Nikon (je crois que c’est ce que j’ai vérifié en premier d’ailleurs j’aurais pu me tromper ou eux faire une erreur mais non c’est bien compatible.)

Ce qui est bizarre c’est que tous les voyants s’allument bien. Le voyant du récepteur doit passer au vert lorsque l’on allume le boîtier et en effet il devient vert dès que je l’allume. C’est qu’ils ont l’air tous bien connectés entre eux (boitier émetteur et récepteur)
Mais pourquoi je ne peux plus appuyer sur le déclencheur
J’ai regardé s’il n’y avait pas un réglage à faire sur mon boîtier mais je n’ai rien trouvé

Besoin d’aide! Problème flash déporté
« Réponse #5 le: 06 Fév, 2019, 14:10:09 pm »
Quand tu appuies sur le bouton test sur le coté à partir du trigger qui est sur la griffe du boitier, est-ce que ton flash déporté se déclenche ?
Si non, le canal tout comme le groupe ne sont peut-être pas bien réglés pour reconnaitre, et le deuxième trigger, et ton flash déporté. Et c'est "peut-être" pour ça que ton boitier ne déclenche pas.
« Modifié: 06 Fév, 2019, 14:21:51 pm par beaud57 »
D7200  : Nikon 16-85mm f/3.5-5.6 : Nikon 70-200mm f/4 : Nikon 35mm f/1.8 : Sigma 10-20mm f/3.5

Besoin d’aide! Problème flash déporté
« Réponse #6 le: 06 Fév, 2019, 16:36:25 pm »
Alors non, en effet, le flash ne se déclenche pas quand j’appuie Sur le bouton test. Pourtant j’ai bien réglé et l’emetteur et le récepteur sur le même canal et le même groupe.
J’ai refait le montage et les réglages plusieurs fois...
Je vais changer de boitier la semaine prochaine pour le D7500, je verrai si ça fonctionne 🤔

Besoin d’aide! Problème flash déporté
« Réponse #7 le: 06 Fév, 2019, 16:59:14 pm »
Dans toute logique, le bouton test "devrait" pouvoir faire fonctionner ton flash, par exemple pour faire une mesure avec un flashmètre  =| .

Ton flash est en remote ou en maitre ?
D7200  : Nikon 16-85mm f/3.5-5.6 : Nikon 70-200mm f/4 : Nikon 35mm f/1.8 : Sigma 10-20mm f/3.5

Besoin d’aide! Problème flash déporté
« Réponse #8 le: 06 Fév, 2019, 17:33:53 pm »
Maître

Besoin d’aide! Problème flash déporté
« Réponse #9 le: 06 Fév, 2019, 18:29:05 pm »
Maitre, c'est quand ton flash commande d'autres flashes depuis ton boitier. Il te faut peut-être essayer en Remote/esclave.
D7200  : Nikon 16-85mm f/3.5-5.6 : Nikon 70-200mm f/4 : Nikon 35mm f/1.8 : Sigma 10-20mm f/3.5

Besoin d’aide! Problème flash déporté
« Réponse #10 le: 06 Fév, 2019, 19:11:17 pm »
Oui je savais mais quand on a qu’un seul flash je pensais (bêtement) qu’il était en « maître » vu qu’il était seul
Je vais essayer en mode remote.
Merci bcp à tous pour vos remarques/infos/avis/aides/réflexions constructives c’est gentil.

Besoin d’aide! Problème flash déporté
« Réponse #11 le: 06 Fév, 2019, 22:04:57 pm »
Un flash maitre c'est lorsque c'est lui qui donne les ordres... là qu'il soit seul ou plusieurs il est esclave le maitre étant l'émetteur qui va envoyer le signal vers le récepteur. Le flash est-il bien enclenché sur l'émetteur (vérifier si pas de faux contact au niveau du sabot)

Besoin d’aide! Problème flash déporté
« Réponse #12 le: 16 Mai, 2019, 21:01:46 pm »
QUELLE FIN A CE SUJET ?

CAR IMPORTANT

J'ai eu le même problème, je pense que ces triggers sont TRES MAUVAIS et que photo24 est TRES INCOMPETENT

Besoin d’aide! Problème flash déporté
« Réponse #13 le: 16 Mai, 2019, 22:39:06 pm »
Et bien finalement après un échange de mails avec le service de photo24 je les ai renvoyé (à ma charge!)
Ils ont testé les déclencheurs qui sont... DÉFECTUEUX!!!
Donc je pouvais m’arracher les cheveux encore longtemps!!!

Avez-vous contacté leur service après vente?

Besoin d’aide! Problème flash déporté
« Réponse #14 le: 26 Mai, 2019, 14:31:45 pm »
Et bien finalement après un échange de mails avec le service de photo24 je les ai renvoyé (à ma charge!)
Ils ont testé les déclencheurs qui sont... DÉFECTUEUX!!!
Donc je pouvais m’arracher les cheveux encore longtemps!!!

Avez-vous contacté leur service après vente?

J'ai fait exactement comme vous, j'ai retourné les déclencheurs, j'ai d'abord pris une vidéo pour garder une preuve de leur disfonctionnement car je demande le remboursement des frais de retours.

Cela dit, si ils vous ont confirmé leur défaut, alors ils doivent vous rembourser les frais de retour que vous avez eu ! (c'est dans leurs CGV)

Quels déclencheurs avez vous acheté en remplacement ?