Pb avec Capture One Pro 11.3
« Réponse #15 le: 13 Nov, 2018, 20:10:25 pm »
Interrogé par mes soins, Capture One me répond que son département Recherche et Développement cherche toujours ... pour l'instant sans succès manifestement.
Nikon D810 - Leica M8 - Nikon F4S - Nikon FM2N - Nikon FM

Pb avec Capture One Pro 11.3
« Réponse #16 le: 23 Nov, 2018, 10:12:45 am »
bonjour

Je lis vos déboires sur CP 11.3 .

Je dois dire que c'est un logiciel dont l'intention est louable mais pas à la hauteur d'un logiciel professionel payant. Il est beaucoeup trop instable et de mon coté aussi je fais des tickets au support de phase one 1 régulièrement.

de ce coté je dois dire que le support fait son maximun et répond très rapidement mais c'est simplement frustrant.

Heureusement que je ne le paye pas car je l'utilise en version DB et Sony Express mais c'est souvent des heures de travail que j'ai perdu avec.

La derniere est: j'ai acquis un petit Sony RX100 M5 pour doubler mes travaux en argentique quand je me déplace.

Tout content j'ouvre une photo sur CP11 (quand je dis ouvre, j'oublie de dire que le processus est laborieux) une photo prise avec mon Sony et je vois une partie de ma photo avec un masque vert. Après questions et recherche sur le forum de phase one (assez actif), je découvre que c'est le masque d'auto-focus.

contact avec le support de Phase One, cette fonctionalité n'existe pas sur la version Sony Express....

après question et réponse avec eux, il m'a fallu retourner dans la version DB pour désactiver cette fonction que je n'utilisais pas...

Je reste sur CP11 car je suis lié avec eux avec mes appareils mamiya et mon dos phase one et la gestion des tons chairs... sinon je retournerais sur LR complètement.

Je vais donc attendre un peu avant de passer sur la version 11.3 ...
utilisant un macbook pro mid 2012  aucun soucis non plus à signaler avec capture one pro je penche plus pour votre cas soit un souci matériel ( pb de carte graphique) ou logiciel ( malware,interaction avec un plug in d’un autre soft,mauvaise installation de la mise a jour qui serai parasitée par des versions precedente ou differente )  vous semblez faire cohabiter  deux versions une version pro pour votre mamiya une version express pour Sony  le souci vient peut-être de là et aussi peut-être une méconnaissance du logiciel  puisque vous ne saviez pas que ce masque vert correspondais aux  masque de zone  de netteté
« Modifié: 23 Nov, 2018, 10:16:21 am par nickos_fr »
A7III/A5100 FE 24-105/70-200f4/
FE 10f5,6/21f2,8/28f2/35f2,8/50Mf2,8/55f1,8/85f1,8/E 20f2.8/16-70f4

Pb avec Capture One Pro 11.3
« Réponse #17 le: 23 Nov, 2018, 20:47:00 pm »
Bonsoir,
J'utilise la même 11.3 Démo sous Win10 64bit 1803 no problèmo sur NEF ... (ca me rappel la réception satellite C+ par temps de grosse pluie, j'espère qu'il ne pleut pas dans ton salon   :P)
Je partirai aussi sur un pb matériel, ram, carte vidéo, rafraichissement, version Sony ??? mais je suis curieux de connaitre le dénouement de cette affaire.

Quand je lis " Je dois dire que c'est un logiciel dont l'intention est louable mais pas à la hauteur d'un logiciel professionnel payant"

Hummmmm mouais je ne savais qu'il était gratuit et non pro, j'avais même l’impression qu'il était utilisé principalement par des Pros.. comme quoi
Une des raisons pour laquelle je ne continuerai pas a l'utiliser ......pas les moyens.
Quand au produit LR de A je ne m'y suis jamais fait, pas logique dans mon cas mais ça !!!!

Bonne soirée à tous, tout tout plein d'objectifs, boitiers, sous le sapin.

PS : JC faudra ajouter des émoticônes sapin, père noël, ça vient vite  ;)
D750  - D90 - 16-85 VR -  16-35 VR F4 -105 2.8 VR macro - Nikon 50 1.8 - Sigma 70-300 APO -  Sigma 120-400 - Nikon 70-300 VR

Pb avec Capture One Pro 11.3
« Réponse #18 le: 29 Nov, 2018, 16:00:51 pm »
bonjour

pour répondre à vos questions, je dois dire que le service support de capture one est très réactif. et cela je dois reconnaitre est professionel !

Les versions DB et Sony Express cohabitent ensemble et le support de C11 a reconnu que le problème viennait de la. Quand je dis: cohabite, c'est un seul logiciel installé avec des capacités ouvertes ou non suivant la version

Pour les plantages successifs, je suis tout à fait preneur de conseil. J'ai in macbookpro de 2012 aussi avec Avira installé dessus.

Je travaille en wifi et le support de C11 m'a conseillé de travailler en filaire donc désormais avec un beau cable de 10 mètres trainant dans mon salon, je vais suivre leur conseil....

Visiblement C12 vient de sortir, on va voir ce que cela donne....

Pb avec Capture One Pro 11.3
« Réponse #19 le: 08 Déc, 2018, 10:38:42 am »
Bonjour, j'ai l'impression qu'il faille passer à la V12 pour lire les NEF d'un boitier nikon Z.

Pb avec Capture One Pro 11.3
« Réponse #20 le: 10 Déc, 2018, 20:02:30 pm »
Bonsoir,
Je viens de passer à la version 12. Elle fonctionne de manière nominale sur mon MacBookPro (avec Mojave). Il y a seulement quelques petites habitudes personnelles en termes de prise en main à faire évoluer par rapport aux versions précédentes.
Demain, je l'installerai sur mon PC (Win10) et je verrai si le dysfonctionnement constaté en N&B avec la version 11.3 a disparu. Si tel n'était pas le cas, je pense que je ne pourrai qu'incriminer mon propre matériel ...
« Modifié: 12 Déc, 2018, 12:48:51 pm par richard37 »
Nikon D810 - Leica M8 - Nikon F4S - Nikon FM2N - Nikon FM

Pb avec Capture One Pro 11.3
« Réponse #21 le: 12 Déc, 2018, 12:47:43 pm »
Et bien il n'y a pas eu de miracle sous Windows !
Les petits carrés apparaissent toujours lors d'un crop (dès 25%) en N&B pour un fichier RAW. Mais aussi, et c'est une nouveauté, dès le passage en N&B (taille originale) pour un fichier DNG.
Il semble donc que ce PC soit atteint d'une affection pernicieuse. Pour info, j'ai déjà tenté des retours en arrière en réinstallant des pilotes graphiques anciens. Rien n'y fait!

Les fichiers "logs" et "système" de mon PC sont déjà chez Phase One. Attendons…
« Modifié: 12 Déc, 2018, 12:50:07 pm par richard37 »
Nikon D810 - Leica M8 - Nikon F4S - Nikon FM2N - Nikon FM

Pb avec Capture One Pro 11.3
« Réponse #22 le: 13 Déc, 2018, 16:48:13 pm »
C'est très surprenant ton problème de "petits carrés blancs" sous Windows  ::)

Je viens de faire un essai, c'est un crop 100% de la fenêtre de traitement de C1 v12, et je n'ai rien vu de tel ...


Pb avec Capture One Pro 11.3 et 12.0
« Réponse #23 le: 13 Déc, 2018, 18:59:18 pm »
Je ne comprends pas non plus.
Ce phénomène des "pixels blancs", qui est apparu sur mon PC avec la version 11.3 se perpétue sous version 12. Cela concerne uniquement le passage en Noir & blanc pour les fichiers RAW et DNG.
Pas en JPEG.
Le R&D de Phase One cherche …

Heureusement, j'ai mon MacBookPro où tout fonctionne à merveille.
« Modifié: 13 Déc, 2018, 19:01:27 pm par richard37 »
Nikon D810 - Leica M8 - Nikon F4S - Nikon FM2N - Nikon FM

Pb avec Capture One Pro 11.3 et 12.0
« Réponse #24 le: 14 Déc, 2018, 11:31:06 am »
As-tu vérifié que tous les pilotes de ton système sont bien à jour ? ;)

Pb avec Capture One Pro 11.3 et 12.0
« Réponse #25 le: 14 Déc, 2018, 12:23:43 pm »
Oui (a priori).

J'ai même effectué une réinstallation complète de Windows 10 incluant la totalité des mises à jour. J'ai également testé plusieurs versions (anciennes et récentes) du pilote de la carte graphique. J'ai aussi envisagé de changer la carte graphique (pourquoi pas ..) en ayant une autre en spare. Une chose m'arrête : ayant également DXO Optics Pro 11, je n'ai constaté aucun phénomène semblable avec ce logiciel. Donc … casse-tête. Mais nous allons trouver (à moins que le PC ne passe par la fenêtre ;) et qu'un IMac ne vienne le remplacer).
« Modifié: 14 Déc, 2018, 12:29:49 pm par richard37 »
Nikon D810 - Leica M8 - Nikon F4S - Nikon FM2N - Nikon FM

Pb avec Capture One Pro 11.3 et 12.0
« Réponse #26 le: 14 Déc, 2018, 14:23:46 pm »
Peux-tu télécharger une nouvelle version 12 de C1, et refaire l'essai, il y a peut-être eu un problème lors de ton 1er téléchargement...

Pb avec Capture One Pro 11.3 et 12.0
« Réponse #27 le: 14 Déc, 2018, 14:53:03 pm »
C'est déjà fait.  :|  Plusieurs fois même.
Il faut garder en mémoire que le phénomène a débuté avec la version 11.3.
La version 11.2.1 fonctionnait parfaitement .
Nikon D810 - Leica M8 - Nikon F4S - Nikon FM2N - Nikon FM

Pb avec Capture One Pro 11.3 et 12.0
« Réponse #28 le: 14 Déc, 2018, 15:09:16 pm »
Dernière information : après l'ultime mise à jour aujourd'hui de Win10 v. 1809, légère mais notable atténuation du problème (néanmoins persistant) !
Nikon D810 - Leica M8 - Nikon F4S - Nikon FM2N - Nikon FM

Pb avec Capture One Pro 11.3 et 12.0
« Réponse #29 le: 16 Déc, 2018, 00:25:07 am »
Tu as déjà probablement essayé la manipulation B&W+crop avec et sans l'OpenCL  ::)