Modules externes
« le: 26 Avr, 2018, 23:13:56 pm »
Bonsoir,
lorsque je veux installer un nouveau module externe, (Luminar et Photomatix) , j'ai le message :une erreur s'est produite lors de la tentative de chargement de de  module externe .
Avez vous déjà rencontré ce problème ?
merci de votre aide

Modules externes
« Réponse #1 le: 27 Avr, 2018, 21:12:17 pm »
Bonsoir,

Avec quel logiciel et quelle version?

Jean-Pierre
Nikon D5200, Nikkor 18-55 f/3.5-5.6 DX VR GII, Nikkor DX 35mm f/1.8G

Modules externes
« Réponse #2 le: 27 Avr, 2018, 22:31:50 pm »
Bonsoir,
Adobe lightroom classic CC 2018 7.0

Modules externes
« Réponse #3 le: 27 Avr, 2018, 22:32:45 pm »
Pierre bonsoir,
pourquoi " a supprimer"?

Modules externes
« Réponse #4 le: 27 Avr, 2018, 22:41:46 pm »
ben j'avais écris un truc qui n'était pas bon... et je n'ai pas la réponse à ton problème en fait...

*

Hors ligne Weepbitterly

Modules externes
« Réponse #5 le: 28 Avr, 2018, 00:00:47 am »
Le message de Pierre "à supprimer" a été ... supprimé.

(Ne le cherchez pas...)

Modules externes
« Réponse #6 le: 28 Avr, 2018, 00:03:43 am »
Il faudrait dans un premier temps vérifier si :

- dans Luminar "Fichier" > "Installer des modules" le module destiné à Lightroom est bien installé.

- dans Lightroom  "Fichier" > "Gestionnaire de modules externes" le module Luminar 2018 est bien installé et activé

Sinon, désactiver le module dans LR, fermer LR, le relancer et réactiver le module ; en cas d'échec, désactiver le module depuis Luminar et le réinstaller. :)

 


Modules externes
« Réponse #7 le: 28 Avr, 2018, 20:07:13 pm »
Bonsoir,
Après les explications de Skeudeneers, tout est ok 
merci à tous et bon we