Importation de photo en mode rafale
« le: 12 Déc, 2007, 19:45:39 pm »
Bonjour,
J'ai, après importation de séquences en mode rafale, un ordre des photos qui rend "le film" incohérent. Par exemple un essai marqué avant que le ballon n'ait été shooté, ou la course d'élan qui fait des retours en arrière.

Les séquences en question sont correctes sur l'ecran du D200 mais l'ordre est modifié après importation.

Plus bizarre encore, j'ai des séquences différentes en triant par ordre de numéro de photo ou par date.

Est ce un bug Lightroom?? L'avez vous déjà rencontré et comment le suprimer ??

Merci par avance de vos réponses éclairées.

A+

*

Hors ligne Jean-Christophe

Importation de photo en mode rafale
« Réponse #1 le: 12 Déc, 2007, 20:14:07 pm »
Je ferais le test avec un autre logiciel et les mêmes images pour voir si c'est le logiciel ou pas, après si c'est LR, quel est la granularité de tri des images ?? Par exemple, s'il trie sur la date et l'heure, jusqu'à quelle précision va-t-il, dans une rafale plusieurs photos ont peut-être la même heure ? Dans ce cas, trier par numéro de photo ?
Tu peux aussi réorganiser les photos une fois dans LR, pas idéal mais efficace ... ;)

Importation de photo en mode rafale
« Réponse #2 le: 13 Déc, 2007, 16:36:20 pm »
et l'ordre est-il faut en triant par date (je ne vois que les h min sec, et pas les dixièmes dans les exifs), par numero, ou les 2?

Et puis pas la peine d'utiliser un autre logiciel pour verifier si le tri par nom de photo est correct, idem pour voir si les photos inversées sont prises dans la même seconde (ou si le D300 code les dixièmes de seconde???)

Importation de photo en mode rafale
« Réponse #3 le: 13 Déc, 2007, 17:44:30 pm »
bonsoir

en mode grille tu dois avoir la barre d'outil si tu ne l'as pas voir affichage /barre d'outil raccourci t
et la tu as les options de tri.

Alain
Proverbe:
C'est en forgeant qu'on devient forgeron Donc
C'est en mouchant qu'on devient moucheron....
Mise à jour du site. http://agb83-photo.com

Importation de photo en mode rafale
« Réponse #4 le: 16 Déc, 2007, 15:12:02 pm »
J'ai refais des tests et j'ai le même pb.
Je pense que mon importation avec "nom de fichier" et "renumérotation" du style 12 sur 250 pédale dans la choucroute.
Les clichés sur le D200 sont correctement séquencés, le pb est donc bien réel et vient de notre bien-aimé LIGHTROOM !!
Amis développeurs ..... au boulot !

A+

Importation de photo en mode rafale
« Réponse #5 le: 16 Déc, 2007, 22:37:09 pm »
il y a pas un forum sur le site d'adobe avec des gars de la chez eux qui passent de temps en temps? L'idéal serait même d'aller sur la version anglaise pour avoir des gens proche de l'équipe de dev. (enfin je sais pas si ce genre de support existe chez Adobe, la boite est tellement enorme!).

Aprés il faut voir si ça recommence pareil à chaque fois (suppression eds images de la base de données et nouvelle importation? importation de toutes les photos prises en rafale? avec tous les appareils?).

A-tu essayé d'importer avec d'autres paaramètres: sans renommer les fichiers?
Importes-tu des raw?, des jpeg? en gardant les fichiers à leur place sur le disque? en les copiant en DNG?

Bref, avant de déclarer un bug il faut bien cibler le problème pour que ce soit identifiable et reproductible par tous.