Nikon Passion : Communauté Photo

Accessoires Photo => Eclairage photo => Discussion démarrée par: rgsclouet le 27 Juin, 2020, 18:07:19 pm

Titre: Minolta IV Pourquoi clignote-t-il?
Posté par: rgsclouet le 27 Juin, 2020, 18:07:19 pm
Bonjour,
Non utilisé depuis 2 ans, je ne comprends plus mon flasmètre Minolta IV.
La pile AA est chargée.
Mais quel que soit le mode (Ambi, Non C), dès que j'appuie sur le bouton de mesure sur le côté, tout l'écran d'affichage se met à clignoter et il ne délivre aucune mesure une fois le flash déclenché (flash de studio, j'ai essayé avec 3 différents).
Je n'ai rien trouvé sur le net ni dans le mode d'emploi.
Avant, il fonctionnait sans problème. Que se passe-t-il?
La petite pile est vide mais je crois que ce n'est que pour l'émetteur infrarouge.
Help!
Titre: Minolta IV Pourquoi clignote-t-il?
Posté par: stratojs le 28 Juin, 2020, 08:00:23 am
Bonjour,
C'est la pile qui ne délivre plus une tension suffisante. Je viens de le vérifier sur le mien, pile neuve OK, pile usée avec seulement à peine 1,2V, l'afficheur clignote. Pour rappel, les piles font 1,5V et les accus rechargeables 1,2V,
ce qui n'est pas suffisant dans de nombreux appareils.
Effectivement la petite pile pour l'émetteur n'est pas indispensable, je n'en mets pas dans le mien.
Titre: Minolta IV Pourquoi clignote-t-il?
Posté par: rgsclouet le 02 Juil, 2020, 13:12:51 pm
Ca marche parfaitement avec une pile non rechargeable.
 Le problème venait bien de là. 1.5V ou 1.2, ce n'est pas pareil.

Un grand merci à toi stratojs :)