Nikon Passion : Communauté Photo

Matériel Photo et Marques => Nikon argentique => Discussion démarrée par: Frédéric Speich le 22 Juil, 2018, 12:33:10 pm

Titre: Problème FE2 et MD12
Posté par: Frédéric Speich le 22 Juil, 2018, 12:33:10 pm
Bonjour, J'ai un souci avec mon FE2 et son moteur MD12 (récupéré il y a peu auprès d'un ami). La mesure de lumière ne se fait pas au déclencheur du moteur à mi-course et lorsque le levier d'armement est légèrement engagé, le boitier se bloque...
J'aimerais comprendre...
 ;D
Titre: Problème FE2 et MD12
Posté par: CharlesG le 22 Juil, 2018, 16:49:50 pm
Bonjour, dans mon souvenir avec le moteur le levier d'armement doit rester replié, est-ce que ça fonctionne dans ce cas ?
Titre: Problème FE2 et MD12
Posté par: stratojs le 22 Juil, 2018, 18:53:16 pm
Bonjour, dans mon souvenir avec le moteur le levier d'armement doit rester replié...

Oui, c'est confirmé page 8 du mode d'emploi du MD-12:
https://www.nikonpassion.com/modes-d-emploi-nikon-et-notices-accessoires-photo-d-epoque/
Titre: Problème FE2 et MD12
Posté par: Frédéric Speich le 22 Juil, 2018, 19:42:46 pm
Bonjour,
Merci pour vos réponses. Je l'ai en effet replié et cela fonctionne mais je n'ai tjrs pas de mesure de lumière au déclencheur... c'est pas trop grave mais si tout est fonctionnel c'est mieux. Un faux contact peut-être.
Titre: Problème FE2 et MD12
Posté par: MICHEL le 23 Juil, 2018, 08:09:45 am
Bonjour =) De mémoire : moteur installé, levier replié, cellule par le déclencheur du moteur
                                      moteur enlevé, levier déployé, cellule par le déclencheur du boitier.
Titre: Problème FE2 et MD12
Posté par: stratojs le 23 Juil, 2018, 10:18:33 am
... mais si tout est fonctionnel c'est mieux. Un faux contact peut-être.

Commencer par nettoyer les contacts du moteur (4 picots, appuyer dessus pour vérifier leur élasticité) et ceux de la semelle du boîtier,
si cela n'est pas efficace, il faudra alors démonter la poignée du moteur afin de vérifier les contacts internes.
Titre: C-
Posté par: Chris1950 le 15 Sep, 2018, 19:56:50 pm
hello tousses (sic)
je tombe par hasard sur ce (vieux) fil. J'ai déjà entendu dire (sur chasseur d'images me semble t-il) que le couple FM(2) FE(2) MD-11 (1) était un nid à faux contacts. Donc surveiller les contacs mais aussi le bon assemblage en cours de serrage de molettes. Suis-je clair? Bonnes zimages ;)
Titre: Problème FE2 et MD12
Posté par: Buzzz le 09 Nov, 2018, 10:29:41 am
Je ne sais pas ce qu'il en est avec le moteur que je n'utilise pas, mais je rappelle que la cellule du Fe2 ne s'active qu'à partir de la vue 1... Tant qu'on y est pas arrivé, rien à faire.

Buzzz
Titre: Problème FE2 et MD12
Posté par: stratojs le 09 Nov, 2018, 17:53:34 pm
... et que le moteur MD-11 est un "bouffe-piles", contrairement au MD-12 !
Titre: Problème FE2 et MD12
Posté par: Pierre-44-58 le 12 Nov, 2018, 18:47:10 pm
Bonjour,

Chris1950 a écrit : « …le couple FM(2) FE(2) MD-11 (1) était un nid à faux contacts. »

Pour ma part, j'ai utilisé le couple FE+MD-11 pendant des années de façon assez intense et n'ai jamais eu le moindre problème. Je dirai même que ce fut mon meilleur couple boîtier/moteur (j'ai "joué" avec le F et son moteur F36, le F2 et moteur MD-1, le F3 + MD-4, et dernièrement FM3A + MD-12), le plus fiable en toute saison et toute circonstance.

Le seul gros problème du MD-11 est qu'il est en effet un fusilleur de piles du boîtier car il n'est pas temporisé. Si bien qu'il faut absolument l'éteindre après chaque déclenchement, ou avoir plusieurs jeux de piles au chaud dans la poche.
J'avais tellement pris l'habitude d'éteindre mon MD-11 que c'était devenu un réflexe, et que j'en ai fait autant pendant longtemps avec mes autres moteurs, notamment le MD-4 du F3 et le MD-12 du FM3A, ce qui était parfaitement inutile !  ;D

Pour le reste, en ce qui concerne la mesure de la lumière, tout a été dit : levier du boîtier fermé quand le moteur est allumé, et analyse à partir de la vue n° 1. Levier du moteur ouvert (point rouge visible) quand le moteur est éteint.  :)