Publicité

Ouverture bloquée avec téléobjectif
« le: 07 Avr, 2021, 12:52:29 pm »
Bonjour,
J'ai acheté un téléobjectif Jintu 420–800 mm F/8,3-16 et, lorsque je le place sur le boitier (Nikon D7000), l'ouverture se met et reste sur F/5.6mm. Ce n'est, déjà, pas normal que l'ouverture soit sur 5.6mm alors qu'elle est de maximum 8.3mm, mais, comment faire pour la régler car avec la molette, cela ne fonctionne pas.
Quand j'utilise d'autres objectifs, tout fonctionne impeccablement. 
merci

Publicité

Ouverture bloquée avec téléobjectif
« Réponse #1 le: 07 Avr, 2021, 13:16:17 pm »
Bonjour,
J'ai acheté un téléobjectif Jintu 420–800 mm F/8,3-16 et, lorsque je le place sur le boitier (Nikon D7000), l'ouverture se met et reste sur F/5.6mm. Ce n'est, déjà, pas normal que l'ouverture soit sur 5.6mm alors qu'elle est de maximum 8.3mm, mais, comment faire pour la régler car avec la molette, cela ne fonctionne pas.
Quand j'utilise d'autres objectifs, tout fonctionne impeccablement. 
merci

Objectif à mise au point manuelle et ouverture fixe ( non réglable ) lorsque tu es à 420mm elle est à f/8.3 et lorsque tu es 800mm elle est à f/16
D500 - AF-S DX NIKKOR 35mm f/1.8G - AF-S DX NIKKOR 16-80mm f/2.8-4E ED VR -Sigma 70-200 f/2,8 DG OS HSM Sport - Sigma 150-600mm F5-6.3 DG OS HSM Contemporary
  https://www.flickr.com/photos/pan59/

Ouverture bloquée avec téléobjectif
« Réponse #2 le: 07 Avr, 2021, 13:54:15 pm »
Objectif à mise au point manuelle et ouverture fixe ( non réglable ) lorsque tu es à 420mm elle est à f/8.3 et lorsque tu es 800mm elle est à f/16
Si cela pouvait être aussi simple.
Avec ce téléobjectif, dans les métadonnées, il indique, que je sois à 420 ou à 800 : focale 50mm, ouverture F/5.6 or cela devrait être : Focale 420mm F/8.3 et Focale 800mm F/16 De même, il n'indique rien concernant le téléobjectif.
Par contre, lorsque je mets un objectif 90mm, les métadonnées indiquent : Objectif 90mm F/2.8G Focale 90mm Ouverture F/11 etc ou avec un 18-105mm : Objectif VR 18-105mm F/3.5-5.6G Focale 24mm Ouverture F/3.8 etc
Alors, pourquoi n'ais-je pas ces données avec le téléobjectif ? Pourquoi ais-je une ouverture de F/5.6 et pas de F/8.3 à F/16 ?

Ouverture bloquée avec téléobjectif
« Réponse #3 le: 07 Avr, 2021, 13:59:38 pm »
Si cela pouvait être aussi simple.
Avec ce téléobjectif, dans les métadonnées, il indique, que je sois à 420 ou à 800 : focale 50mm, ouverture F/5.6 or cela devrait être : Focale 420mm F/8.3 et Focale 800mm F/16 De même, il n'indique rien concernant le téléobjectif.
Par contre, lorsque je mets un objectif 90mm, les métadonnées indiquent : Objectif 90mm F/2.8G Focale 90mm Ouverture F/11 etc ou avec un 18-105mm : Objectif VR 18-105mm F/3.5-5.6G Focale 24mm Ouverture F/3.8 etc
Alors, pourquoi n'ais-je pas ces données avec le téléobjectif ? Pourquoi ais-je une ouverture de F/5.6 et pas de F/8.3 à F/16 ?

Il n'y a aucun contact électrique sur cet objectif , je ne pense pas que l'appareil puisse enregistrer quoique ce soit  ;)
D500 - AF-S DX NIKKOR 35mm f/1.8G - AF-S DX NIKKOR 16-80mm f/2.8-4E ED VR -Sigma 70-200 f/2,8 DG OS HSM Sport - Sigma 150-600mm F5-6.3 DG OS HSM Contemporary
  https://www.flickr.com/photos/pan59/

*

En ligne Buzzz

Ouverture bloquée avec téléobjectif
« Réponse #4 le: 07 Avr, 2021, 14:02:40 pm »
Avec ce téléobjectif, dans les métadonnées, il indique, que je sois à 420 ou à 800 : focale 50mm, ouverture F/5.6 or cela devrait être : Focale 420mm F/8.3 et Focale 800mm F/16 De même, il n'indique rien concernant le téléobjectif.
C'est un objectif sans microprocesseur, donc sauf à renseigner le boîtier sur la focale et l'ouverture max (sur les boîtiers compatibles Ai/Ais) il est normal que les données soient erronées. Et comme il ne s'agit pas d'un "vrai" objectif en monture F (probablement une monture T avec une bague d'adaptation), il n'y a de toutes façons pas de couplage entre le diaph de l'objectif et le boîtier, ce qui explique les "problèmes" constatés et qui sont tout à fait normaux dans ce contexte.

On se retrouve donc dans le cas d'un objectif utilisé à ouverture réelle via une bague d'adaptation.

Buzzz
« Modifié: 07 Avr, 2021, 14:13:12 pm par Buzzz »

Ouverture bloquée avec téléobjectif
« Réponse #5 le: 07 Avr, 2021, 14:27:33 pm »
Il n'y a aucun contact électrique sur cet objectif , je ne pense pas que l'appareil puisse enregistrer quoique ce soit  ;)
Donc, si je comprends bien, je ne tiens aucun compte des métadonnées et lorsque je positionne l'objectif en 430mm, il est bien en 430mm 8.3, lorsque je le positionne en 800mm, il est bien en 800mm F/16 et, si, par exemple, je le place en 600mm, il est +/- en F/11.
Cet objectif étant fixé avec une bague d'adaptation, le boitier ne me donnera jamais les données puisqu'il ne les lit pas. C'est bien cela ?

Ouverture bloquée avec téléobjectif
« Réponse #6 le: 07 Avr, 2021, 14:43:28 pm »
Donc, si je comprends bien, je ne tiens aucun compte des métadonnées et lorsque je positionne l'objectif en 430mm, il est bien en 430mm 8.3, lorsque je le positionne en 800mm, il est bien en 800mm F/16 et, si, par exemple, je le place en 600mm, il est +/- en F/11.
Cet objectif étant fixé avec une bague d'adaptation, le boitier ne me donnera jamais les données puisqu'il ne les lit pas. C'est bien cela ?

Oui , c'est ce que je comprend lorsque je lis le descriptif et les commentaires sur cet objectif sur le site Amazon
D500 - AF-S DX NIKKOR 35mm f/1.8G - AF-S DX NIKKOR 16-80mm f/2.8-4E ED VR -Sigma 70-200 f/2,8 DG OS HSM Sport - Sigma 150-600mm F5-6.3 DG OS HSM Contemporary
  https://www.flickr.com/photos/pan59/

Ouverture bloquée avec téléobjectif
« Réponse #7 le: 07 Avr, 2021, 15:11:08 pm »
Oui , c'est ce que je comprend lorsque je lis le descriptif et les commentaires sur cet objectif sur le site Amazon
Ok, merci.

Publicité