Publicité

*

Hors ligne Caille

Problèmes avec ports USB2 ?
« le: 15 janv., 2011, 12:44:41 pm »
Bonjour à tous,

Depuis quelques jours, j'ai des problèmes de lecture sur ports USB2 ?

- Lorsque je connecte un disque dur externe jamais de problèmes !
- Lorsque je connecte un lecteur de cartes externe il me faut attendre beaucoup avant de pouvoir récupérer les photos (Lexar Professional SD & CF) ?
- Lorsque je connecte mon boitier jamais de problèmes !
- Lorsque je connecte une imprimante pratiquement toujours le même problème, impossible d'imprimer et l'impression commence au retrait de la prise USB avec un rapport de défaut (CLP-310-N) ?

Je me demande si je n'ai pas de problèmes de ports USB, car ces problèmes sont inexistant sur un autre ordinateur, je suis sous Vista et l'autre sur Seven ?

Caille

Publicité

*

Hors ligne Pierre

Problèmes avec ports USB2 ?
« Réponse #1 le: 15 janv., 2011, 13:54:14 pm »
CLP 310-N ça c'est ton imprimante ( samsung) Ce que je te conseille de faire c'est depuis les propriétés système de désactiver les ports usb et de les ré-activer. Cela lancera la ré-initialisation des ports. Si cela ne résoud pas tes problèmes il se peut que ce soit un problème d'alimentation sur ceux-ci.

Tu aurais été sur un mac j'aurais pu t'aider mieux, là je ne vois que ça comme méthode pour analyser le problème.

Problèmes avec ports USB2 ?
« Réponse #2 le: 15 janv., 2011, 14:28:52 pm »
Déjà eu un problème du genre. C'était dû au connecteur USB sur le PC (trop souvent sollicité).

Sinon, ce pourrait être un problème de câble. As-tu essayé de permuter les câbles des divers périphériques ?

*

Hors ligne Caille

Problèmes avec ports USB2 ?
« Réponse #3 le: 15 janv., 2011, 14:59:54 pm »
Suite...

J'ai fais beaucoup de manipulations sans résultats avant de poster ce message, je cherche en fait quelques idées, sans être obligé de refaire toutes l'installation de W....../V.... :)

J'ai trois ports USB2 sur ce portable tous pareil, je me demande si ce n'est pas une usure de Vista, qui n'a pas été réinstallé depuis presque 3 ans, sur un PC très sollicité ?
J'utilise les mêmes câbles sur les deux PC !

Caille


*

Hors ligne Sini

Problèmes avec ports USB2 ?
« Réponse #4 le: 15 janv., 2011, 16:05:35 pm »
bah ce sont toutes les joies du Plouc 'n Pray :lol:

Image systeme, sourtout si tu es sous Vista pro ou B/ W7, tu connais ça? :D

Dans ton cas tu as plusieurs options mais sans garantie,


Tu désinstalles tout ce qui utilise l'usb,
Upgrade des drivers de ton chipset
avec les droits administratifs et en activant l'affichage des directories cachés, tu rennomes %windir%\inf en *.bak et tu crées un répertoire [INF] vide
puis réinstalle un à un tes périphériques, en commençant par le plus ancien, drivers d'abord, connecter ensuite comme tu les sais.

tu fais soit toutes les étapes soit la dernière, comme tu veux :D

et fait un backup lorsque tout fonctionne bien!!! GRRRRRRRR!!!!! :lol: :lol: :lol:
En 2011 lorsque les systèmes d'exploitations ont un system restore, peuvent créer des images système automatiquement, ce genre de question ne pourrait plus exister :lol: :D

(à prendre au second degré oeuf corse :D )

Bonne chance :)  sinon faudra te lancer dans la BDR ou une réinstalle complète, pourquoi pas? :D
tl;dr

Publicité